nrvous
Posts: 63
Joined: Sat Sep 08, 2018 3:12 pm
Delivery Date: 08 Sep 2018

2018 Leaf Problem taking L2 charge

Sat Jan 26, 2019 11:39 am

Hi all,

I'm having a problem charging my 2018 Leaf S w/QC and hoping you can help me.

Car has 2000 miles and has been trouble free up to this point.

Recently, the car has had problems taking a level 2 charge. I received an error message on an Eaton commercial EVSE (just a red exclamation point). No lights illuminate on the windshield LEDs. My JuiceBox at home also doesn't charge the car either. I should add that I have a Chevy Volt and the JuiceBox charges that car up just fine.

Chademo seemed to work fine @ 22kW and charged the car up to 80%.
Also, the Factory Nissan EVSE charges up the car on 240V @ 6.0kW no problem.

12V battery level per LeafSpy is approx 14.5v while driving.
12V battery level per LeafSpy is approx 12.6-12.8 while car is off.

Any ideas about what's going on here? Problem with J1772 or something?

Thanks!

LeftieBiker
Moderator
Posts: 13430
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2018 Leaf Problem taking L2 charge

Sat Jan 26, 2019 2:34 pm

There has been an issue with Eaton charging stations in the past, and it apparently has not been resolved. So far, ONE Eaton station seems to play nice with the 2018 Leaf...

http://www.mynissanleaf.com/viewtopic.p ... 8&p=521942
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

nrvous
Posts: 63
Joined: Sat Sep 08, 2018 3:12 pm
Delivery Date: 08 Sep 2018

Re: 2018 Leaf Problem taking L2 charge

Sat Jan 26, 2019 2:48 pm

Good to know, but what's still puzzling is that it's exhibiting the same behavior on the JuiceBox. I'll look for a non-Eaton EVSE though just to rule that out. I'm starting to think it's time for a trip to the dealer...

dougfevfan2017
Posts: 1
Joined: Tue Dec 27, 2016 12:01 am
Delivery Date: 27 Dec 2016
Leaf Number: 303153

Re: 2018 Leaf Problem taking L2 charge

Sat Feb 09, 2019 10:58 am

My 2017 SV had a problem taking a charge either on the L2 or the DCFC and after several trips to get it serviced it turned out that the Nissan corporate had just sent out a Bulletin that identified an issue with the cooling of the onboard charging electronics. The cooling hose onboard the car had gotten kinked (or was installed kinked) and after a period of charging, the electronics were not getting enough cooling and shut down. Yes, we actually have a cooling system, but it does not cool the battery. I would have thought your 2018 Leaf would not have this problem, since it is addressed in a Service Bulletin, but it might be something to check.

nrvous
Posts: 63
Joined: Sat Sep 08, 2018 3:12 pm
Delivery Date: 08 Sep 2018

Re: 2018 Leaf Problem taking L2 charge

Tue Feb 26, 2019 6:39 pm

Very interesting...for me it turned out to be a problem with the actual EVSE and not the car. All is working fine now but I will ask about any service bulletins next time I have to go to the dealer.
dougfevfan2017 wrote:My 2017 SV had a problem taking a charge either on the L2 or the DCFC and after several trips to get it serviced it turned out that the Nissan corporate had just sent out a Bulletin that identified an issue with the cooling of the onboard charging electronics. The cooling hose onboard the car had gotten kinked (or was installed kinked) and after a period of charging, the electronics were not getting enough cooling and shut down. Yes, we actually have a cooling system, but it does not cool the battery. I would have thought your 2018 Leaf would not have this problem, since it is addressed in a Service Bulletin, but it might be something to check.

Return to “Problems / Troubleshooting”