tel7
Posts: 9
Joined: Tue Sep 04, 2018 11:59 pm
Delivery Date: 05 Sep 2018
Location: New Zealand

Re: Chirping Sound when starting ACC mode

Sat Sep 07, 2019 12:43 am

LeftieBiker wrote:
Sat Sep 07, 2019 12:37 am
I don't use ACC mode for LeadSpy, but I have to go through ACC mode to get to ON mode, which is where I run LeadSpy from.
No, you don't. Press and hold the brake pedal and then press the power button. The car goes directly to Ready mode.
I wasn't referring to Ready mode. I was referring to ON mode. Do you know the difference between ON and Ready modes? If not, I can elaborate.

User avatar
Nubo
Posts: 5451
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Chirping Sound when starting ACC mode

Sat Sep 07, 2019 2:55 am

tel7 wrote:
Sat Sep 07, 2019 12:20 am
Thanks for the Security Indicator Light info, Nubo.
In response to your suggestion, I had a look in the Owner's Manual supplied by my dealer. It's a not-very-good translation from Jap...anese. ;) Will the "BUZZER WARNINGS" section do? I don't see anything relevant to the noise hear, in that section. But I wouldn't have expected to see anything there, because it doesn't sound loud, clear or consistent enough to be an intentionally generated sound. Can you hear it in amplified parts of the MP3 I provided?
Yes, I can hear it. I think many of the "chimes" sound the same, I know I get that sound if I shift too soon after starting, also I believe it's a similar sound when the outside temperature alert comes on, as well as when other alerts pop up on the console. So the sound itself isn't very revealing; usually these things are accompanied by some sort of warning light or message.

Since it's intermittent, the only thing that comes to mind is perhaps a weak 12V battery that's right on the border line. But that's just a guess; it can cause all manner of weird behaviors.

You should be able to download an English version of the 2016 manuals and guides from NissanUSA

https://owners.nissanusa.com/nowners/na ... nualsGuide
I noticed you're still working with polymers.

LeftieBiker
Moderator
Posts: 13444
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Chirping Sound when starting ACC mode

Sat Sep 07, 2019 4:06 am

tel7 wrote:
Sat Sep 07, 2019 12:43 am
LeftieBiker wrote:
Sat Sep 07, 2019 12:37 am
I don't use ACC mode for LeadSpy, but I have to go through ACC mode to get to ON mode, which is where I run LeadSpy from.
No, you don't. Press and hold the brake pedal and then press the power button. The car goes directly to Ready mode.
I wasn't referring to Ready mode. I was referring to ON mode. Do you know the difference between ON and Ready modes? If not, I can elaborate.

On mode is little better. AFAIK the 12 volt battery isn't charged in On mode either. I don't know about LeafSpy readings taken in On mode, because I know of no one who does that. Why do you feel that Ready mode is to be avoided...?
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

tel7
Posts: 9
Joined: Tue Sep 04, 2018 11:59 pm
Delivery Date: 05 Sep 2018
Location: New Zealand

Re: Chirping Sound when starting ACC mode

Sat Sep 07, 2019 4:47 am

LeftieBiker wrote:
Sat Sep 07, 2019 4:06 am
On mode is little better. AFAIK the 12 volt battery isn't charged in On mode either. I don't know about LeafSpy readings taken in On mode, because I know of no one who does that. Why do you feel that Ready mode is to be avoided...?
I wouldn't expect the 12V battery to be charged in ON mode, either. Why is that a problem for my situation?

I avoid Ready mode because I didn't know it was necessary to fully start the car (which takes a little longer than getting into ON mode from memory), to run LeafSpy, because from memory the LeafSpy results were similar in ON & Ready modes. I should recheck this because it's been a year since I compared them.

Anyway, avoiding ACC mode might just mask the chirping issue, either because the startup sounds of Ready mode drown it out, or because the chirping occurs in ACC mode only. I'm not just trying to stop hearing it. I'm trying to find the cause & solution. If you're out of ideas, that's fine - thanks for trying and for the tips.

User avatar
Nubo
Posts: 5451
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Chirping Sound when starting ACC mode

Sat Sep 07, 2019 7:03 am

^^ in case you didn't know, you can change or turn off the startup "sound effects" completely via the console buttons, if you want to be able to hear the mystery chime more clearly.
I noticed you're still working with polymers.

tel7
Posts: 9
Joined: Tue Sep 04, 2018 11:59 pm
Delivery Date: 05 Sep 2018
Location: New Zealand

Re: Chirping Sound when starting ACC mode

Mon Sep 09, 2019 5:22 pm

Nubo wrote:
Sat Sep 07, 2019 7:03 am
Since it's intermittent, the only thing that comes to mind is perhaps a weak 12V battery that's right on the border line. But that's just a guess; it can cause all manner of weird behaviors.

You should be able to download an English version of the 2016 manuals and guides from NissanUSA

^^ in case you didn't know, you can change or turn off the startup "sound effects" completely via the console buttons, if you want to be able to hear the mystery chime more clearly.
Thank you very much, Nubo!

When using LeafSpy Lite in ON mode, I notice the voltage slowly drops and settles at about 11.84V currently in my LEAF. This drop doesn't occur in Ready mode of course, since the battery is being charged in that mode. But I know 12V battery state is not only about voltage, so I'll get the mechanic to do a specific gravity test (or whatever they do), on the battery when it's in the garage for a WOF (Warrant Of Fitness) tomorrow.

Thanks for the link to the manuals! Should be useful.

No I didn't know (or couldn't remember) about the sound effect off option. Might try that sometime.
Last edited by tel7 on Mon Sep 09, 2019 7:54 pm, edited 1 time in total.

LeftieBiker
Moderator
Posts: 13444
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Chirping Sound when starting ACC mode

Mon Sep 09, 2019 5:45 pm

Now at least I can say for sure that the accessory battery isn't charged in On mode. That was my understanding, but it's good to have it confirmed.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Problems / Troubleshooting”