raj1234
Posts: 3
Joined: Wed Sep 18, 2019 8:46 am
Delivery Date: 18 Sep 2015

Leaf needed to Jumpstart frequently

Wed Sep 18, 2019 8:55 am

I was out of town for a month and My 2015 Nissan Leaf was not used during this period.

Since i returned back two days back, As soon as i go somewhere and turnoff the car, it starts making some buzz sound for a minute or so and this sound stops.

As soon as the car starts making this noise since then nothing works even keyfob or lights or anything. I have to jumpstart now. Its happening
intermittently not always.

12V Battery was replaced just 6 months Back.

Any help would be appreciated.

cwerdna
Posts: 9748
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Leaf needed to Jumpstart frequently

Wed Sep 18, 2019 10:37 am

What trim level? If it's an SV or SL, did you get the 3G TCU upgrade done awhile back?

'19 Bolt Premier
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

raj1234
Posts: 3
Joined: Wed Sep 18, 2019 8:46 am
Delivery Date: 18 Sep 2015

Re: Leaf needed to Jumpstart frequently

Wed Sep 18, 2019 10:46 am

Its 2015 Nissan Leas S

LeftieBiker
Moderator
Posts: 13273
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Leaf needed to Jumpstart frequently

Wed Sep 18, 2019 12:12 pm

I'm guessing that you leave the car plugged in even while not charging, and that this is what is draining the 12 volt battery.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

BillHolz
Posts: 107
Joined: Tue Sep 27, 2016 6:32 am
Delivery Date: 07 May 2016
Leaf Number: 322345
Location: Norfolk, VA

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 9:35 am

If the battery is not shot, you might try disconnecting the shunt wires that plug in at the negative battery terminal. When that is disconnected, the car in run mode keeps the voltage up at about 14V much longer than when it is plugged in.
2015 SV no QC
Lost 1st bar Oct 2019 44K miles

powersurge
Posts: 1500
Joined: Wed Oct 21, 2015 10:24 am
Delivery Date: 06 Dec 2014
Location: Long Island, NY

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 11:08 am

raj1234 wrote:
Wed Sep 18, 2019 8:55 am
I was out of town for a month and My 2015 Nissan Leaf was not used during this period.

Since i returned back two days back, As soon as i go somewhere and turnoff the car, it starts making some buzz sound for a minute or so and this sound stops.

As soon as the car starts making this noise since then nothing works even keyfob or lights or anything. I have to jumpstart now. Its happening
intermittently not always.

12V Battery was replaced just 6 months Back.

Any help would be appreciated.
Not using the car for a month is a LONG time... It does not matter that you changed the battery 6 months ago.. You can discharge or destroy a battery in a week..

You need to get a battery charger for your 12v battery to keep it fully charged. All cars do. Every 2-3 weeks, plug the charger into the battery until it is fully charged.

You also need a battery tester to check the voltage of the battery when it is at rest. Then you will quickly tell if it needs to be charged.

PS - you can also just use a cheap multi-meter that you have around the house, and check the battery voltage at rest. That tells you the state of charge easily.

Here is a very good battery tester on amazon....

https://www.amazon.com/AUTOOL-BT-460-Au ... NrPXRydWU=

DaveinOlyWA
Posts: 14156
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 11:46 am

raj1234 wrote:
Wed Sep 18, 2019 8:55 am
I was out of town for a month and My 2015 Nissan Leaf was not used during this period.

Since i returned back two days back, As soon as i go somewhere and turnoff the car, it starts making some buzz sound for a minute or so and this sound stops.

As soon as the car starts making this noise since then nothing works even keyfob or lights or anything. I have to jumpstart now. Its happening
intermittently not always.

12V Battery was replaced just 6 months Back.

Any help would be appreciated.
What prep did you do for your one month storage on the car?

Did you leave it at 50% SOC "unplugged?" if not, you probably have a dead 12 volt battery. The fact that its new means you might be able to charge it up and it will last a little while but Lead Acid dies quite easily if not properly maintained...
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 15,000 miles, 478 GIDs, 37.0 kwh 109.81 Ahr , SOH 94.61, Hx 120.15
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

User avatar
Marktm
Gold Member
Posts: 518
Joined: Thu Jan 21, 2016 10:49 am
Delivery Date: 09 Jan 2016
Leaf Number: 022737
Location: Houston, TX

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 12:20 pm

You might want to consider purchasing a 12v jump start, lithium battery and keep it in your trunk - especially if you keep the same battery. Works great to keep all the mobile phones charged also!

https://www.amazon.com/RG1000-Safety-IN ... ljaz10cnVl
2012 Leaf SL; 43,000 miles. Battery replaced November 1st, 2016.

gncndad
Posts: 142
Joined: Mon Feb 22, 2016 9:02 pm
Delivery Date: 23 Feb 2016
Location: Ft. Worth, TX

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 12:47 pm

I have left my 2015 LeafS unplugged, outdoors, in Texas heat, for 5 weeks, for 4 consecutive years. Upon my return, car has started and run normally without issues. State of charge? Once was at 100%, 3 times 50-60%.

It DID require a new 12V battery in January of 2019, when I replaced the OEM battery with a Bosch AGM. When the battery failed, it actually failed to TURN OFF, made a buzzing sound (from the dash somewhere), and then totally failed...no lights of any kind. After replacement, the first start-up interesting, as the dash made several buzzes/clicks/whirrs...

Maybe this helps? You might have killed your 12V battery. If it's an OEM style battery, have you checked electrolyte levels?
2015 LeafS
2013 Ford Cmax
2014 Toyota Avalon Hybrid Limited
2017 Ford Fusion Hybrid Energi

User avatar
Nubo
Posts: 5401
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Leaf needed to Jumpstart frequently

Thu Sep 19, 2019 1:22 pm

The buzzing may be a relay that cannot do its job because of low 12V power. A healthy 12V battery will probably fix. You could try charging the battery but if it's so weak it is probably damaged.
I noticed you're still working with polymers.

Return to “Problems / Troubleshooting”