rainnw
Posts: 283
Joined: Tue Aug 31, 2010 10:26 am
Delivery Date: 26 Jun 2015
Location: Seattle

LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 10:25 am

I got my LEAF on Saturday afternoon, and while everything else is going great, I have been having some strange issues with charging.

I have not set any charge timers (none are displayed), and pretty much using whatever default settings are involved.

I drove over to my parents, and plugged in the trickle charger that evening. It turned on, and everything was fine. I came out the next morning to a topped off battery.

After going out for a bit of driving, I returned, and plugged in the trickle charger and left it for a couple hours. However, this time around, nothing happened. It seemed that if I pushed the charge timer off button, it kicked right on.

This same thing happened after I visited another relative later that day. I plugged in, but noticed this time around none of the blue lights showed up on the car display. I fiddled with plugging it in and out, etc. and sure enough, after I disabled the charge timer, it kicked on fine.

Sunday evening, when I returned home, i plugged in the charger and everything kicked on okay with no input from me.

This morning (Monday), after I returned from a quick trip and plugged it in, just the center blue light was solid, and nothing else. The BLINK said "NOT CHARGING". The charge timer off button started charging, after i removed and reinserted the EVSE.

Has anyone noticed erratic issues in the charging sequence? Is this normal?
Ordered 11/24/2010 (November)
Delivered: 5/28/2011
Red SL-e, ECO package, cargo, splashguards
Commute: 75 miles round trip (60 miles highway, 15 side roads)
miles: 45,000 miles
Charge daily to 100%, lost 1st bar at 43k

http://www.chargesticker.com/" onclick="window.open(this.href);return false;

User avatar
evnow
Moderator
Posts: 11480
Joined: Thu Apr 22, 2010 11:41 am
Delivery Date: 25 Feb 2011
Leaf Number: 303
Location: Seattle, WA

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 10:28 am

rainnw wrote:Has anyone noticed erratic issues in the charging sequence? Is this normal?
Not normal.

This is as if you have a charging timer set. I'd recheck the timer and make sure none are assigned to any of the days.
1st Leaf : 2/28/2011 to 5/6/2013
2nd Leaf : 5/4/2013 to 3/21/2017
Volt : 3/25/2017 to 5/25/2018
Model 3 : 5/10/2018 to ?

rainnw
Posts: 283
Joined: Tue Aug 31, 2010 10:26 am
Delivery Date: 26 Jun 2015
Location: Seattle

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 10:48 am

It says specifically, "No charge timers set", and the timers are grayed out. It wants me to select the date/times, which are all **'ed out.
Ordered 11/24/2010 (November)
Delivered: 5/28/2011
Red SL-e, ECO package, cargo, splashguards
Commute: 75 miles round trip (60 miles highway, 15 side roads)
miles: 45,000 miles
Charge daily to 100%, lost 1st bar at 43k

http://www.chargesticker.com/" onclick="window.open(this.href);return false;

User avatar
mwalsh
Posts: 9651
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 11:11 am

Just for giggles, I would hit the timer override button, just to see if it changed the behavior.
2011 Blue Ocean SL with 84,000 miles
2015 pack on 12/30/15
Tinted windows
Bosch AGM 12v
Ecopia 422+ tires
L1 EVSE upgrade
FIAMM horns
Superbright LED lighting
2013 sun visors
LED shifter
Heated seats
GT-R map lamp lenses
Altima illuminated door switches

JasonT
Posts: 509
Joined: Sun Apr 25, 2010 8:42 am
Location: AZ

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 11:31 am

I have been having this exact behavior, although more intermittently than you. A few times, I thought I was able to "wiggle" the connection and get it to charge. However, the last few times I've been in this state wiggling does not help.

I suspected my EVSE. However, I have a different EVSE than you (Schneider)

Here is what happens to me:
Most times, I plug in, get one beep, and a few seconds later I get a second beep and blue lights turn on.
Sometimes, I plug in, I get one beep, and... that's the end of it. Nothing else happens. At this point, I either have to unplug and replug, or I can go into the car and hit the cancel timer button.

I have been trying to experiment, forcing it to fail, but I just can't figure out what it is. It really does feel random to me. All I know right now is after I plug in I wait and watch/listen to make sure it does the second beep and the lights start flashing.

User avatar
LEAFer
Posts: 2647
Joined: Mon May 24, 2010 10:10 am
Delivery Date: 19 Jan 2011
Leaf Number: 000215
Location: Sacramento Area

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon May 30, 2011 4:17 pm

Rather than just checking that no timer is set ... could try a couple of things. The firmware seems to be "stuck" in some black hole.

1. Actually set a timer (to start a short time from now). Observe behaviour (should start charging). Then "CLEAR" that timer.
2. Use the negative battery reset procedure (less desirable).

And a few questions/Notes:

a. Any trouble connecting to CarWings (getting a status update on your PC for example; or use "Start Charging" button) ?
b. I noticed that after changing a timer's settings I almost forget to touch "Yes" when it asks "Save Timer?", and in my rush instead hit "OK". Make sure you avoid this ;)
c. Does your EVSE have a timer set ? If so ... try LEAF only timer settings.
2011 Silver SL+QC [Mfg: 11/2010] 36mo/15k LEASE
06Jun2013 Status [28.5 months][34,173 miles][11 bars]
Lost CapacityBar 6/6/13 @34,173 miles while in LEAF Battery Monitor: 83.41%, 71.4F (avg); cool overnight;

rainnw
Posts: 283
Joined: Tue Aug 31, 2010 10:26 am
Delivery Date: 26 Jun 2015
Location: Seattle

Re: LEAF not charging, has a 'stuck' charge timer?!

Sun Jun 05, 2011 11:51 pm

What is even weirder is that these problems "sorted" themselves out. I am not sure if the connector is just mating better, etc. but it charges every time i plug in without a hitch.

It is interesting to note that I have not used the trickle charger since these problems. Maybe the trickle charger leaves the J1772 in some weird state under certain conditions.
Ordered 11/24/2010 (November)
Delivered: 5/28/2011
Red SL-e, ECO package, cargo, splashguards
Commute: 75 miles round trip (60 miles highway, 15 side roads)
miles: 45,000 miles
Charge daily to 100%, lost 1st bar at 43k

http://www.chargesticker.com/" onclick="window.open(this.href);return false;

User avatar
garygid
Gold Member
Posts: 12465
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: LEAF not charging, has a 'stuck' charge timer?!

Mon Jun 06, 2011 6:35 am

The car is acting like a timer is set, even if it also says no timer is set.

Try setting start and end timers for all days on both timers, and 80%, carefully saving them, then clearing them, again saving as needed. Hopefully that will get you to no-timer mode.

If that does not work, your car might need a reboot to "clear" its confusion.

Some people are having trouble getting the "nozzle" plugged into the car sufficiently far. When properly in place, one CANNOT remove the nozzle without pressing down on the "release" button.

Setting both Start and End of one timer to the same time (11:00 am), for all days, and selecting 80% or 100% should start charging immediately, anytime, and charge to the selected percentage.
See SOC/GID-Meter and CAN-Do Info
2010 Prius, now for sale
2011 LEAF, sold in 2015
2018 Tesla Model 3
2014 Tesla S, Model 3 in 2019
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

JasonT
Posts: 509
Joined: Sun Apr 25, 2010 8:42 am
Location: AZ

Re: LEAF not charging, has a 'stuck' charge timer?!

Tue Jun 07, 2011 10:26 am

Unlike rainw, I am still having the problem and I am more and more suspecting the EVSE, but I'm having a hard time reproducing the problem.

Some additional info:
-I tried setting and saving one timer (but not both) - didn't help.
-I seriously don't think it is the timer. When I messed with the timer I noticed that the Leaf goes in a rolling light pattern for the charging lights. When I have this problem I have NO lights.
-One night I hit the problem... so I unplugged and replugged until I had the problem again. It only took 3 tries. So then I pulled out the 120 EVSE, and tried 10 plug ins (I'm hoping this isn't too bad for the car). No failure. HOWEVER, I then went back to my 240 EVSE, and tried 10-15 plug ins, and it didn't fail.
-After playing with the 120 EVSE, I've noticed there is a difference in the behaviors. With the 120, it goes pretty quickly from 1 beep to 2 beeps (charging). With the 240, there is a... 1 or 2 second delay between the 1 beep and the 2 beeps. This is part of what is making me think the problem is the EVSE

I'm probably going to at least email Schneider and see if they have had other reports of this. It's still so intermittent that I am not confident enough to blame the unit (yet).

User avatar
davewill
Posts: 5081
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: LEAF not charging, has a 'stuck' charge timer?!

Tue Jun 07, 2011 10:37 am

JasonT wrote:-After playing with the 120 EVSE, I've noticed there is a difference in the behaviors. With the 120, it goes pretty quickly from 1 beep to 2 beeps (charging). With the 240, there is a... 1 or 2 second delay between the 1 beep and the 2 beeps. This is part of what is making me think the problem is the EVSE

I'm probably going to at least email Schneider and see if they have had other reports of this. It's still so intermittent that I am not confident enough to blame the unit (yet).
You should be able to hear the EVSE relays clunk when they actually connect the AC power to the car. When it fails do you hear that happen? If it does, does it then clunk back off? Does the LEAF think it's plugged in?

I'd contact both Schneider and your Nissan dealer. Get it on record. If it's some sort of incompatibility, they're liable to point fingers at each other. Also, try to get some quality time with an L2 at the dealer. If you can make it happen there, you know it's the car.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

Return to “Problems / Troubleshooting”