Page 2 of 2

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Tue Jun 07, 2011 10:47 am
by JasonT
davewill wrote:You should be able to hear the EVSE relays clunk when they actually connect the AC power to the car. When it fails do you hear that happen? If it does, does it then clunk back off? Does the LEAF think it's plugged in?

I'd contact both Schneider and your Nissan dealer. Get it on record. If it's some sort of incompatibility, they're liable to point fingers at each other. Also, try to get some quality time with an L2 at the dealer. If you can make it happen there, you know it's the car.
Yes, very familiar with the clunk. When it fails, I get no clunk from the EVSE. Not sure how to tell if the LEAF thinks it's plugged in, except for the fact if I hit the cancel timer button then it will start charging. So... yes?

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Tue Jun 07, 2011 11:01 am
by davewill
JasonT wrote:Yes, very familiar with the clunk. When it fails, I get no clunk from the EVSE. Not sure how to tell if the LEAF thinks it's plugged in, except for the fact if I hit the cancel timer button then it will start charging. So... yes?
I would think yes, but... Anyway, I'm pretty sure plugged in status shows on the dash along with the predicted charging time. I know you can see whether it's plugged in from the website. Does the EVSE have an indicator to indicate it's plugged in?

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Tue Jun 07, 2011 3:21 pm
by JasonT
davewill wrote:I'm pretty sure plugged in status shows on the dash along with the predicted charging time. I know you can see whether it's plugged in from the website. Does the EVSE have an indicator to indicate it's plugged in?
I'll check the car and the site the next time I hit the problem. As to the EVSE, no - it shows that it is getting power, that it is charging, or that it is set up for a "timed" session. It will also show how long (in hour increments) it took for the car to charge. But there is no indication just for "plugged in"

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Tue Jun 07, 2011 8:52 pm
by rainnw
Unfortunately, my trickle charger isnt putting it into weird states anymore. I was hoping an EVSE issue was the culprit for me.

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Sun Jun 26, 2011 7:24 pm
by Volusiano
I've had a few instances where my Blink said it's ready to plug in, but when I plug in, nothing happens. Normally it's supposed to connect and you hear the relays from both the Blink and the Leaf. What I had to do was to reset the Blink, then everything would work again. So I think it's most likely your Blink that is causing the problem.

Re: LEAF not charging, has a 'stuck' charge timer?!

Posted: Sun Jun 26, 2011 7:30 pm
by Volusiano
garygid wrote:If that does not work, your car might need a reboot to "clear" its confusion.
How do you do this? By disconnecting the 12V battery and reconnect?