robcomptec
Posts: 7
Joined: Mon Aug 16, 2010 10:01 am

LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 1:46 pm

I haven't seen any posts about having the LCD in the main instrument console having problems, so I thought I'd share my problem.

The LCD in the main instrument console has a broken vertical stripe, where the pixels are not being controlled.

Image

I will be working with a Nissan dealership to get this fixed.

daleph
Posts: 22
Joined: Mon May 16, 2011 1:32 pm
Delivery Date: 27 Apr 2011
Leaf Number: 5642

Re: LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 2:39 pm

not as issue, warranty repair

smkettner
Posts: 7391
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 2:54 pm

Interesting. Did it just appear or was it delivered like that?
Any speculation of cause?
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV
RAV4 traded in for I-Pace Dec 2018

robcomptec
Posts: 7
Joined: Mon Aug 16, 2010 10:01 am

Re: LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 3:24 pm

Speculation:

I plugged in the car to its Ecotality charger while it was within the
Ecotality 'charge window' of 12:00am to 5:00am,
but before Leaf's timer charge window was started, which is 12:10am to 5:00am.
I saw the charge lights oscillating, and so I pressed the 'bypass
charging timer' button within the car.
I am thinking that this caused a surge that caused damage to this LCD.
Last edited by robcomptec on Tue Jun 28, 2011 3:33 pm, edited 1 time in total.

User avatar
davewill
Posts: 5081
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 3:28 pm

robcomptec wrote:Speculation:

I plugged in the car to its Ecotality charger while it was within the Ecotality 'charge window' of 12:00am to 5:00am.
I saw the oscillating charge lights, and so I pressed the 'bypass charging timer' button within the car.
I am thinking that this caused a surge that caused damage to this LCD...
That's a completely normal use of the timer override button and shouldn't cause a "surge" any more than any other way of starting a charge cycle.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

rainnw
Posts: 283
Joined: Tue Aug 31, 2010 10:26 am
Delivery Date: 26 Jun 2015
Location: Seattle

Re: LCD in main console with inactive vertical stripe

Tue Jun 28, 2011 11:46 pm

No, this is not related to any sort of surge. Not that you could even cause a surge of electrical power given what you explained. The vehicle electronics are very much isolated from the charger anyway.

The LCD is faulty. It happens on it's own. This happens more than you think.
Ordered 11/24/2010 (November)
Delivered: 5/28/2011
Red SL-e, ECO package, cargo, splashguards
Commute: 75 miles round trip (60 miles highway, 15 side roads)
miles: 45,000 miles
Charge daily to 100%, lost 1st bar at 43k

http://www.chargesticker.com/" onclick="window.open(this.href);return false;

User avatar
TomT
Posts: 10645
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: LCD in main console with inactive vertical stripe

Wed Jun 29, 2011 8:17 am

LCDs are accessed on an X/Y basis. This kind of failure is caused by one of the address lines dying. It happens. Nothing that you or the car did would account for it. It's simply infant mortality...
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

Return to “Problems / Troubleshooting”