User avatar
davewill
Posts: 5083
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 11:56 am

IBELEAF wrote:I have set mine to 3:00 am start and 2:50 am end and that made no difference, same thing happened at 3:00 am. So am I really again the only one with the issue like this?
No. Everyone understands the problem, and the answer is to pick a time of day when you're least likely to be plugged in for the start/stop time. Maybe the middle of the afternoon? It won't prevent it happening if you're plugged at that time, just make it less likely.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

User avatar
johnr
Posts: 884
Joined: Sun May 02, 2010 2:08 pm
Delivery Date: 11 May 2011
Leaf Number: 2151
Location: Exeter, CA

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 12:00 pm

I think walterbays is spot-on:
You plug in normally around 7pm to 8pm, and charging starts. Charging finishes normally around 10pm. Then 12 midnight comes and it's a timer event: start charging. The car starts charging, quickly determines it has reached 80%, and stops charging. I don't think it does any harm and you could just ignore it.
This is just one of the little quirks of this car that you have to live with.
My trip to Mineral King and the value of regen

Charging stations, electrical adapters, and portable CHAdeMO quick chargers

2011 upgrade: Fossil < Leaf. 2014 upgrade: Leaf < imiev. 2017 upgrade: imiev < tesla. Done upgrading.

smkettner
Posts: 7451
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 12:35 pm

Turn off the email notification.
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV
RAV4 traded in for I-Pace Dec 2018

IBELEAF
Posts: 1235
Joined: Wed Jul 07, 2010 5:23 pm
Delivery Date: 06 Apr 2011
Location: Seattle, WA

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 1:18 pm

I can turn off the email notification, but it's not the main an issue. What bugs me is that when it does this it puts 0s in the last charge stats in BLINK and I can't see the details of the last charge any longer.
Currently: '12 Volt (12k) since 7/2012
Previously: '11 Leaf SL (w/ 12k miles & 16 month ownership)

DaveinOlyWA
Posts: 14795
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 4:42 pm

i go for the start at 3 pm or whatever time that you would likely never be home to charge
2011 SL; 44,598 mi, 87% SOH. 2013 S; 44,840 mi, 91% SOH. 2016 S30; 29,413 mi, 99% SOH. 2018 S; 25,185 mi, SOH 92.23%. 2019 S Plus; 10,081 mi, 95.03% SOH
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

ERG4ALL
Posts: 603
Joined: Thu Sep 23, 2010 11:17 am
Delivery Date: 10 Mar 2011
Leaf Number: 000404
Location: Phoenix/Show Low AZ

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 5:00 pm

I'm using the AeroVironment charger without a problem. Is there any chance that this has anything to do with the interaction of the car's set charging times and the
Blink charger? Just a thought.
Reserved 4/20/10, Ocean Blue Ordered SL 9/30/10, ESVE Installed 11/22/10, Delivered March 8th, 2011.

User avatar
ttweed
Posts: 1090
Joined: Tue Sep 07, 2010 8:31 am
Delivery Date: 01 Apr 2011
Leaf Number: 1317
Location: La Jolla, CA
Contact: Website

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 6:43 pm

IBELEAF wrote:I can turn off the email notification, but it's not the main an issue. What bugs me is that when it does this it puts 0s in the last charge stats in BLINK and I can't see the details of the last charge any longer.
You can still look at the charge history on the Blink web site, even if the details aren't available on the screen anymore. The time stamps may be off by several time zones (eastern time), but the data is there for every charge event if the Blink's internet connection is active.

TT
Tom Tweed
La Jolla, CA
Plowshare Media
2011 SLe #1317 del. 4/1/11
1st bar lost at 31,953 miles
2nd bar lost at 38,685 miles
3rd bar lost at 50,711 miles
4th bar lost at 59,758 miles after 64 months
Battery replaced at 61,307 miles.

IBELEAF
Posts: 1235
Joined: Wed Jul 07, 2010 5:23 pm
Delivery Date: 06 Apr 2011
Location: Seattle, WA

Re: 80% charging issue - 12:00 am charge

Thu Jul 07, 2011 8:28 pm

ERG4ALL wrote:I'm using the AeroVironment charger without a problem. Is there any chance that this has anything to do with the interaction of the car's set charging times and the
Blink charger? Just a thought.
Not sure if you mentioned but do you charge to 80%? Also, you would notice the issue when the time reaches your timer start time and you are next to your car or have your notifications enabled.
Currently: '12 Volt (12k) since 7/2012
Previously: '11 Leaf SL (w/ 12k miles & 16 month ownership)

ERG4ALL
Posts: 603
Joined: Thu Sep 23, 2010 11:17 am
Delivery Date: 10 Mar 2011
Leaf Number: 000404
Location: Phoenix/Show Low AZ

Re: 80% charging issue - 12:00 am charge

Fri Jul 08, 2011 7:51 am

I don't get email updates from the AeroVironment charger. I would need to use my iPhone to check the status in order to get an email sent to me at my computer. Because I've set the charge off time at 5:50AM and the charge on time at 6:00AM, and the car has already charged to either 80% or 100% by that time, I never encounter a charge session interrupted by the charge timer. We charge to 80% nearly all the time and occasionally charge to 100%.
Reserved 4/20/10, Ocean Blue Ordered SL 9/30/10, ESVE Installed 11/22/10, Delivered March 8th, 2011.

IBELEAF
Posts: 1235
Joined: Wed Jul 07, 2010 5:23 pm
Delivery Date: 06 Apr 2011
Location: Seattle, WA

Re: 80% charging issue - 12:00 am charge

Fri Jul 08, 2011 10:04 am

Ok, sounds like you haven't encountered the issue because you don't have notifications setup. You don't really need iPhone for that, as matter of fact I don't even have one, it's managed via CARWINGS web UI. Also, it doesn't matter what charger you have either.

If you don't mind doing a test that would much appreciated, I would hate to bug dealer again if this is common thing.

The two scenarios that I used:

1. Enable notifications in the web interface (https://www.nissanusa.com/owners/login)
2. Set 80% timer 12:00 am start 11:50pm end (or your preferred times are ok)
3. Plugin your car to charge as normal and make sure it charges to 80% before timer start time
4. You should get notification that your charge stopped with 10 out of 12 bars
5. At 12:00 am you'll get second email that your charge stopped with 10 out of 12 bars

If you don't enable notifications, be next to your car when the time reaches the timer's start time.
Currently: '12 Volt (12k) since 7/2012
Previously: '11 Leaf SL (w/ 12k miles & 16 month ownership)

Return to “Problems / Troubleshooting”