solardude
Posts: 109
Joined: Mon Apr 12, 2010 11:11 pm
Delivery Date: 26 Jun 2015
Location: Corvallis, Oregon

charging timer problem. help!

Sun Jul 10, 2011 5:27 pm

i have had my car for less than one week. i cannot get the charging timers to set. here's what's happening:

i hit the zero emission button
i hit charging timer
i hit set timer 1
i enter 3:00 start time
i hit end time
i enter 2:50
i hit ok
i hit assign days, and assign Mon through Sun
i hit ok
i hit % charge and select 80%
i hit back
i hit save timer
the screen says "is the plan for Timer 1 correct?"
i hit "yes"
the screen pops up with a little box that says " timer settings saved. timer is now ON"
the screen then goes back to the initial set up screen and says "The Charging Timers are not set."
when i turn the car off the display says "charging timers OFF"

i just cannot get the timer to set. am i doing something wrong? help!!

scottysize
Posts: 31
Joined: Sat Jun 04, 2011 7:38 pm
Delivery Date: 02 Jun 2011
Leaf Number: 1543
Location: Sanger, TX

Re: charging timer problem. help!

Sun Jul 10, 2011 5:37 pm

Hang on, let me ask my wife...
Gone But Not Forgotten (Lease Ran Out):
Nissan LEAF™ SL trim, brilliant silver Option added: quick charge port Accessories added: organization package, protection package

scottysize
Posts: 31
Joined: Sat Jun 04, 2011 7:38 pm
Delivery Date: 02 Jun 2011
Leaf Number: 1543
Location: Sanger, TX

Re: charging timer problem. help!

Sun Jul 10, 2011 6:03 pm

OK, two things. One, don't set a start time. Just set the end time. That could be your problem.

2: Make sure that the orange dot is there beside the timer. If not, hit the timer button to turn it on. If you need a picture, let me know.
Gone But Not Forgotten (Lease Ran Out):
Nissan LEAF™ SL trim, brilliant silver Option added: quick charge port Accessories added: organization package, protection package

solardude
Posts: 109
Joined: Mon Apr 12, 2010 11:11 pm
Delivery Date: 26 Jun 2015
Location: Corvallis, Oregon

Re: charging timer problem. help!

Sun Jul 10, 2011 6:26 pm

Thanks for the suggestions, but it still doesn't work :cry:

scottysize
Posts: 31
Joined: Sat Jun 04, 2011 7:38 pm
Delivery Date: 02 Jun 2011
Leaf Number: 1543
Location: Sanger, TX

Re: charging timer problem. help!

Sun Jul 10, 2011 6:33 pm

solardude wrote:Thanks for the suggestions, but it still doesn't work :cry:
There is a clear. Maybe you should clear it. Turn the car off. Turn it back on. Do it again. You do have the care on when you do this, right?
Gone But Not Forgotten (Lease Ran Out):
Nissan LEAF™ SL trim, brilliant silver Option added: quick charge port Accessories added: organization package, protection package

91040
Posts: 1042
Joined: Fri Mar 11, 2011 10:36 pm
Delivery Date: 06 May 2011
Location: Los Angeles, CA

Re: charging timer problem. help!

Sun Jul 10, 2011 7:09 pm

The actions you describe are correct. When the Nav returns to the initial timer screen it should show an orange clock icon next to "Timer 1" and the indication "On." It doesn't matter whether you set only a start time, only an end time or both times.

It sounds like a computer error. If turning the car off and back on then going through the same procedure doesn't work, take it to the dealer. There is a slight chance that the problem will clear if you disconnect the 12v battery for about 10 minutes. This has fixed error codes in the past but I have no information that indicates that it would work for this problem.

I am sure other more knowledgeable people will be posting soon.

On 2nd thought- on the far right, in the Timer screen, be sure that the light next to "Timer 1" is lit!
1st Capacity Bar loss 30k mi 16mo
2nd- 49k mi 25.5mo 51.5Ah
3rd- 73k mi 36.5mo 46.9Ah
4th- 86.5k mi 43mo 42.6Ah
5th- 101k mi 50.5mo 38.4Ah, end 36.1Ah
New Battery 9/28/15 104k mi 66.1Ah
1st- 160.5k mi 34mo 54Ah
2nd- 184.4k mi 53mo 49Ah

solardude
Posts: 109
Joined: Mon Apr 12, 2010 11:11 pm
Delivery Date: 26 Jun 2015
Location: Corvallis, Oregon

Re: charging timer problem. help!

Sun Jul 10, 2011 9:09 pm

thanks everyone. i was trying to avoid going to the dealer (65.5 miles away), but it looks like that's what i'll have to do. I unplugged the battery for 10 minutes, still no go. cleared all timers, turned off, turned back on, still no go.
thanks again

solardude
Posts: 109
Joined: Mon Apr 12, 2010 11:11 pm
Delivery Date: 26 Jun 2015
Location: Corvallis, Oregon

Re: charging timer problem. help!

Tue Jul 12, 2011 6:27 pm

i am just posting the solution in case someone else has the same problem. turns out the clock was set to 24 hour, which was fouling the timers up. the tech set it to 12 hour, then the timers set just fine.

User avatar
Devin
Posts: 369
Joined: Mon Aug 09, 2010 6:11 pm
Delivery Date: 16 Jun 2011
Leaf Number: 5123
Location: Vancouver, BC

Re: charging timer problem. help!

Tue Jul 12, 2011 8:03 pm

solardude wrote:i am just posting the solution in case someone else has the same problem. turns out the clock was set to 24 hour, which was fouling the timers up. the tech set it to 12 hour, then the timers set just fine.
Ah. To clarify, 24 hour clock won't cause an issue with the timers (I set all my clocks to 24 hour time including the Leaf, I'm weird) but if you do that and set it to 02:30 then the timer will enable at 2:30AM. You would want to set it at 14:30 to start it at 2:30PM.
2014 Toyota RAV4 EV

RIP: 2011 Nissan LEAF SL

30,140mi & 54.11 AHr as of 2014FEB27

Ramon959
Posts: 4
Joined: Wed Jan 29, 2020 11:10 am
Delivery Date: 29 Jan 2020

Re: charging timer problem. help!

Mon Jun 15, 2020 1:08 pm

Hey, just reaching out here. I realise this thread is quite old but it describes my issue exactly.

My clock is set to 12hr - already checked that - but no luck.

I have the same problem between the climate and charge timers - can’t get either to show the Orange indicator.

Any help?

Cheers.

Return to “Problems / Troubleshooting”