Thinwing
Posts: 53
Joined: Thu Jan 12, 2012 12:06 pm
Delivery Date: 20 Dec 2011

Leaf not charging after power cut to evse

Wed Apr 25, 2012 7:24 am

Hi all,I was hoping someone could save me a trip to dealer.i had leaf plugged into evse ,not charging but waiting for timer,I had to cut power at the breaker to do other elec work.Evse reset ok but car does not respond with ohm load on pilot .Evse doesnt even know its plugged in...is there some kind of reset on built in leaf charger?thanks in advance...kpc

User avatar
TomT
Posts: 10647
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 7:29 am

Unplug the EVSE from the car and then try turning the car on and back off. I had a similar thing happen to me once and that cleared it. I assume you have already tried rebooting the EVSE...
Thinwing wrote:Hi all,I was hoping someone could save me a trip to dealer.i had leaf plugged into evse ,not charging but waiting for timer,I had to cut power at the breaker to do other elec work.Evse reset ok but car does not respond with ohm load on pilot .Evse doesnt even know its plugged in...is there some kind of reset on built in leaf charger?thanks in advance...kpc
Last edited by TomT on Wed Apr 25, 2012 8:12 am, edited 1 time in total.
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

smkettner
Posts: 7423
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 7:51 am

What evse are you using?
1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV
RAV4 traded in for I-Pace Dec 2018

Thinwing
Posts: 53
Joined: Thu Jan 12, 2012 12:06 pm
Delivery Date: 20 Dec 2011

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 8:32 am

Yes to both.rebooted chgpoint evse,tried nissen panasonic also ,both act as not plugged into car..ie car not responding to proper ohm load on pilot signal.Tom t,first thing I thought of ,and did it a second time by driving arround theblock....sigh..looks like to the dealer...kpc
Last edited by Thinwing on Thu Apr 26, 2012 9:45 am, edited 1 time in total.

User avatar
davewill
Posts: 5083
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 10:06 am

Are there any error indications on the dash? It would probably be worth resetting the car by disconnecting the 12v battery to see if you can clear any error state.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

User avatar
garygid
Gold Member
Posts: 12469
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 10:39 am

If the LEAF's Control Pilot circuit's diode blew (opened), the EVSE would not recognize that it was connected to a car, and thus no charging.

Probably needs a dealer, since the diode is (apparently) in the Charger (behind the LEAF's back seat).

Best to have expensive things powered Off, AND disconnected, when the power goes off, and ESPECIALLY when the power comes back ON.
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

Thinwing
Posts: 53
Joined: Thu Jan 12, 2012 12:06 pm
Delivery Date: 20 Dec 2011

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 9:16 pm

Hi Gary,I tend t agree with you..dealer could not resolve after car there all day..getting nissen tech from so cal tommorrow...I am driving loaner car...will let know...kpc

User avatar
garygid
Gold Member
Posts: 12469
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Leaf not charging after power cut to evse

Wed Apr 25, 2012 10:18 pm

Testing for the diode should take about 2 minutes with a $5 VOM, I think.
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

Thinwing
Posts: 53
Joined: Thu Jan 12, 2012 12:06 pm
Delivery Date: 20 Dec 2011

Re: Leaf not charging after power cut to evse

Mon May 07, 2012 12:29 pm

after dealer got advisor II computer fixed,rebooting car (12 volt battery disconnect)checking grds and assorted fuses and finding nothing wrong,ended up replacing entire charger unit.Car is now charging normally,but I have no idea of what failed in charger...kpc

Return to “Problems / Troubleshooting”