Page 70 of 91

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed May 31, 2017 5:58 pm
by GerryAZ
Mine has worked except for one episode that started 30 days after the installation. At that time, I received the incomplete shutdown errors (yellow EV warnings) after charging two nights in a row followed by a completely dead 12-volt battery when the car was parked in the driveway for 5 days (not plugged in and nothing in OBDII port). I did nothing except jump start the car and it has worked flawlessly for 4-1/2 months since then.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Fri Jun 09, 2017 3:36 pm
by GerryAZ
GerryAZ wrote:Mine has worked except for one episode that started 30 days after the installation. At that time, I received the incomplete shutdown errors (yellow EV warnings) after charging two nights in a row followed by a completely dead 12-volt battery when the car was parked in the driveway for 5 days (not plugged in and nothing in OBDII port). I did nothing except jump start the car and it has worked flawlessly for 4-1/2 months since then.
I had a couple of times in the last week without receiving plug in reminder/charge complete emails and texts and I noticed that remote climate control/status updates were no longer working. I pulled the 20-ampere fuse (number 34) for a minute or two this morning before starting the car and everything is working fine again. I hope that a future software update for the telematics unit will fix this occasional glitch, but in the mean time I can pull the fuse whenever necessary.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Fri Jun 09, 2017 10:06 pm
by WetEV
WetEV wrote:After getting the third unit installed, and one fuse pull a week later, has just worked.
Shouldn't have said this.

Two fuse pulls now. Stopped working a few days ago, pulled the fuse last night. Works today.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Sat Jun 10, 2017 8:19 am
by lorenfb
GerryAZ wrote: I hope that a future software update for the telematics unit will fix this occasional glitch, but in the mean time I can pull the fuse whenever necessary.
It's questionable whether the TCU can be re-flashed (if that's even possible - may only have a flash data memory)
in the vehicle, i.e. not all vehicle ECUs can be re-flashed in a vehicle. The solution may be another TCU upgrade.

Those having continued TCU problems should avoid using Carwings for awhile to help determine whether the ongoing problem relates to the TCU "hanging" in a mode when connecting to Carwings.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Tue Jun 13, 2017 10:06 am
by jlv
WetEV wrote:Two fuse pulls now.
Where's the fuse?

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Tue Jun 13, 2017 7:12 pm
by GerryAZ
It is a 20-ampere fuse in the panel near the 12-volt battery on my 2015.
image.jpeg

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Tue Jun 13, 2017 11:14 pm
by sirpurrcival
I am scheduled to get my TCU upgraded tomorrow. I am now rethinking whether I should do this based on these ongoing battery issues. Is it just a 1 in 100 thing or is it more common than that?

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Jun 14, 2017 4:47 am
by GerryAZ
There is no choice if you want remote access because it will not work when AT&T discontinues 2G service in your area. I have only had problems twice. Once about 30 days after the upgrade and once last week which was about 5-1/2 months since the upgrade.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Jun 14, 2017 7:38 am
by jlv
Mine has been working "normally" since my problems with the 12V battery I reported earlier. "normally" means it generally works for charge completed messages, only failing to report a completed charge 1 out of every 5 times or so. Remote queries of the battery work about 60% of the time. This is about as problematic as it was on the 2G network.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Jun 14, 2017 8:50 am
by Stanton
sirpurrcival wrote:I am scheduled to get my TCU upgraded tomorrow. I am now rethinking whether I should do this based on these ongoing battery issues. Is it just a 1 in 100 thing or is it more common than that?
Just do it! And pull the fuse if/when it stops "connecting" for more than a couple of days (there are always "glitches" in the system).