Page 89 of 91

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Dec 26, 2018 8:44 am
by Stanton
^ ^ ^ Good to see a post from the "other side"

I've had no issues/lock-ups/whatever with my service since I deleted my "saved locations" almost a year ago...and I'm still on the original 3G hardware/modem (not the recent replacement versions). The service may not be "up" 100% of the time, but it's pretty darn good for free and nothing beats getting that "charge complete" message every morning... :P

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Sat Jan 12, 2019 11:41 pm
by Supersleeper
Stanton wrote:^ ^ ^ Good to see a post from the "other side"

I've had no issues/lock-ups/whatever with my service since I deleted my "saved locations" almost a year ago...and I'm still on the original 3G hardware/modem (not the recent replacement versions). The service may not be "up" 100% of the time, but it's pretty darn good for free and nothing beats getting that "charge complete" message every morning... :P
I tried doing that but it didn’t work for me. I got NTB18-045B installed today, free of charge. Time will tell if it fixes the issue.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Tue Jan 15, 2019 1:10 pm
by Rat
Continuing my saga from last December. My success story lasted only about two weeks, then the TCU stopped working. I called Sierra back and she ended up escalating it after she was unable to communicate with the car. I was then contacted by another man, apparently an escalator (?), a few days later who had me run through tests of all sorts, reading things off the car screen, moving the car to different locations, etc. That took over half an hour and nothing was fixed or discovered. That about two weeks ago. Today I got a call from Donald in that unit who said they'd done everything they could and the app was working fine. He said the problem was with the hardware and the dealer must have done something wrong. He said I'd have to talk to customer service about resolving it and transferred me there. A woman there (Malia) took the call and knew nothing about the case, although she could pull it up on her computer, which she did. The history was there but Donald had closed the case. She kept saying all she could do was "send it back out." She took ownership of the case, but didn't know what more they could do. She said she couldn't offer me a refund, but could transfer me to another department for that if I wanted. I seem to be a hot potato back there in Tennessee. We left it that she will "send it back out" and get back to me in 5 days. My advice: unless you really, really need it, anyone with an older model should not bother getting the TCU upgrade.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Tue Jan 15, 2019 5:03 pm
by Leaf15
Rat wrote:Continuing my saga from last December...
There is some obscure "Data Communication" settings in Nav unit. It directly affect Carwings. As a last resort I would suggest to check this settings:

Page 5-20 (25) 2015 Leaf Nav manual:

DATA COMMUNICATION SETTINGS
--AUTOMATIC CARRIER SETTINGS
1. Push the MENU button and touch [Settings].
2. Touch [Phone & CARWINGS].
3. Touch [Data Communication].
4. Touch [Select Carrier].
5. Touch [Automatic Setup]. The indicator illuminates when the item is set.

Now get out of this menu and never wonder here again, lol. If you just touch on Manual Settings and just exit the menu - it takes immediate effect - you do not have to save anything, but CARWINGS will be misconfigured by this action, so it would never able to connect to the Nissan.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Fri Jan 18, 2019 6:35 pm
by cwerdna
I pointed to a PDF of NTB18-045 at http://mynissanleaf.com/viewtopic.php?p=546503#p546503 that should fix the TCU lockup problems and 12 volt battery drain. There's been at least a revision or two (latest is NTB18-045b, I think). Not sure what changed from b vs. original.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Jan 23, 2019 10:35 am
by Rat
I just spoke to the service manager at Nissan Sunnyvale, the dealer who installed my new TCU in December (and then a second one under the new service bulletin) and told him mine just doesn't work. He agreed to refund my money with no hassles. He apologized profusely and said that it was "the best decision I could have made" to give up on the unit and not try to fix it again. He said they have been getting a lot of complaints and failed TCU units. He told me the new system just doesn't work. Now on cold mornings I go into the garage and start the engine and turn on the heat and let it run a few minutes to warm up, just like the old days with ICE cars. I can't do this while it's plugged in, so it reduces available battery level, but I never need that extra mileage.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Wed Jan 23, 2019 10:57 am
by palmermd
I just caught up on this thread. Rat, I'm really sorry to hear you had so many problems with this part. I never decided to do this upgrade, and after reading your saga, I'm glad that I did not go ahead with it.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Sat Feb 16, 2019 10:17 pm
by Supersleeper
The TCU update performed three weeks ago failed today. Again, it’s not listening to requests or commands. Not turning on the HVAC nor giving charge state. What a waste of time.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Sun Feb 17, 2019 11:44 am
by GSK
I had the NTB18-045B applied on Friday, but when I tried checking Carwings the little car icon with the signal bars was greyed out with a line through it. Since the dealer I went to was 50 miles away and I was already heading home, I decided to stop in at a dealer closer to home. They said they couldn't see anything wrong, and that the update appeared to have been applied correctly. I checked Carwings again but same results, can't log in and the car with signal still greyed out with the line through it. Since the dealer was closing I contacted Nissan Connect help and they told me that the dealer didn't turn on the TCU! I find that hard to believe, would 2 dealers (that have been servicing Leafs for years) both make the same mistake?
It's been sitting for 48 hrs now and it still won't connect, and fuse pulls have had no effect.

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Posted: Sun Feb 17, 2019 12:38 pm
by Supersleeper
Supersleeper wrote:The TCU update performed three weeks ago failed today. Again, it’s not listening to requests or commands. Not turning on the HVAC nor giving charge state. What a waste of time.
Last night I went out to the car because I had forgot something and discovered the the heater was running. So it eventually passed through, but about an hour late. Now updates are working again, almost as if the bug is still there, they just created a watchdog service to reset the tcu when it detects an issue.