Page 1 of 1

Clarion QY-8252 Testmode

Posted: Fri Feb 22, 2019 1:05 pm
by bkvszomorito
Hello,

I have swapped the motherboard of my Clarion unit from a version without BOSE (camera button on the front). The system works perfectly, except the camera button, which does not react. Even the AVM screen is perfect, when I switch to reverse, but without the camera button, I cannot switch to AVM mode with front camera.

I know, that in the Testmode it is possible to change the device type, like this the camera button would work. I can enter to the Clarion Testmode, but the following screen is visible, with the message: STATUS>>>STANDBY

Does anyone know, how to move on within the testmode? Shall I push the screen in specific points? Or use button combinations?

Image

Re: Clarion QY-8252 Testmode

Posted: Thu Feb 28, 2019 2:40 pm
by Lothsahn
bkvszomorito wrote:Hello,

I have swapped the motherboard of my Clarion unit from a version without BOSE (camera button on the front). The system works perfectly, except the camera button, which does not react. Even the AVM screen is perfect, when I switch to reverse, but without the camera button, I cannot switch to AVM mode with front camera.

I know, that in the Testmode it is possible to change the device type, like this the camera button would work. I can enter to the Clarion Testmode, but the following screen is visible, with the message: STATUS>>>STANDBY

Does anyone know, how to move on within the testmode? Shall I push the screen in specific points? Or use button combinations?

Image
This may have absolutely nothing to do with this issue, but I thought the Clarion units were paired to the SD card. If you swapped the motherboard, I think you may need to use the SD card from the other car.