mrgool
Posts: 5
Joined: Wed Jul 22, 2015 5:58 am
Delivery Date: 01 Jul 2015
Leaf Number: 332758

Sony XAV-AX100(EU) in US Leaf S 2014

Fri Sep 13, 2019 12:13 am

Image

As my car "live" in EU, but was born in US. I don't need XM, so standard Leaf audio headunit was used only for handsfree calls and sometimes for FM. I love Waze, Siri my every day helper, so moving to Apple Carplay was logical.

Speakers in car (2ohm) replaced with JVS 4ohm (XAV-AX100 EU version accept 4-8ohm speakers)
Installed DC/DC convertor for camera 12V-6V
STW keys connected to headunit with DIY Sony RC-SR1 adapter (this is just 3,5mm audio jack with 3 wires)

Except one problem - all is fine. STW buttons working, cam working, FM receive all stations, CarPlay work like a charm.
Sound quality is good all time (while in parking mode, while driving) except... when I switching on position lamps (or headlights) I hear noise from speakers. Noise level is not high, but this is not good.

With all (camera, buttons, ANT, ...) devices disconnected except speakers and power (dimmer light wire also disconnected) noise still exist.
With +12V taken not from 20pin connector but from 12v socket under the dash noise still exist.
Got 20A 12V noise filter for car audio from local shop, noise still exist :D

My car have only one modification. After incedent one headlamp was broken, so both changed to LED from SV model.
Probably LED source of noise (incorrect installed?) but... why noice still here while just position lamps is on (and LED switched off)?
Also while switching light from low beam (led) to high (normal) nothing changed.

Interesting situation, this weekend will read service manual to find source of noise.
2014 S with QC

LeftieBiker
Moderator
Posts: 13442
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Sony XAV-AX100(EU) in US Leaf S 2014

Fri Sep 13, 2019 12:40 am

I was going to suggest the filter you already tried. LED and HID drivers can be pretty "noisy," but as you said the noise is there with the headlights off... The only thing I can suggest is to try moving your ground to another location, or better still moving it directly to the ground strap near the battery.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

mrgool
Posts: 5
Joined: Wed Jul 22, 2015 5:58 am
Delivery Date: 01 Jul 2015
Leaf Number: 332758

Re: Sony XAV-AX100(EU) in US Leaf S 2014

Fri Sep 13, 2019 11:14 pm

Problem resolved. Direct connection to 12v from power socket under the dash - no noise. So, after double check found one wrong routed wire in "Radio Connection Cable Nissan/Subaru" adapter ordered from Amazon. Now all is fine :D

PS
I can't understand why Sony still use "acc" or "memory" wire. XAV-AX100 linux based, but they save buttons custom configuration, so after acc disconnecting STW keys must be reprogrammed. Why not save this config in local file system?
2014 S with QC

Return to “Music / Navigation / Handsfree”