jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Backup camera for S model with OE parts

Thu May 02, 2013 6:50 pm

I have an update for the '13 SL and SV trim levels without the around view package. I have found out that there is at least partial wiring in place for the rear only camera and the display can be put into reverse camera mode. I'm of the opinion that what I have done on my S model Leaf will work on the '13 SL and SV that did not come with the around view package.

Skyffej
Posts: 26
Joined: Fri Mar 29, 2013 9:01 am
Delivery Date: 06 Apr 2013
Leaf Number: 406066
Location: Chicago Land Area IL

Re: How To: Backup camera for S model with OE parts

Mon May 13, 2013 8:24 am

jelloslug wrote:I have an update for the '13 SL and SV trim levels without the around view package. I have found out that there is at least partial wiring in place for the rear only camera and the display can be put into reverse camera mode. I'm of the opinion that what I have done on my S model Leaf will work on the '13 SL and SV that did not come with the around view package.

On your Picture of the camera to hatch harness do you know what color wire is what ?
I see
Red:
Black:
Yellow:
White:

Do you know which is video signal / power / shield etc.....

hybris1
Posts: 9
Joined: Sat Jun 29, 2013 10:09 pm
Delivery Date: 28 Jun 2013

Re: How To: Backup camera for S model with OE parts

Tue Jul 02, 2013 7:46 pm

Does anyone know what the part number of the handle for a silver leaf. The write-up states to change the last letter but I can't seem to find what to change it to. Thanks.

Meynardo
Posts: 1
Joined: Wed Jul 03, 2013 1:25 pm
Delivery Date: 15 Jun 2013

Re: How To: Backup camera for S model with OE parts

Wed Jul 03, 2013 1:28 pm

Go there and choose what you need:

http://www.nissanpartsdiscounts.com/par ... d-hardware" onclick="window.open(this.href);return false;

hybris1
Posts: 9
Joined: Sat Jun 29, 2013 10:09 pm
Delivery Date: 28 Jun 2013

Re: How To: Backup camera for S model with OE parts

Sat Jul 06, 2013 9:21 pm

Parts ordered. Thanks jelloslug for the write-up and Meynardo for the p/n help.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Backup camera for S model with OE parts

Mon Jul 15, 2013 8:07 am

hybris1 wrote:Parts ordered. Thanks jelloslug for the write-up and Meynardo for the p/n help.
How did it turn out?

hybris1
Posts: 9
Joined: Sat Jun 29, 2013 10:09 pm
Delivery Date: 28 Jun 2013

Re: How To: Backup camera for S model with OE parts

Wed Jul 24, 2013 5:12 am

Got my parts yesterday. Took me a little over an hour to install. Works great. I just have a few more tips.

Tips:

When removing the first lower center panel, lift straight up. I tried pulling toward the front of the car and broke all the molded in clips/hooks off. (Glued the panel back with a couple of spots of silicone.)

The handle cup on the last panel pulls straight out.

The defrost connectors have a little button oriented to the inside (I hadn't seen these on spade connectors before).

The windshield wiper connector does not have a button but is retained. I had to pry the little plastic "H" up to remove.

You may want to buy a couple of extra gray clips for the lower left panel. I had one break and had to go back without it.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Backup camera for S model with OE parts

Fri Jul 26, 2013 10:22 am

Good to hear it worked out well.

michaelpeterson
Posts: 1
Joined: Mon Apr 01, 2013 4:13 pm
Delivery Date: 01 Apr 2013
Location: Belmont, Ca

Re: How To: Backup camera for S model with OE parts

Fri Aug 02, 2013 12:30 pm

Has anyone successfully done this on a 2013 SV/SL without the premium package?

Weisea
Posts: 8
Joined: Mon Feb 27, 2012 7:41 am
Delivery Date: 30 Apr 2013
Leaf Number: 407070
Location: Columbia, CT

Re: How To: Backup camera for S model with OE parts

Wed Aug 07, 2013 7:54 am

jelloslug wrote:
DanCar wrote:Wow, thanks for those detailed instructions! Wondering what it would take to install that on an SL model.
BlackLeaf13 wrote:Or SV model.
The SL and SV have different harnesses leading up to the body to hatch harness so I don't think it would be plug and play like it is in the S (at least in the 2013 models). The '11 and '12 models may be different.
I have a 2013 SV without Bose audio or around view package. I have removed the drivers side "C" pillar trim but found no additional wires in the B18 connector for the Backup camera. Will I have to run video wires to the Nav display or does anyone have information about the location of video cables in the back of the Leaf?

Return to “Accessories / Mods”