solarman
Posts: 52
Joined: Tue Sep 14, 2010 1:02 pm
Delivery Date: 07 May 2011
Leaf Number: 1574
Location: Santa Clara, CA USA

BLINK EVSE fails to detect the LEAF is plugged In

Tue Nov 11, 2014 12:31 pm

BLINK EVSE fails to detect the LEAF is plugged in

After quickly unplugging the J1772 connector from his 2011 LEAF when he noticed the car start to roll backwards down his driveway, my friend says his BLINK no longer detects that the LEAF is connected. He insists the cable was never strectched or the connector yanked :oops: - the display continues to read "Please Plug In Your Vehicle". A reboot of the EVSE doesn't help. His portable EVSE works fine.

Checking with BLINK Support (Car Charging) they offered to fix it (replace it) for $400 (his warranty expired 12/31/13) or upgrade it to a BLINK HQ for $499 (after discounts & $200 credit for turning in the old BLINK), not including installation. I suggested he try turning his old BLINK into a dumb EVSE as discussed in this forum before spending any money. I also advised he check all wiring while he has the cover off.

Has anyone else experienced this symptom on their BLINK? Any thoughts on what he should be checking for? The BLINK display is still alive, so it sounds to me like he could have a bad connection somewhere. Thanks for your ideas and suggestions.
Solarman


-----------------------------------------
Ordered Blue SL Purchased May 07,2011
Mileage 45K 8 bars - Service Expenses to date: $0
Bought from: North Bay Nissan, Petaluma, CA
2.5kW Solar PV system - BLINK EVSE 5/25/11

solarman
Posts: 52
Joined: Tue Sep 14, 2010 1:02 pm
Delivery Date: 07 May 2011
Leaf Number: 1574
Location: Santa Clara, CA USA

Re: BLINK EVSE fails to detect the LEAF is plugged In

Tue Nov 11, 2014 1:44 pm

I'm happy to report the problem is fixed !

Good News ! Problem Resolved. The problem was quite apparent once the cover of the BLINK was removed. One of the wires (Blue wire - Purple connector - see photo) became disconnected - most likely caused by pulling on the BLINK charging cable. Back to charging with the BLINK Again :D

Image
Last edited by solarman on Tue Nov 11, 2014 2:18 pm, edited 2 times in total.
Solarman


-----------------------------------------
Ordered Blue SL Purchased May 07,2011
Mileage 45K 8 bars - Service Expenses to date: $0
Bought from: North Bay Nissan, Petaluma, CA
2.5kW Solar PV system - BLINK EVSE 5/25/11

User avatar
davewill
Posts: 5083
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: BLINK EVSE fails to detect the LEAF is plugged In

Tue Nov 11, 2014 1:51 pm

That's a safety feature. They purposely make the pilot wire shorter than the rest so it breaks first, which causes the car to stop charging and the EVSE to kill power to the plug. Make sure that after you repair it, that you keep it short. Also, carefully inspect all of the other connections to make sure they weren't loosened or damaged. He should carefully monitor all the connections for a while to make sure none of them get hot while charging.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

Return to “Blink”