Page 208 of 208

Re: Leaf Spy and Leaf Spy Pro

Posted: Fri Feb 14, 2020 7:21 pm
by cwerdna
xafalcon wrote:
Fri Feb 07, 2020 3:39 pm
Leafspy lite working and providing sensible data

But I'm having trouble accessing the Settings/System menu - the 3 bars at the top right hand corner of the page. I simply cannot select it no matter what I try

I'm using a samsung galaxy Note A tablet SM-T515. It's brand new. Android version 9

Any help much appreciated

I want to get Leaf Spy Pro, but I don't want to waste money if I won't be able to access the System/Setting menu in that app either
I have no Samsung Android tablet but on my Pixel 3 w/Leaf Spy Pro, there is a pretty large area you can tap to bring up that menu. If you press and hold on the background, you should see an orange box showing the hittable area.

Normally, I wouldn't recommend buying any Android tablet, but that's a different issue. Generally, non-Google branded devices are rather behind on picking the latest version of Android (if they ever receive it) and security updates. From https://source.android.com/security/bulletin, they seem to come out about once a month. My Pixel 3 is on Android 10 (which has been out since Sept 2019) and receives monthly security updates.

Re: Leaf Spy and Leaf Spy Pro

Posted: Fri Feb 14, 2020 8:39 pm
by Pomonabill220
xafalcon wrote:
Fri Feb 14, 2020 7:18 pm
Thanks both, hopefully getting closer to resolving and then getting a Leaf spy Pro

Is "turbos' email = WattsLeft.meter@gmail.com

If not, what is Turbos email?

Remember, I can't access settings / setup screens so if it's in there, I can't get to it

Thanks again
That's it! He may respond within the day, or it may be a couple of days, but he WILL respond. Just treat him with respect and he will do the same to you. He is a great resource and know the Leaf very well.

Re: Leaf Spy and Leaf Spy Pro

Posted: Sat Feb 15, 2020 6:54 pm
by xafalcon
Thanks once again for helping the newby. Hopefully Turbo is able to assist

Re: Leaf Spy and Leaf Spy Pro

Posted: Sun Apr 05, 2020 10:05 pm
by xafalcon
Just to close my inquiry out, for anyone searching in the future

It is a known bug, and the app developer suggested I try a beta version of Leafspy Pro. This accesses the menu via a "swipe from left to right" action, and worked perfectly on my tablet

Thanks to those who put me in contact with Turbo3

Re: Leaf Spy and Leaf Spy Pro

Posted: Tue May 05, 2020 3:27 pm
by goodwinc
Very strange bug there - I have Android headunit (Rockchip 3399, Android 9). And Leaf Spy fails to connect to ELM on ELM01 step (with "AStream_Terminated (Exception) Not initialized" error message). But same time, that ELM adapter works fine on two Android phones with Leaf Spy. And also, on that headunit, if I'll run other software for ODB (ELM Identifier or Torque for ex.), close it and then open Leaf Spy immediately - it connects to ELM fine and works until restart. Does anybody have such issues? Any suggestions, workarounds?

P.S. Will try to collect log file in next days

Re: Leaf Spy and Leaf Spy Pro

Posted: Thu May 07, 2020 1:41 pm
by goodwinc
Turbo3 wrote:
Wed Sep 11, 2013 4:14 pm
Use this topic
Here is log:
05/05/2020 20:13:23 00 000 100 Step 0 - BtAdmin already Initialized MacAdr = AA:BB:CC:11:22:33
05/05/2020 20:13:23 00 000 100 Step 1 - Using_WiFi=false Bluetooth=true WiFi=true
05/05/2020 20:13:24 13 000 100 Step 3 - BtConnect: Trying to connect to BT device AA:BB:CC:11:22:33 1 (Wait for interrupt)
05/05/2020 20:13:24 03 000 100 Step 4 - 0.2 sec. Serial Port Opened Successfully & Service Started.
05/05/2020 20:13:24 03 000 0 Step 5 - AStreamT Initialize to BTSerial
05/05/2020 20:13:24 04 000 0 AStream_Terminated (Exception) Not initialized
05/05/2020 20:13:29 04 001 0 Timer Tick cmd # 1
05/05/2020 20:13:34 04 001 0 Timer Tick cmd # 1
05/05/2020 20:13:36 04 001 100 Step 5 - Closing AStream & Disconect Bluetooth
05/05/2020 20:15:13 00 000 100 LoadSetup
05/05/2020 20:15:13 00 000 100 Closed
That happens everytime after headunit is awakening or after reboot. And after running Torque just before Leaf Spy - everything is going ok, and Leaf Spy works just fine. Any ideas what that can be and how to deal with that? Looks like issue with app, as other OBD applications are working fine.

Re: Leaf Spy and Leaf Spy Pro

Posted: Wed Jul 01, 2020 8:03 pm
by baumgrenze
I have a new iPhone SE (2020)

Has Leaf Spy Pro been used by anyone on this new phone?

Any problems?

Thanks
baumgrenze

Re: Leaf Spy and Leaf Spy Pro

Posted: Thu Jul 02, 2020 9:10 am
by imolazhp
baumgrenze wrote:
Wed Jul 01, 2020 8:03 pm
I have a new iPhone SE (2020)

Has Leaf Spy Pro been used by anyone on this new phone?

Any problems?

Thanks
baumgrenze
Why would there be any problems?

Re: Leaf Spy and Leaf Spy Pro

Posted: Sat Jul 25, 2020 10:11 pm
by Tristachyous
The Leaf Spy on my phone is working just fine, maybe you should try reinstalling it.

Re: Leaf Spy and Leaf Spy Pro

Posted: Mon Jul 27, 2020 8:06 pm
by DougWantsALeaf
LS doesn't work on my Samsung A71 5G. I use an old tablet for it on my drives.