Page 1 of 1

App use with Leaf off?

Posted: Wed Feb 18, 2015 12:02 pm
by beachfitrob
Apologies if this is covered. I looked a few mins and could not find it.

Mine IIRC used to work well with the Leaf off. Now, it won't stay connected but killing the app can get a connection but it will eventually go flaky. Is this supposed to work?

Seems like it used to work well. Same phone, same OBD. S4 Tmobile version with latest stock firmware if that helps. Might be a problem with latest firmware as I've used both with this app/OBD dongle.

Re: App use with Leaf off?

Posted: Sun Mar 15, 2015 12:48 pm
by Turbo3
beachfitrob wrote:Apologies if this is covered. I looked a few mins and could not find it.

Mine IIRC used to work well with the Leaf off. Now, it won't stay connected but killing the app can get a connection but it will eventually go flaky. Is this supposed to work?

Seems like it used to work well. Same phone, same OBD. S4 Tmobile version with latest stock firmware if that helps. Might be a problem with latest firmware as I've used both with this app/OBD dongle.
I am confused. You talk of "Mine" and app. What exactly are you referring to? At first I tried to find a device or app called IIRC but I think you mean "If I Recall Correctly".

I don't know if you are referring to LeafSpy or something else. Please clarify and update the Title to be more meaningful. Thanks.

Re: App use with Leaf off?

Posted: Sun Mar 15, 2015 1:04 pm
by mwalsh
To the best of my knowledge the bus isn't active without the car being "on" (accessory or running) or charging (or just finished charging...blue dash lights on).

Re: App use with Leaf off?

Posted: Sun Mar 15, 2015 6:43 pm
by TimLee
mwalsh wrote:To the best of my knowledge the bus isn't active without the car being "on" (accessory or running) or charging (or just finished charging...blue dash lights on).
Correct. beachfitrob's recall must be in error.