ChuckO
Posts: 1
Joined: Sun Jan 24, 2016 5:41 pm
Delivery Date: 25 Nov 2013
Leaf Number: 015682

Re: Leaf Spy Pro problem Hardware or software?

Sun Jan 24, 2016 5:57 pm

I am a new owner of the software, purchased through the apple App Store. I have a iPad pro that is new as well and the OBDII wi if interface scanner that is iOS ready. So I plug in the interface and it shows a red light and started the car, launched the app and no interface - no information. I verified that the wi-fi was being detected by the iPad as well.

I'm not sure where the fault is. Do I need other software for the OBDII to function?

cwerdna
Posts: 11337
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Leaf Spy Pro problem Hardware or software?

Sun Jan 24, 2016 5:59 pm

ChuckO wrote:I am a new owner of the software, purchased through the apple App Store. I have a iPad pro that is new as well and the OBDII wi if interface scanner that is iOS ready. So I plug in the interface and it shows a red light and started the car, launched the app and no interface - no information. I verified that the wi-fi was being detected by the iPad as well.

I'm not sure where the fault is. Do I need other software for the OBDII to function?
You're better off posting to http://www.mynissanleaf.com/viewtopic.p ... &hilit=ios.

Please post the exactly make and model of OBD2 dongle you're using. Without that, we're flying blind. Best if you continue the discussion in the above thread.

'19 Bolt Premier
'13 Leaf SV w/premium (owned)
'13 Leaf SV w/QC + LED & premium (lease over)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Turbo3
Gold Member
Posts: 2012
Joined: Mon Jul 19, 2010 8:34 pm
Delivery Date: 12 May 2011
Leaf Number: 002191
Location: San Jose, CA

Re: Leaf Spy Pro problem Hardware or software?

Sun Jan 24, 2016 9:24 pm

ChuckO wrote:I am a new owner of the software, purchased through the apple App Store. I have a iPad pro that is new as well and the OBDII wi if interface scanner that is iOS ready. So I plug in the interface and it shows a red light and started the car, launched the app and no interface - no information. I verified that the wi-fi was being detected by the iPad as well.

I'm not sure where the fault is. Do I need other software for the OBDII to function?
Did you go into the LeafSpy Settings menu and register the WiFi OBDII's SSID so LeafSpy knows when the WiFi is connected to the OBDII adapter?

Return to “LEAF CANBus”