blimpy
Posts: 125
Joined: Mon Nov 03, 2014 12:36 pm
Delivery Date: 0- 0-2014

RioRand ELM no blue tooth signal

Fri Sep 04, 2015 4:41 pm

I took Tab2 with Leaf Spy Pro, and a RioRand ELM to a car lot.. Could not detect any Bluetooth signal .
Tab searched, but no findee nothing...

RioRand ELM is supposed to flash.. but turned car on.. nothing.. cycled it again couple of times.

Defective, wrong dongle, stupid newbie error ?

Other things connect via blue tooth no problem-o.

Internet junk ? :(
2016 SV purchased 11/2/16 With Subsidies From Sonoma Clean Power, North Sonoma Air Pollution Control District, Evergreen, and State of California, and $15,000 in discounts from Jim Bone Nissan Santa Rosa California. :D Color Me GRATEFUL Long Time Coming !

kolmstead
Posts: 479
Joined: Mon Aug 09, 2010 9:07 pm
Delivery Date: 15 Jan 2011
Leaf Number: 000257
Location: Ridgecrest, California (100 miles east of Bakersfield)

Re: RioRand ELM no blue tooth signal

Fri Sep 04, 2015 6:49 pm

Turbo3 says most new Elm clones don't work. He recommends only Konnwei KW902 now. About $14 on Amazon.

-Karl

Turbo3
Gold Member
Posts: 2011
Joined: Mon Jul 19, 2010 8:34 pm
Delivery Date: 12 May 2011
Leaf Number: 002191
Location: San Jose, CA

Re: RioRand ELM no blue tooth signal

Fri Sep 04, 2015 7:48 pm

There should be a power on LED on your ELM if that does not come on then the unit is probably bad or you have not plugged it fully into the OBDII socket. This is confirmed by there being no Bluetooth signal being detected.

To test the basic Bluetooth link you can use any car. Just plug it in to the OBDII port and search for the Bluetooth signal. When you find it then pair with it. Once that is working you can go find a Leaf to test LeafSpy out.

Return to “LEAF CANBus”