User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Enphase outage?

Tue Nov 06, 2012 2:47 pm

It appears that Enphase stopped collecting data after 1:40PM EST today. It's not a big deal and it is likely caused by a server outage, but I don't think I have seen it go down on their end before.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Enphase outage?

Tue Nov 06, 2012 3:58 pm

O.K., as of 4:35PM EST, data is showing again. The problem is that we all show zero power for the 2 hours and 55 minutes during this "data outage." I wonder of they will be able to recover the information.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

User avatar
RegGuheert
Posts: 6419
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: Enphase outage?

Wed Nov 07, 2012 9:50 am

RegGuheert wrote:I wonder of they will be able to recover the information.
I guess the answer is "yes" since the missing data showed up sometime this morning.
RegGuheert
2011 Leaf SL Demo vehicle
10K mi. on 041413; 20K mi. (55.7Ah) on 080714; 30K mi. (52.0Ah) on 123015; 40K mi. (49.8Ah) on 020817; 50K mi. (47.2Ah) on 120717; 60K mi. (43.66Ah) on 091918.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

Return to “Solar”