Eleafgrrl
Posts: 83
Joined: Fri Jul 29, 2011 3:21 pm
Delivery Date: 05 Sep 2011
Leaf Number: 7546
Location: Greenbrier, TN

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 09, 2012 10:08 am

JPWhite wrote:
Eleafgrrl wrote:Leaf died, waiting for tow truck to take it to dealer. Tuesday, my hubs had the Leaf (of course) at work hooked up to the BLink charger, hit the climate control on button on phone, got in some time later and took off for home. He got about 200 yards and the car died, he was able to restart it but when he did the EV system warning light (the yellow car with exclamation point) came on. He made it home and when he plugged it in, there was no response from the car, never started charging. It had 59 miles on the GOM so I figured we would take it in to the dealer. I made an appointment for this morning and it is totally dead, not recognizing a key, nothing happens when we got in, tried both key fobs just in case but still nothing, it is DEAD. No lights, no sound nada! Uh oh. Will keep you posted on what happened. Should be fun getting it out of the garage...
Yes please keep us posted. Sorry to hear it gave up the ghost. Don't forget the free roadside assitance, Nissan should tow it for free. How many miles do you have on it now?

JP
JP- the roadside assistance was utilized, although I called at 10:30 am and it was after 1pm before he arrived (another day shot to hell, waiting) and he called for directions...but it was free so I guess I should be happy...
I just rolled over 10K miles.

User avatar
JPWhite
Gold Member
Posts: 1784
Joined: Sun Jul 31, 2011 3:41 pm
Delivery Date: 30 Jul 2011
Leaf Number: 5734
Location: Hendersonville TN
Contact: Website Yahoo Messenger AOL

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 09, 2012 10:14 am

Eleafgrrl wrote:
JPWhite wrote:
Eleafgrrl wrote:Leaf died, waiting for tow truck to take it to dealer. Tuesday, my hubs had the Leaf (of course) at work hooked up to the BLink charger, hit the climate control on button on phone, got in some time later and took off for home. He got about 200 yards and the car died, he was able to restart it but when he did the EV system warning light (the yellow car with exclamation point) came on. He made it home and when he plugged it in, there was no response from the car, never started charging. It had 59 miles on the GOM so I figured we would take it in to the dealer. I made an appointment for this morning and it is totally dead, not recognizing a key, nothing happens when we got in, tried both key fobs just in case but still nothing, it is DEAD. No lights, no sound nada! Uh oh. Will keep you posted on what happened. Should be fun getting it out of the garage...
Yes please keep us posted. Sorry to hear it gave up the ghost. Don't forget the free roadside assitance, Nissan should tow it for free. How many miles do you have on it now?

JP
JP- the roadside assistance was utilized, although I called at 10:30 am and it was after 1pm before he arrived (another day shot to hell, waiting) and he called for directions...but it was free so I guess I should be happy...
I just rolled over 10K miles.
Has the dealer indicated what the problem is yet?
--
JP White
http://jpwhitenissanleaf.com
2011 Blue SL-e, 132,400 Miles.
Lost 5 Capacity bars
7/18/13 (29,206), 8/25/14 (51,728), 7/12/15 (71.108), 5/12/16 (88,362), 10/17/16 (96,532)
New Battery 12/3/16 (98,956)
2018 Model 3 20,000 Miles.

rslatkin
Posts: 109
Joined: Wed Feb 23, 2011 3:36 pm
Delivery Date: 09 Dec 2011
Leaf Number: 015112
Location: Atlanta, Georgia

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 09, 2012 11:27 am

Blink has an update about the quick chargers in Tennessee:

http://blinkshare.blinknetwork.com/blin ... t_chargers" onclick="window.open(this.href);return false;

"All TN DCFCs are back online! However, it's going to take about a week to get the units back on to the BlinkMap."

Anyone have any recent experience to report?

TNleaf
Posts: 485
Joined: Thu Apr 21, 2011 8:45 am
Delivery Date: 27 Jul 2011
Leaf Number: 5818

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 09, 2012 12:47 pm

rslatkin wrote:Blink has an update about the quick chargers in Tennessee:

http://blinkshare.blinknetwork.com/blin ... t_chargers" onclick="window.open(this.href);return false;

"All TN DCFCs are back online! However, it's going to take about a week to get the units back on to the BlinkMap."

Anyone have any recent experience to report?

I used the Murfreesboro QC three times in the past week. Hasn't failed me once.

Side note: The Mboro CB is TERRIBLE about spots being ICE'd. So, even though it's working doesn't guarantee the spot won't be ICE'd by a large SUV/Truck (90% of the times I've been there it was a truck or SUV, the other 10% it was minivans). For as hot as it's been (I've only Quick charged at 6 temp bars or less), I planned around going in the late evening (10pm and later), so I lucked out that they were closed and no one was parked there.
Res 8/10 | RAQ open 2/11 | EV Project accepted 3/16/11 | DB updated to SLe 3/26/11
Final RAQ->Order 3/27/11 |Est Delivery Wk of 7/29->8/01->8/23->7/28
Blink Installed 7/15
|Delivered 7/27 | VIN 5818
Lifetime Wall-to-Wheels: 4.9 m/kWh

kg4bec
Posts: 126
Joined: Thu Aug 26, 2010 12:43 pm
Delivery Date: 26 Jun 2015
Location: Birmingham, AL

Re: NASHVILLE TENNESSEE - LEAF

Thu Jul 12, 2012 9:13 pm

Eleafgrrl wrote:Leaf died, waiting for tow truck to take it to dealer. Tuesday, my hubs had the Leaf (of course) at work hooked up to the BLink charger, hit the climate control on button on phone, got in some time later and took off for home. He got about 200 yards and the car died, he was able to restart it but when he did the EV system warning light (the yellow car with exclamation point) came on. He made it home and when he plugged it in, there was no response from the car, never started charging. It had 59 miles on the GOM so I figured we would take it in to the dealer. I made an appointment for this morning and it is totally dead, not recognizing a key, nothing happens when we got in, tried both key fobs just in case but still nothing, it is DEAD. No lights, no sound nada! Uh oh. Will keep you posted on what happened. Should be fun getting it out of the garage...
<snipped conversation with JPWhite>

I hope all is well, and you have your car back already, Jill! I hate to hear you had another problem with it. Please keep us updated.

Cheers, Bert
SV Glacier Pearl
Reserved: 17-May-2010
RAQ: 1-Aug-2011
Ordered: 8-Aug-2011
AV Assessment: 26-Aug-2011 (planning to cash-and-carry)
Delivery: December 2011->week of Dec 02 -> week of Dec 10 -> DELIVERED 02-Dec-2011!! Woo Hoo!

TimLee
Posts: 2811
Joined: Thu Jan 20, 2011 9:40 am
Delivery Date: 17 May 2011
Leaf Number: 2026
Location: Chattanooga, TN

Re: NASHVILLE TENNESSEE - LEAF

Sun Jul 15, 2012 3:13 pm

rslatkin wrote:Blink has an update about the quick chargers in Tennessee:

http://blinkshare.blinknetwork.com/blin ... t_chargers" onclick="window.open(this.href);return false;

"All TN DCFCs are back online! However, it's going to take about a week to get the units back on to the BlinkMap."

Anyone have any recent experience to report?
In Chattanooga I used the East Ridge Cracker Barrel DCFC on 07-14-2012 @ 16:22. It worked well.
Started with 6/12 bars.
7th bar: 1 Minute
8th bar: 3 Minutes
9th bar: 5 Minutes
10th bar: 8 Minutes

Tim Lee
Chattanooga, TN

Man. Date: 03/10/11, VIN # 2026
Delivered 05-17-2011
Blue Ocean, 2011 SL-eTec

User avatar
nogajim
Gold Member
Posts: 309
Joined: Wed Apr 20, 2011 1:26 pm
Delivery Date: 22 Jun 2011
Leaf Number: 3300
Location: Georgia
Contact: Website

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 23, 2012 5:40 am

rslatkin wrote:Blink has an update about the quick chargers in Tennessee:

http://blinkshare.blinknetwork.com/blin ... t_chargers" onclick="window.open(this.href);return false;

"All TN DCFCs are back online! However, it's going to take about a week to get the units back on to the BlinkMap."

Anyone have any recent experience to report?
.... And two weeks later, still no sign of a single QC in TN. The L2 chargers sitting next to them show up on the map, so how hard could it possibly be to have the map show the QC when it is working? By the time they get the map right the QCs will be broken again. :roll:
2011 LEAF SLe delivered June 2011
Status: Lost 1st Bar 6-20-13 17,500 mi. Sold 7-19-2014, 28,700 mi - still 1 bar down
2015 SV delievered 7-19-2014
http://www.evclubsouth.org

User avatar
JPWhite
Gold Member
Posts: 1784
Joined: Sun Jul 31, 2011 3:41 pm
Delivery Date: 30 Jul 2011
Leaf Number: 5734
Location: Hendersonville TN
Contact: Website Yahoo Messenger AOL

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 23, 2012 6:03 am

nogajim wrote: .... And two weeks later, still no sign of a single QC in TN. The L2 chargers sitting next to them show up on the map, so how hard could it possibly be to have the map show the QC when it is working? By the time they get the map right the QCs will be broken again. :roll:
Quite possibly. The good news is that I used a QC in Murfressboro Friday and it worked!! One of the two ports was down, but I got what I needed.

I checked out the new solar assisted Blinks downtown Nashville. All 8 of them!! 2 were out of service. I emailed Blink and they asked me for more specific info. I gave what I had, but did not know who owned the parking lot. They were unable to opena ticket because the physical address does not come up in their database. I even sent them a photo of the batman building in the background.

Their web services / database are the weak link in the chain at Blink, they do OK otherwise in my book.
--
JP White
http://jpwhitenissanleaf.com
2011 Blue SL-e, 132,400 Miles.
Lost 5 Capacity bars
7/18/13 (29,206), 8/25/14 (51,728), 7/12/15 (71.108), 5/12/16 (88,362), 10/17/16 (96,532)
New Battery 12/3/16 (98,956)
2018 Model 3 20,000 Miles.

User avatar
hill
Gold Member
Posts: 1870
Joined: Wed Apr 21, 2010 4:05 pm
Delivery Date: 27 Mar 2011
Leaf Number: 0659
Location: Lake Forest, CA

Re: NASHVILLE TENNESSEE - LEAF

Mon Jul 23, 2012 7:27 am

nogajim wrote:
rslatkin wrote:Blink has an update about the quick chargers in Tennessee:

http://blinkshare.blinknetwork.com/blin ... t_chargers" onclick="window.open(this.href);return false;

"All TN DCFCs are back online! However, it's going to take about a week to get the units back on to the BlinkMap."

Anyone have any recent experience to report?
.... And two weeks later, still no sign of a single QC in TN. The L2 chargers sitting next to them show up on the map, so how hard could it possibly be to have the map show the QC when it is working? By the time they get the map right the QCs will be broken again. :roll:
Well - you could always use the 'plugshare dot com' web site, and put in a 'I-was-there' note - write whether or not it was running. If folks do that, it'd serve subsequent users as a way to know the likelyhood of availability, at least until Blink gets their act together (if ever).

.

Eleafgrrl
Posts: 83
Joined: Fri Jul 29, 2011 3:21 pm
Delivery Date: 05 Sep 2011
Leaf Number: 7546
Location: Greenbrier, TN

Re: NASHVILLE TENNESSEE - LEAF

Tue Jul 24, 2012 8:20 am

kg4bec wrote:
Eleafgrrl wrote:Leaf died, waiting for tow truck to take it to dealer. Tuesday, my hubs had the Leaf (of course) at work hooked up to the BLink charger, hit the climate control on button on phone, got in some time later and took off for home. He got about 200 yards and the car died, he was able to restart it but when he did the EV system warning light (the yellow car with exclamation point) came on. He made it home and when he plugged it in, there was no response from the car, never started charging. It had 59 miles on the GOM so I figured we would take it in to the dealer. I made an appointment for this morning and it is totally dead, not recognizing a key, nothing happens when we got in, tried both key fobs just in case but still nothing, it is DEAD. No lights, no sound nada! Uh oh. Will keep you posted on what happened. Should be fun getting it out of the garage...
<snipped conversation with JPWhite>

I hope all is well, and you have your car back already, Jill! I hate to hear you had another problem with it. Please keep us updated.

Cheers, Bert
Thanks, Bert!
Sorry, I flaked on posting an update. Yes, I finally got the leaf back and supposedly, it was the brake actuator (again). I am still trying to figure out how the brake actuator would cause the car to totally shut down on the road, refuse a charge and then totally die and have the "EV system" light come on, but it seems to be running fine now...

Return to “Central USA”