Jerryr
Posts: 77
Joined: Mon May 14, 2018 8:18 am
Delivery Date: 12 May 2019
Leaf Number: 310009
Location: Bradenton, Florida

Re: Please Report 2018 Leaf Defects Here

Tue May 21, 2019 12:45 pm

Drove my 2018 for a year. The only issue was a steering wheel vibration at 65 mph. Dealer identified a bad tire when they road force balanced uf. Replaced the Michelin tire and vibration was gone.

No other issues at all.
2019 SL Plus 5/19- current
2018 SV w/tech and All Weather pkg 5/18-4/19 (traded)
2015 SL 4/15-5/18 (traded)
2019 Ford F-350 Lariat Ultimate CCSB SRW Diesel
2015 Lexus RX450h
2017 Grand Design RV 337RLS 5th wheel

jdcbomb
Posts: 193
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Please Report 2018 Leaf Defects Here

Sun Jun 16, 2019 10:10 am

Update: After the dealer inspected and tested the brake pedal it was determined it was normal. It was simply the solenoid sensor that does the e-pedal braking. The sound is generally only audible when the audio system is off, windows closed, and A/C on low. Must not have heard it previously as I usually had music playing at medium level. It was definitely not the lug nuts as they rotated my tires on this same visit.

I actually test drove a PLUS unit on that same visit, and heard the same sound.
jdcbomb wrote:Starting after my 2nd month of ownership in near freezing weather, my 2018 Sep (bought in Dec) vehicle made a single "click" sound every time I depress the brake pedal (click happens on the initial push, nowhere else during its travel). Warmer weather did not stop the click. It doesn't seem to affect the operation of the pedal, but the sound gets annoying especially how quiet it is inside. I'll get it examine during a visit to the dealer in a couple months. No other issues observed.
2018 Leaf SV - In Service 2019 January - Location: Raleigh, NC.
2013 Leaf SL - Original In Service 2013 February - Bar Losses: 2016.10.17 - 25,843 Miles -- 2017.06.23 - 32,080 Miles -- 2018.04.10 - 37,000 Miles -- 4th: 2018.09.23 - 44,255 Miles

jdcbomb
Posts: 193
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Please Report 2018 Leaf Defects Here

Sat Jul 27, 2019 9:32 am

2018 SL Manuf: 2018.08

Not sure if this can be classified as a defect or just plain bizarre:

Driving at about 72 mph on NC 540 toll road with e-Pedal on, ProPilot on and fully engaged (lane + distance). Outside temperature about 80 F. Time around 19:40 EDT.

Passed under electronic toll both at 72 mph. Have driven under this booth at least 20 times without issue. Within a second or two, multiple warning lights and beeps + PP disengages + e-Pedal shuts off + VDC shuts off. (Warnings: e-Pedal System Malfunction)

Arrived home with several warning indicators. Shut off vehicle. Turned it back on. Some indicators gone. All come back when e-Pedal or PP are turned on.

Took into dealer first thing. After an hour or diagnostics, they confirmed no issue after re-programming / resetting the codes. Unrelated bonding plate also replaced (as part of recall).

What the heck happened? Anyone else?
2018 Leaf SV - In Service 2019 January - Location: Raleigh, NC.
2013 Leaf SL - Original In Service 2013 February - Bar Losses: 2016.10.17 - 25,843 Miles -- 2017.06.23 - 32,080 Miles -- 2018.04.10 - 37,000 Miles -- 4th: 2018.09.23 - 44,255 Miles

User avatar
OrientExpress
Posts: 1487
Joined: Sun Aug 08, 2010 12:22 pm
Delivery Date: 10 May 2011
Leaf Number: 2331
Location: San Jose, Ca

Re: Please Report 2018 Leaf Defects Here

Sat Jul 27, 2019 9:47 am

Didn't North Carolina recently implement a toll road anti-speeding campaign, that cars that went through a toll booth exceeding the posted limit were hit with an EMI pulse which temporarily disabled the vehicle to slow it down?
2018 LEAF SL
Gun Metalic
Delivery April 10 2018

Prior LEAF:
2014 LEAF SV
Ocean Blue
Delivery May 23 2014
50,000+ miles - all 12 bars - Same range as new - No warranty issues ever!

LeftieBiker
Moderator
Posts: 12978
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Please Report 2018 Leaf Defects Here

Sat Jul 27, 2019 1:46 pm

OrientExpress wrote:
Sat Jul 27, 2019 9:47 am
Didn't North Carolina recently implement a toll road anti-speeding campaign, that cars that went through a toll booth exceeding the posted limit were hit with an EMI pulse which temporarily disabled the vehicle to slow it down?


Sounds like an urban legend, or distortion of something else. An actual EMP would disable cars by destroying their chips. A pulse too weak to do that but still able to slow them? Maybe, but that would be lawsuit bait. Not that I have much sympathy for speeders...
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

jdcbomb
Posts: 193
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Please Report 2018 Leaf Defects Here

Sat Jul 27, 2019 6:45 pm

Although it's possible I believe the theory of an EMI causing this extremely unlikely. That would probably break multiple FCC / local laws on wireless transmissions, and would be all over the news / forums every day.

The going theory is that the wireless readers when scanning for my toll RFID somehow reflected directly into the radar sensor causing the system to freeze up. The service manager was surprised too, as he also thought at first it was a bad front sensor. He did say he saw this happen to another Nissan PP equipped vehicle before under the similar conditions.

I do wonder if It means the radar / camera and other sensors need to be recalibrated shielded to not accept this kind of interference.
2018 Leaf SV - In Service 2019 January - Location: Raleigh, NC.
2013 Leaf SL - Original In Service 2013 February - Bar Losses: 2016.10.17 - 25,843 Miles -- 2017.06.23 - 32,080 Miles -- 2018.04.10 - 37,000 Miles -- 4th: 2018.09.23 - 44,255 Miles

dsh
Posts: 165
Joined: Sat Aug 04, 2012 10:29 pm
Delivery Date: 01 Mar 2011
Leaf Number: 001069

Re: Please Report 2018 Leaf Defects Here

Sun Jul 28, 2019 1:10 am

Any 2018 LEAF's having problem with A/C blowing warm air intermittently, and having to wait or re-start car to get blowing cold again?
SL-e

LeftieBiker
Moderator
Posts: 12978
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Please Report 2018 Leaf Defects Here

Sun Jul 28, 2019 2:13 am

dsh wrote:
Sun Jul 28, 2019 1:10 am
Any 2018 LEAF's having problem with A/C blowing warm air intermittently, and having to wait or re-start car to get blowing cold again?

Possibly mine. I'm honestly not sure if it's just a cool cabin from a cool garage, or if sometimes when I first start driving in hot weather I get some inappropriately warm air for a few minutes.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

cwerdna
Posts: 9667
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Please Report 2018 Leaf Defects Here

Wed Sep 18, 2019 2:10 am

aeroevan wrote:
Wed Apr 04, 2018 8:16 pm
2018 SL, the automatic emergency brake warning light kept turning on. Took it into the dealership, and they are waiting on a part. They said it was on back order due to this being a common issue, so I'd be interested to see if anyone else is in the same boat.

It sounded like the forward facing radar (in the front bumper) shorted out due to moisture getting in, but I might not have all of the info yet.

I'll edit this post with any updates, hopefully it won't take too long to get the part...
Not a Leaf but I had a rental '18 Sentra when I was in upstate NY just within the past 2 weeks. The Enterprise rent a car person who picked me up in it and the car got some error about the front radar or collision warning system, most likely the one at https://www.digitaltrends.com/cars/faul ... ng-system/. The worker said ugh and claimed it was a bug on the sensor.

Well, whatever. I took that car as a rental and kept getting that error but then it might go away for 20 minutes and then come back. I put over 200 miles on that car in short order and it was frankly annoying as it kept going away for awhile then coming back.

When I dropped off the car, another worker dropped me back off at my hotel in the same car, he said "all" their Sentras have that problem. He claimed that one he drove suddenly slammed on the brakes for no reason due to the above sensor prob, which to him was dangerous. Sounded like Enterprise wasn't having great luck w/getting their Sentras fixed for this.

OTOH, the '19 Altima rental I had in AZ and put over 450 miles on also had such a warning system standard and I never had this problem.

'19 Bolt Premier
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

LeftieBiker
Moderator
Posts: 12978
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Please Report 2018 Leaf Defects Here

Wed Sep 18, 2019 3:00 am

This is a common issue with the 2018 Leaf. Mine had it, but it seems to have gone away on its own, after showing up quite a few times after I drove on dusty, freshly-grooved pavement last Fall.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “LEAF Gen 2 & Infiniti EV”