Page 2 of 2

Re: 2018 Leaf SL - Bad battery cell - "Service EV System Unable to restart after power off"

Posted: Sun Jan 12, 2020 6:32 pm
by LeftieBiker
Mtnbkr wrote:
Sun Jan 12, 2020 6:02 pm
2019 SL purchased Feb 2019 7031 miles. Same thing happened to me. Luckily (i guess) it only took the dealer 2 weeks to fix. They said one bad cell.

I think we can say, at this point, that this isn't just a glitch of early manufacturing of a new battery. Nissan has QC problems again, just as with the 30kwh batteries.

Re: 2018 Leaf SL - Bad battery cell - "Service EV System Unable to restart after power off"

Posted: Sat Jan 25, 2020 10:20 am
by Maaksman
Could we please update the Subject to include 2019 or remove the year all together?
simply wrote:
Thu Jul 12, 2018 6:15 am
Yesterday I received the following error when trying to start my 2018 LEAF SL

"Service EV System Unable to restart after power off"

I let the car sit for about five hours unplugged, came back to the car to start it and received the following error. I then unhooked the negative port form the battery for 10 mins hoping that it would clear the circuit. Still receiving the same error. Called Nissan roadside assistance and had the car towed back to the dealership. I will keep the group updated.

:evil:

Re: 2018/2019 Leaf SL - Bad battery cell - "Service EV System Unable to restart after power off"

Posted: Mon Feb 10, 2020 8:36 am
by cmgolden
I had the same message this morning on my 2018 Leaf. Roadside assistance finagled with it a bit in an effort to get it in the flatbed. Then, couldn’t get it into Neutral anymore. He ended up pulling it while in park—apparently he trying to slip some plastic skids under the front wheels unsuccessfully, based on the tire marks on my driveway.

Waiting on dealership to report.

This is my second Leaf. I had the 12V battery problem in my 2013. Maybe I should have learned from my last horrible experience.