AMRA
Posts: 3
Joined: Mon Feb 25, 2019 1:48 pm
Delivery Date: 25 Feb 2019

2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 1:55 pm

Has anyone had this problem? My dad recently installed a 220v plug in their condo building and the cable that came with the car won’t work on level 2 charging. The lights indicate a malfunction in the cable according to the manual. It will charge on the level 1 however.

LeftieBiker
Moderator
Posts: 13471
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 2:19 pm

AMRA wrote:Has anyone had this problem? My dad recently installed a 220v plug in their condo building and the cable that came with the car won’t work on level 2 charging. The lights indicate a malfunction in the cable according to the manual. It will charge on the level 1 however.
Is your house voltage 240 or 208? (There is no longer any 220 volt.) The Nissan EVSE won't work on 208 volts.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

GlennD
Posts: 1493
Joined: Sun Dec 18, 2011 7:14 pm
Delivery Date: 20 May 2013
Leaf Number: 410357
Location: Anaheim

Re: 2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 2:39 pm

The usual problem is with the ground. I do not know any way to check without opening it up. You should measure ( with it off) between ground and the neutral for continuity. In a normal panel they go to the same place. Even with a sub they eventually go to the same place.
:
2013 Pearl White SL Premium
Traded for a Cirrus White 2014 Mercedes B (totaled)
2016 Urano Gray eGolf SEL w/ drive assist
Loved the VW but it sat too low for my old body
Back to a Cirrus White 2017 B250e
White Ioniq limited.It sits just fine

Oilpan4
Gold Member
Posts: 957
Joined: Wed Jan 09, 2019 10:51 pm
Delivery Date: 10 May 2018
Leaf Number: 004270

Re: 2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 4:31 pm

Depending on how it's wired it may only have 2 hots and a ground or neutral.
The either line to ground should show 120v.

I have seen all kinds of crazy stuff like 240v receptacles wired with a 120v line going to the ground prong, a clothes dryer receptacle wired with 120v.
2011 white SL leaf with 2014 batt.
Chargers: Panasonic brick moded for 240v, duosida 16a 240v and a 10kw setec portable CHAdeMO
Location: 88103

GerryAZ
Gold Member
Posts: 2296
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: 2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 7:10 pm

Since the location is a condominium, the panelboard is probably supplied with 2 phases, neutral, and ground from a 3-phase 208Y/120-volt circuit. This gives 120 volts between either line and neutral, but only 208 volts between the two line conductors. Most Level 2 EVSEs work fine on 208 volts, but the portable Nissan unit supplied with 2018 models requires a higher voltage (nameplate says 240). As others have said, a bad ground connection for the receptacle will also cause failure to charge. There are a couple of other threads on this topic.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL+ purchased 8/10/2019

LeftieBiker
Moderator
Posts: 13471
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2018 Leaf factory cable won’t work at home

Mon Feb 25, 2019 7:31 pm

Since the location is a condominium,
That caught my eye as well, which was why I asked about the voltage.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

AMRA
Posts: 3
Joined: Mon Feb 25, 2019 1:48 pm
Delivery Date: 25 Feb 2019

Re: 2018 Leaf factory cable won’t work at home

Tue Feb 26, 2019 5:10 pm

Thanks for all the info. Yes, it reads 208volts. The electrician tried to get it to work but nothing seems to help. My dad also thought it could be a ground issue. The cable that came with the car says it can work with 200-240volts, but I guess in this case it doesn't. We’ll see what they come up with.

AMRA
Posts: 3
Joined: Mon Feb 25, 2019 1:48 pm
Delivery Date: 25 Feb 2019

Re: 2018 Leaf factory cable won’t work at home

Tue Feb 26, 2019 5:12 pm

GerryAZ wrote:Since the location is a condominium, the panelboard is probably supplied with 2 phases, neutral, and ground from a 3-phase 208Y/120-volt circuit. This gives 120 volts between either line and neutral, but only 208 volts between the two line conductors. Most Level 2 EVSEs work fine on 208 volts, but the portable Nissan unit supplied with 2018 models requires a higher voltage (nameplate says 240). As others have said, a bad ground connection for the receptacle will also cause failure to charge. There are a couple of other threads on this topic.
So is there another cable that will work with 208 volts that will charge at level 2?

LeftieBiker
Moderator
Posts: 13471
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2018 Leaf factory cable won’t work at home

Tue Feb 26, 2019 5:14 pm

There should be several options. Someone will post them shortly, I hope.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

alozzy
Posts: 1405
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: 2018 Leaf factory cable won’t work at home

Tue Feb 26, 2019 8:09 pm

If you are looking for an inexpensive but reliable level2 EVSE that will work on 208V, this one is hard to beat on a value basis:

https://www.zencar.net/product/32a-evse ... sae-j1772/

I own the same unit, have had zero issues with it.
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “New Members & Newbie Questions”