Page 1 of 1

New owner - couple of questions

Posted: Wed Jun 19, 2019 8:42 pm
by greenbud
Just picked up a 2016 S model. Enjoying the ride, playing the tree game.

A couple of questions:

- anyway to turn on a chime for when driving with the parking brake on? The DW has left it on a couple of time already and drove off.

- a couple of times, we started the car (brake on), then went to push into D or R, and it would juts stay in neutral. The warning indicator was on. Couled not figure out the issue. Restarting the car fixed it - any idea what it could be or what to look for?

thanks!

-B

Re: New owner - couple of questions

Posted: Wed Jun 19, 2019 8:46 pm
by LeftieBiker
You need to have your foot on the brake, IIRC, to shift out of or into Park. No chime for leaving the parking brake on, so I suggest that you only use it when parked on a slope.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 6:24 am
by greenbud
Thanks for the reply - yes - we know about the brake, its not that. The dashboard indicates a warning (upper LH corner), and it will always just go back to neutral. No idea what the problem is, we have to restart the car to get it to work.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 9:14 am
by goldbrick
I would get LeafSpy and a OBDII dongle so you can read the trouble codes stored in the car. If there is a warning light on the dash I would think there would be a code stored and you can read the codes with LeafSpy. It is money well spent if you plan to keep the Leaf for any time.

I have forgotten my parking brake a few times and I thought that eventually it would beep and show a warning about the brake. I might be imagining that but just for kicks, try driving for 20 yards or so with the brake (lightly) on to see if you get a warning. IIRC, it is not immediate but if you drive any distance with the brake engaged I thought it would beep and flash the brake light.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 9:56 am
by greenbud
Thanks for the reply.

The warning is not a CEL, its the upper LH warning - like when you have the parking brake on. It goes away on a restart. I do have leaf spy (pro) and cannot find anything about it retrieving CEL codes. Checked the LeafSpy docs and cannot see anything about it.

I'll give a try with the parking brake and taking it for a spin - see if it beeps.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 12:45 pm
by goldbrick
I just tried it in my 2017 S and after driving about 20 feet in 3 seconds it started to beep. It's a 'beep-beep, pause, beep-beep' sound. Plus I think there was a red triangle that flashed on the dash but I can't remember for sure.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 2:00 pm
by greenbud
Hey thanks for testing that! Much appreciated.

I also have my wife on the "5 steps to success" Leaf start up process. She has to repeat it to me 5X everyday for 5 days.

Re: New owner - couple of questions

Posted: Thu Jun 20, 2019 3:53 pm
by Nubo
goldbrick wrote:I just tried it in my 2017 S and after driving about 20 feet in 3 seconds it started to beep. It's a 'beep-beep, pause, beep-beep' sound. Plus I think there was a red triangle that flashed on the dash but I can't remember for sure.
Red triangle is the "master alarm". It's meant to alert you that there is another alarm present that you need to examine. It's also why it would be helpful to have a description of the actual warning lights in this case -- "LH" could mean a lot of things.

FWIW the two most common start-up problems related to user-error (my experience only):
- pressing the start button twice instead of once
- not holding the brake firmly enough to register

Also, trying to engage DRIVE before the car is ready, but I don't think a "restart" is needed for this.

Re: New owner - couple of questions

Posted: Fri Jun 21, 2019 2:48 pm
by GerryAZ
My 2015 illuminates the red triangle master warning light in the upper display near the speedometer and the red "BRAKE" warning light is the lower display unless the parking brake is fully released. The electric parking brake in my 2011 would release itself when putting car in drive. I need more information about the failure to engage drive or reverse to offer any additional comment.

Re: New owner - couple of questions

Posted: Fri Jun 21, 2019 4:30 pm
by Sondy132001
Unless you live in San Francisco ?? I've never used my parking brake =)