ogdensnut
Posts: 2
Joined: Thu Jul 18, 2019 2:36 am
Delivery Date: 18 Jul 2019

EV system fault - no car 5 weeks

Thu Jul 18, 2019 2:52 am

Hi,
We bought our Leaf (ex-demo) in March 19 at 1 year of age and 5000 miles in South Wales, UK.
3 months of happy motoring done. And then in mid-June got this...
"Service EV system - unable to restart after power off" light.
Wouldn't start/drive, taken to local dealer who said
they couldn't fix it and that it had to go to specialist Leaf service place in Gateshead.

Was then told a battery module had failed and another was en route from Japan (seemed strange to me seen as they build them only 15 mins away from gateshead up in Sunderland!) And that the expected arrival was mid July.

Various issues with Nissan customer service since, particulary with courtesy car issues, but sorted now...

Anyway, rung today for a progress update as it's 5 weeks since it died... (they never ring unless I chase them!) to be told that there is now no ETA on parts, and that there's nothing they can do.

I've looked online on forums etc, but only found a handful of threads for this issue.
My questions (which Nissan can't/won't answer for me, are...)

1) if this has happened to anyone else how long did it take until sorted and is there anything I can do to speed this up!
2) is this a common/known issue, and does it bode badly for the car going forward.
3) the car was on 80% charge when this happened, is all this sitting around waiting, going to be affecting the state of battery into the future?
4) I'm so fed up, I have asked to escalate my complaint but am always lead to believe this is not an option; is there anything I can do eg demand refund/compensation etc, as frankly I feel we've been handled appallingly, with insincerity and a lack of professionalism, no gesture of apology, and I don't know what else I can do....

Any info / responses would be valued. Thanks in advance.
Oliver

LeftieBiker
Moderator
Posts: 15049
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: EV system fault - no car 5 weeks

Thu Jul 18, 2019 3:12 am

It's not common, but bad cells are a known issue, especially in earlier builds - at least through March of 2018. You didn't cause it, it's a factory defect. What I suggest you do is insist on a Leaf loaner car, and if they refuse that, make noises about wanting to return the car. You should at least be able to get a Leaf loaner after this long, with no completion date estimate. If you leased it, demand a refund or credit of two months' of payments.

Sitting at 80% charge shouldn't be a big issue, possibly unless you get heat waves there.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

ogdensnut
Posts: 2
Joined: Thu Jul 18, 2019 2:36 am
Delivery Date: 18 Jul 2019

Re: EV system fault - no car 5 weeks

Thu Jul 18, 2019 3:25 am

Thanks for reply.
Guess it depends on what you call heatwaves where you are(!!), but guessing 20-25C which it's been recently here, whilst warm for UK, would probably be alright...?! :-)

I bought car with a Nissan PCP finance, but annoyingly paid it off in same week this happened so suspect they won't want to help or know about it now I've paid up?

Nissan UK said returning car is not an option with them, and that I'd have to go via original dealer we bought it from in this regard, and I'm now waiting for a call back from them, but don't hold out much hope...

There's never been any mention of a Leaf loaner, courtesy car is an ICE vehicle via Europcar, I've been told they have no EV's available, but it's frustrating amongst other things that we're not getting benefits of electric savings...

If anyone in UK has had this happen to them, I'd be very interested to hear about your experience.
Thanks again.

LeftieBiker
Moderator
Posts: 15049
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: EV system fault - no car 5 weeks

Thu Jul 18, 2019 3:43 am

Don't worry about heat. An 80% charge was considered the "long life mode" on previous Leafs - and maybe on yours as well...? I try for 60-70% in hot weather, but I baby my car. I feel bad for you, as Nissan is not known here for corporate sympathy either. Try pressing for a hybrid loaner, and best of luck. This is mainly a North American forum, but there are EU/UK members as well. Hopefully you will hear from them.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “New Members & Newbie Questions”