Page 11 of 12

Re: Clicking noise during acceleration and decceleration

Posted: Mon May 14, 2018 9:42 am
by finman100
Another data point:

My 2014 Leaf SV, 45k miles, developed this clicking when accelerating and slowing about 2 months ago. Temps are warming up a bit here in OR so driving around with windows down proved too much clicking to be heard! Called Kiefer Nissan in Corvallis. Scheduled an appointment.

Short version (4 1/2 hours later, they also updated two unrelated software things): Axle nut(s) on both front axles were loose. NEW torque spec fixed my clicking. Tech told me the new spec (200 Nm, 147 ft-lbs) is needed for ALL Nissans with these same axles (Leaf, Juke, Sentra). old spec (125 Nm, 92 ft-lbs) allows for too much play and eventually the clicking ensues. 120 buck diagnose fee reduced to $60 labor only. I am pretty happy. They did a great job explaining.

Hope this helps. Ask any questions you may have.

I did the best homework I could thru the interwebs and put together a word doc to show the service person and tech person. TSB ntb12-055 did not apply to my VIN range. peculiar but I guess not unheard of to have similar problem traits as others, yet not be included in a service bulletin. No grease was used.

We shall see how this works long term and will try to re-post in a few months. Thanks to all who support and post to this great forum!

Re: Clicking noise during acceleration and decceleration

Posted: Mon May 14, 2018 10:16 am
by lmobi
HELP!

I've heard a clicking sound since December, they did the service bulletin (ntb12-055) twice. Dealer kept the car overnight to no avail.

I've taken my 2013 Nissan LEAF three times to El Monte Nissan, they told me to ask for a service tech to come, Tim. They didn't have the scope (chasis ears) to figure out what it is. Tim couldn't determine what it is.

I need to find a Nissan Dealer in Southern California that actually knows how to diagnosis the problem. I had a bad experience with Nissan Alhambra and Ross/El Monte. ANY Suggestions would be great---If anyone know a good place to take a Nissan LEAF SV for repair please let me know.

You are welcome to contact me directly at 626 921-6497.

Re: Clicking noise during acceleration and decceleration

Posted: Tue May 29, 2018 11:01 am
by PolinEV
Excellent info finman100!

I will speak to my dealer about higher torque setting for the driveaxles. We tried the lube route and that proved to not be a lasting solution.

Thanks and I will report back with any results I have.

finman100 wrote:Another data point:

My 2014 Leaf SV, 45k miles, developed this clicking when accelerating and slowing about 2 months ago. Temps are warming up a bit here in OR so driving around with windows down proved too much clicking to be heard! Called Kiefer Nissan in Corvallis. Scheduled an appointment.

Short version (4 1/2 hours later, they also updated two unrelated software things): Axle nut(s) on both front axles were loose. NEW torque spec fixed my clicking. Tech told me the new spec (200 Nm, 147 ft-lbs) is needed for ALL Nissans with these same axles (Leaf, Juke, Sentra). old spec (125 Nm, 92 ft-lbs) allows for too much play and eventually the clicking ensues. 120 buck diagnose fee reduced to $60 labor only. I am pretty happy. They did a great job explaining.

Hope this helps. Ask any questions you may have.

I did the best homework I could thru the interwebs and put together a word doc to show the service person and tech person. TSB ntb12-055 did not apply to my VIN range. peculiar but I guess not unheard of to have similar problem traits as others, yet not be included in a service bulletin. No grease was used.

We shall see how this works long term and will try to re-post in a few months. Thanks to all who support and post to this great forum!

Re: Clicking noise during acceleration and decceleration

Posted: Tue May 29, 2018 11:29 am
by lmobi
Well I'm very glad I eventually found out was wrong with my 2013 Nissan LEAF SV:

It needs:
A new left axle-
A new transmission.

To diagnose the transmission, Dave Okamoto at Puente Hills Nissan put it up on a lift and shot video of the under carriage of my Leaf and another Leaf-- my LEAF's transmission made noise.

The good news- my drivetrain warranty ends June 13, 2018 and it the close to $2000 in repairs is covered by warranty---

Do not give up when you hear a sound in a quiet electric car--it could mean something minor or major like a transmission!

Re: Clicking noise during acceleration and decceleration

Posted: Fri Jun 01, 2018 5:58 pm
by ByeFO
lmobi wrote: To diagnose the transmission, Dave Okamoto at Puente Hills Nissan put it up on a lift and shot video of the under carriage of my Leaf and another Leaf-- my LEAF's transmission made noise.
Can you explain this a little more? Did he mean there was something visibly wrong with the transmission?

Or did he get the transmission to make the noise even though the car was on a lift and not moving?

The Leaf mechanic at my dealer might not have heard of this and might need more info.

Thanks,

Re: Clicking noise during acceleration and decceleration

Posted: Fri Jun 01, 2018 6:33 pm
by lmobi
The tech was able to reproduce the noise, while my LEAF was in reverse on the lift, he shot video of another LEAF same year/model on the lift in reverse which did not make the noise.

BTW my LEAF now has much better pickup and drives like a new Altima. … it is so smooth and feisty. Previously, the car was sort of anemic like it had asthma, no pep. I thought that all Nissan LEAFs were like that. It had a draggy feel. I think there was defect in the transmission from the start. Now it has great pickup and torque.

The bad news is that when I took the car home there was an another noise while I went up the hill on my way home---suspected suspension. There will a $280 diagnostic fee to figure out what it is---growl.

The good news/bad news is that there is no engine noise therefore I can hear every click, clunk and chug.

Re: Clicking noise during acceleration and decceleration

Posted: Mon Nov 23, 2020 6:15 pm
by act0fgod
My 2020 Nissan Leaf SV Plus just started making the clicking/popping noise on movement from stop to start and when the brake is applied. An old Jeep I had made similar sounds when one of the wheel lug nuts was kind of loose so going to try that over the holiday weekend before taking it in. The Leaf has less than 4k miles. Also my right rear hatch lift support strut makes a whistling sound like air is coming out of it whenever it is opened and closed.

Makes me really wonder about the longevity of this car.

Re: Clicking noise during acceleration and decceleration

Posted: Mon Nov 23, 2020 9:58 pm
by alozzy
Sounds very much likely the problem from earlier LEAFs. See this TSB for details:

https://static.nhtsa.gov/odi/tsbs/2020/ ... 1-0001.pdf

Re: Clicking noise during acceleration and decceleration

Posted: Tue Dec 08, 2020 9:06 am
by Ez2517
alozzy wrote:
Mon Nov 23, 2020 9:58 pm
Sounds very much likely the problem from earlier LEAFs. See this TSB for details:

https://static.nhtsa.gov/odi/tsbs/2020/ ... 1-0001.pdf
It is quite strange that this bulletin still only lists the ZE0, while clearly many ZE1 owners have the same issue ...

Re: Clicking noise during acceleration and decceleration

Posted: Tue Dec 08, 2020 3:40 pm
by alozzy
Ez2517 wrote:
Tue Dec 08, 2020 9:06 am
alozzy wrote:
Mon Nov 23, 2020 9:58 pm
Sounds very much likely the problem from earlier LEAFs. See this TSB for details:

https://static.nhtsa.gov/odi/tsbs/2020/ ... 1-0001.pdf
It is quite strange that this bulletin still only lists the ZE0, while clearly many ZE1 owners have the same issue ...
I recall reading somewhere that the same issue exists with many Nissan ICE cars too.