dacc
Posts: 3
Joined: Mon Sep 24, 2018 6:54 pm
Delivery Date: 25 Sep 2018

Left on charger in "80% Long Life Mode" but went to 96%!

Wed Dec 26, 2018 12:20 pm

We went out of town on a family emergency and I left our 2013 Leaf (with a 2017 battery) on the charger. We charge in the 80% long life mode and all charge timers were turned off. I expected the car to charge up to 80% on being plugged in and then do nothing the rest of the time we were gone because there was no charge timer on.

Instead we came back a month later to a 96% charge level! :o Does anyone understand what happened? Did we just damage our battery health by somehow topping up to 100% over and over? :(

I thought that with the timer off no charging would happen after the initial, on plug-in charge session (which should terminate at 80%). My only thought is that the charger kept waking up and putting in a little more until it got up to 96% somehow. Or maybe the capacity calibration drifted somehow..?

Thanks for any insights!

LeftieBiker
Moderator
Posts: 13449
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Left on charger in "80% Long Life Mode" but went to 96%!

Wed Dec 26, 2018 12:48 pm

Your theory is likely correct. Had you left it plugged in and it hadn't kept restarting, you would likely have ended up with a dead 12 volt battery, instead. Since 96% indicated is really about 90%, I wouldn't worry a lot about that happening in cold weather.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

dacc
Posts: 3
Joined: Mon Sep 24, 2018 6:54 pm
Delivery Date: 25 Sep 2018

Re: Left on charger in "80% Long Life Mode" but went to 96%!

Wed Dec 26, 2018 1:15 pm

Thanks, that's a relief. Yes I do remember something about it coming on to keep the 12 volt up, and I guess maybe it can't help but charge the traction pack at the same time(?)

It's been averaging around 40F so heat shouldn't be a problem I don't think.

LeftieBiker
Moderator
Posts: 13449
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Left on charger in "80% Long Life Mode" but went to 96%!

Wed Dec 26, 2018 3:38 pm

Most people who leave a Leaf plugged in for weeks get a dead 12 volt battery, so it's hard to draw firm conclusions...maybe it's specifically because you had 80% mode on. I remember when I used that on my 2013, with the charge timer set for On/Off at the same time every day, the car would charge briefly if plugged in at that time, even if it had turned off at 80% (actually 79% in my case).
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Batteries & Charging”