danbertolet
Posts: 12
Joined: Fri Dec 25, 2020 6:20 pm
Delivery Date: 26 Dec 2020
Leaf Number: 006357

Re: Still getting 12V error with new 12V battery

Sun Dec 27, 2020 7:49 pm

Thanks Gerry.

Any recommendations for how to track down the ground fault?

Is it time for me to give up and bring it to a dealer repair shop?

LeftieBiker
Moderator
Posts: 16107
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Still getting 12V error with new 12V battery

Sun Dec 27, 2020 8:16 pm

You can also just link images here inline, so that they appear here, using the "Img" tag in the editing tools.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

GerryAZ
Gold Member
Posts: 2748
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Still getting 12V error with new 12V battery

Sun Dec 27, 2020 9:18 pm

Do you have any paperwork for the traction battery replacement? If it were mine, I would discuss the situation with the dealer that did the battery replacement to see if there is any remaining warranty. If not, then I would systematically check all auxiliary systems that use traction battery voltage (heater, heat pump or A/C compressor, onboard charger, and inverter/motor) before going further. There are hazardous voltages involved in all of this testing so I am not advocating DIY unless you are qualified. Unless there are problems in the auxiliary systems, the ground fault is likely inside the battery case or being caused by faulty ground fault sensors.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL Plus purchased 8/10/2019

nlspace
Posts: 269
Joined: Mon Jun 05, 2017 10:21 pm
Delivery Date: 06 Jun 2017

Re: Still getting 12V error with new 12V battery

Mon Dec 28, 2020 5:01 am

Do you have a voltmeter? If so then it might help to monitor the aux battery voltage before and after starting to determine if you are having issues from a weak or worn out aux battery causing this fault.

A sulfated battery can read a high unloaded voltage but will collapse under load, and it will not accept a normal charge. Just because it is a "new" battery doesn't mean anything if it was left discharged, even 3 days is enough to cause permanent sulfation damage. There is plenty of information about this on the wwweb.

danbertolet
Posts: 12
Joined: Fri Dec 25, 2020 6:20 pm
Delivery Date: 26 Dec 2020
Leaf Number: 006357

Re: Still getting 12V error with new 12V battery

Mon Dec 28, 2020 10:10 am

nlspace - Right now the 12V reads 12.2V with the car off, and 11.8V with it on.

See also the linked LEAFspy screen shot from yesterday showing that it's drawing 7 amps, which seems like a lot of current for the car on but no accessories running.

http://citytank.org/images/IMG_5823.png

But based on GerryAZ's above response that the error codes indicate a ground fault, it doesn't seem like a weak battery is the root problem. In fact, I wonder if the 7A draw on the 12V is related to the ground fault?

cje
Posts: 16
Joined: Sat Feb 01, 2020 9:53 am
Delivery Date: 01 Feb 2020

Re: Still getting 12V error with new 12V battery

Mon Dec 28, 2020 11:32 am

See ALLDATA.com for info on how to isolate a insulation fault in the high voltage system.
Suspects are wiring/connectors/compressor/heater/PDM/traction motor.
Not a normal DIY as has been said.
Let us know what you come up with.
2013 S purchased used 2020
68,000- 10 bars

alozzy
Posts: 1723
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Still getting 12V error with new 12V battery

Mon Dec 28, 2020 2:52 pm

If you know first hand of a trustworthy Nissan dealership that has certified LEAF mechanics, then hopefully they'll figure out the root cause.

Another option might be this company:

https://www.ev-works.com/contact/

Having said that, I haven't used them before so this isn't an endorsement. Check them out before giving them a call...
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “Batteries & Charging”