EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: GE Wattstation Dead on Day 2 of use.

Mon Jun 25, 2012 12:43 pm

I like Schneider and I am sure you will like it too. Personally I am using AV http://www.ebay.com/itm/Nissan-Leaf-Cha ... 500wt_1416. Where you located?

smkettner
Posts: 7423
Joined: Mon Aug 09, 2010 10:13 pm
Delivery Date: 26 Feb 2014
Location: Orange County, CA

Re: GE Wattstation Dead on Day 2 of use.

Mon Jun 25, 2012 12:48 pm

1 bar lost at 21,451 miles, 16 months.
2 bar lost at 35,339 miles, 25 months.
LEAF traded at 45,400 miles for a RAV4-EV
RAV4 traded in for I-Pace Dec 2018

Solangelist
Posts: 13
Joined: Sun Jun 03, 2012 9:13 am
Delivery Date: 26 Apr 2012
Leaf Number: 123456

Re: GE Wattstation Dead on Day 2 of use.

Mon Jun 25, 2012 1:25 pm

jms,

How is the GE charger connected to the AC? Is it hardwired in, or is there a plug into a 240v socket? If the latter, you can use that w/ the evseupgrade mentioned above. If your connection is of the former type, then when you remove the GE charger, you can install a 240 (for dryer type) socket at the end of the wire that was connected to the GE charger. So you can run your dryer at the same time if you want to.

BTW, if you are willing to upgrade your existing L1 charger, it costs less than the above amount I think. Of course during that time of upgrade you will be without any charger.

yeswaydude
Posts: 75
Joined: Mon Aug 29, 2011 6:27 pm
Delivery Date: 29 Feb 2012
Leaf Number: 18216

Re: GE Wattstation Dead on Day 2 of use.

Mon Jun 25, 2012 3:40 pm

Well, based on all of the posts I read I cancelled my order with Lowe's for the GE WattStation and shipped my Nissan-supplied unit off to evseupgrade today.

Just need to get the electrician out to install a new outlet with, maybe, a shut-off switch and a meter of some sort.

Oh! And wait for the unit to come back with its new innards!
Reserved: 2010.04.20, Delivered: 2012.02.29
Color: Super Black
Charging Dock: Blink
Most Miles for Single Charge: 82
Most Miles Lately: 76
Region: Philadelphia

ehserEV
Posts: 2
Joined: Mon Jun 25, 2012 12:14 pm

Re: GE Wattstation Dead on Day 2 of use.

Tue Jun 26, 2012 7:10 am

Thanks for the advice! I've heard good things about Schneider too. EL, I'm in North Carolina.

EdmondLeaf
Posts: 1500
Joined: Tue Jan 18, 2011 2:18 pm
Location: Edmond, OK

Re: GE Wattstation Dead on Day 2 of use.

Tue Jun 26, 2012 7:13 am

I am sure you will be happy. I just checked ebay and bid for AV is much more what I paid for mine

jms
Posts: 59
Joined: Fri Sep 09, 2011 11:24 am
Delivery Date: 21 Feb 2012
Leaf Number: 17880
Location: Pittsburgh, PA

Re: GE Wattstation Dead on Day 2 of use.

Wed Jul 04, 2012 2:37 pm

I wasn't even paying attention to this thread anymore. Since the warranty repair I have 8000 miles on the wattstation without incident. Of course now I am unable to charge probably the diode. Sounds like warranty repair.
Now - 2013 Nissan Leaf SL - Silver

Gone - 2012 Nissan Leaf SL - Super Black

jms
Posts: 59
Joined: Fri Sep 09, 2011 11:24 am
Delivery Date: 21 Feb 2012
Leaf Number: 17880
Location: Pittsburgh, PA

Re: GE Wattstation Dead on Day 2 of use.

Thu Jul 05, 2012 11:33 am

Solangelist wrote:How is the GE charger connected to the AC? Is it hardwired in, or is there a plug into a 240v socket?
it is plugged in and I know about evse upgrade. I'm still considering that. But since the GE was replaced under warranty I will continue to use it.
Now - 2013 Nissan Leaf SL - Silver

Gone - 2012 Nissan Leaf SL - Super Black

sub3marathonman
Posts: 309
Joined: Wed Nov 03, 2010 11:57 am
Delivery Date: 31 Mar 2012
Location: Bartow, FL

Re: GE Wattstation Dead on Day 2 of use.

Fri Jul 06, 2012 6:28 pm

bowthom wrote:Hello,
Just wanted to chime in here. Mine was the first Leaf to suffer a diode failure of the charger in April 2011. If you look at the circuit diagram there is no way that the GE Wattstation can over power the diode. It is protected by circuits / components which limit current and voltage. About the only thing that could get in there would be a high voltage negative spike on the ground from a lightning strike (cause of the #2 failure in Tennessee). They tried to blame my TIG welder but the car was 30 miles away when it failed.

The only other possibility would be a static discharge not shunted because the ground pin on the J1772 connector is recessed and not connecting first.

I suppose if the contactor is putting out a sizable negative spike when disconnecting, that could have an effect if the circuits are not sufficiently isolated. But if that were true it would not have passed the UL tests.

Just my .02

Nissan replaced the charger under warranty.
I'm wondering if I am understanding this correctly.

First, the diode failed when the car was "30 miles away," which I am interpreting as being at a different EVSE than the GE Wattstation. I don't understand how it can be determined if the diode failed at the beginning of the charge at that EVSE or at the end of the charge from the GE unit.

But if a different EVSE caused the diode to fail, that would indicate that it is more likely a problem with Nissan than GE.

Also, as smkettner asked previously, it would be interesting to hear if bowthom has continued to use the Wattstation without problems.

jms
Posts: 59
Joined: Fri Sep 09, 2011 11:24 am
Delivery Date: 21 Feb 2012
Leaf Number: 17880
Location: Pittsburgh, PA

Re: GE Wattstation Dead on Day 2 of use.

Wed Jul 11, 2012 11:06 am

sub3marathonman wrote: But if a different EVSE caused the diode to fail, that would indicate that it is more likely a problem with Nissan than GE.
I've seen cases on here about the diode failing and it not having anything to do with a wattstation. for example http://www.mynissanleaf.com/viewtopic.php?f=30&t=8653" onclick="window.open(this.href);return false;

My concern is this: If the AeroVironment evse and the 110 evse provided by Nissan do not do the diode check, then how would you know that yours had failed? It is possible that the diode has a high rate of failure but since AeroVironment and Nissan are ignoring that part of J1772 standard it goes undetected?
Now - 2013 Nissan Leaf SL - Silver

Gone - 2012 Nissan Leaf SL - Super Black

Return to “EVSE / Charging Equipment and Networks”