wlepkin
Posts: 2
Joined: Sun May 01, 2016 11:55 am
Delivery Date: 25 Feb 2019
Leaf Number: 303011

SXM preset buttons always return to first "band" when power cycled

Mon Mar 04, 2019 9:17 pm

Just traded in a 2015 S for a fancy new 2019 SL. In the old S without the fancy navigation screen you cycled through the three SXM bands (each "band" with six preset buttons) by pushing the XM button repeatedly. The system remembered which band it was on when turned off (XM1, XM2, or XM3) and came back to that same band when powered back up, either when turning the radio off/on or turning the car off/on.

With the new 2019 SL with the navigation screen, everything is on the touch screen, and you cycle between the three SXM bands by touching the < or > buttons on the ends of whichever band is being displayed. But when the system is powered off and back on (either by pushing the audio on/off switch or by powering down/up the car) the first band (presets 1-6) is always displayed on the screen, even though it remembers and returns to playing a preset from one of the other bands. For example, if the station on preset 15 is playing when the power is cycled, the audio will still play the station on preset 15 when it comes back, but the preset buttons displayed on the screen are now 1-6 instead of 13-18. As we've assigned the three 6-button bands to different drivers, it's very annoying when the driver of 7-12 or 13-18 gets back in the car only to find the audio displaying a different band than the one it just had been displaying.

Is there any way to tell the audio system not to do this, and just to display the same band that was displayed when powered down?

Thanks!

GerryAZ
Gold Member
Posts: 2297
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: SXM preset buttons always return to first "band" when power cycled

Fri Mar 22, 2019 8:41 pm

My 2015 SL remembers and displays the appropriate XM band like you described for your previous car.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL+ purchased 8/10/2019

wlepkin
Posts: 2
Joined: Sun May 01, 2016 11:55 am
Delivery Date: 25 Feb 2019
Leaf Number: 303011

Re: SXM preset buttons always return to first "band" when power cycled

Tue Apr 09, 2019 9:46 am

Interesting, thanks. Perhaps the system changed with the 2018 remodel? Do you recall having to change a setting to have it do that?

Wayne

GerryAZ
Gold Member
Posts: 2297
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: SXM preset buttons always return to first "band" when power cycled

Tue Apr 09, 2019 7:14 pm

No settings that I know of. Both 2011 and 2015 were the same.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL+ purchased 8/10/2019

Return to “Music / Navigation / Handsfree”