Happychap
Posts: 2
Joined: Mon Jul 22, 2019 4:58 am
Delivery Date: 22 Jul 2019

Nissan Connect App

Mon Jul 22, 2019 5:01 am

Hi
I just picked up a new nissan leaf 2019 and have connected the Nissan services Connect App. However, it only shows me driving history, and nothing else such has battery or climate controls etc... is there something I have to do to make those controls show up on the app?
Thanks

TheLostPetrol
Posts: 101
Joined: Thu Jul 13, 2017 8:19 am
Delivery Date: 23 Jan 2020
Leaf Number: 300683
Location: Greater Chicagoland

Re: Nissan Connect App

Tue Jul 30, 2019 2:40 pm

I'm not sure about Android, but on the iPhone's App Store, there's a "Nissan Connect" app, which is for Nissan's ICE vehicles, and a "NissanConnect Services" app, which is also for ICE vehicles, and a "NissanConnect EV & Services", which is the one you want for a Leaf.
2020-01-23 Used 2018 LEAF SV Mfd 2018-xx In-serv 2018-04-28
Date mi AHr SOH Hx QC L1/L2
2020-01-24 48,898 103.73 89.8 96.1 29 792

Danrack
Posts: 1
Joined: Tue Aug 06, 2019 4:12 am
Delivery Date: 06 Aug 2019

Re: Nissan Connect App

Wed Aug 07, 2019 6:09 am

Hi,

Did you resolve this, I have the same issue, although lights and lights & horn remote control appeared this morning.

I don't have temperature controls.

Cheers

Dan

Happychap
Posts: 2
Joined: Mon Jul 22, 2019 4:58 am
Delivery Date: 22 Jul 2019

Re: Nissan Connect App

Wed Aug 07, 2019 6:18 am

Yes, there has been a kittle bit of progress. I unpaired the car from app and waited 30 mins before pairing it again. Now I have the same as you i.e lights, lights and horn and the charging status. So im just missing the climate control. I am still communicating with Nissan support who say they are looking in to it and will get back to me. As for the driving history theysay its a known problem but if you change it to view daily instead of monthly it appears to work.

Jandal
Posts: 1
Joined: Tue Dec 17, 2019 11:00 pm
Delivery Date: 18 Dec 2019

Re: Nissan Connect App

Tue Dec 17, 2019 11:01 pm

Happychap wrote:
Wed Aug 07, 2019 6:18 am
Yes, there has been a kittle bit of progress. I unpaired the car from app and waited 30 mins before pairing it again. Now I have the same as you i.e lights, lights and horn and the charging status. So im just missing the climate control. I am still communicating with Nissan support who say they are looking in to it and will get back to me. As for the driving history theysay its a known problem but if you change it to view daily instead of monthly it appears to work.
What's the process you used to unpair the car from the app? This is done from within the Connect EV app, or some other way?

Return to “Problems / Troubleshooting”