Paprikash
Posts: 1
Joined: Thu Aug 22, 2019 12:06 pm
Delivery Date: 22 Aug 2019
Leaf Number: 026750

Sound heard when starting from full stop.

Thu Aug 22, 2019 12:12 pm

Hello. We have a 2012 model recently acquired. I took it to the Nissan dealer and got a inspection and, other than a couple of recalls fixes, everything seemed fine. My question is about a metallic single click or sound coming from the car on initial acceleration from stop. It almost sounds like a universal joint noise. Is this normal? The car seems to run fine otherwise. Thanks!

LeftieBiker
Moderator
Posts: 14874
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Sound heard when starting from full stop.

Thu Aug 22, 2019 1:26 pm

There is a TSB on the axle splines that should apply. I think they start by greasing the splines and installing and torquing new axle nuts.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

webeleafowners
Posts: 1091
Joined: Mon Oct 05, 2015 5:37 pm
Delivery Date: 06 Oct 2015
Location: Okanagan Valley British Columbia

Re: Sound heard when starting from full stop.

Thu Aug 22, 2019 1:50 pm

Common problem. Some grease and couple of washers I think is the fix. I believe Service bulletin NTB12-055 addresses it but not sure.
2020 Model 3 Tesla. AWD with FSD. Deep metallic blue. Our daily driver.
2016 Nissan Leaf SV 30KWh Culis Red. Sold. Was my daily driver. Loved that car.
EV only Family...well except for the big diesel motorhome. :shock:

Return to “Website/Forum Discussions”