LeftieBiker
Moderator
Posts: 15258
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Please Report 2018 - 2020 Leaf Defects Here

Mon Jan 20, 2020 2:11 pm

You would have had a much clearer picture if you had recorded stats at regular intervals but I will predict your rate of loss will drop to 1-2% per 10,000 miles.

Miles driven seems to be either irrelevant or of little relevance.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

DaveinOlyWA
Posts: 14948
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: Please Report 2018 - 2020 Leaf Defects Here

Tue Jan 21, 2020 7:29 am

DougWantsALeaf wrote:
Mon Jan 20, 2020 9:19 am
The newer chemistries seem to favor warmer operation. You see this with Tesla’s as well with packs going above 50C by choice.

If even cold weather packs are moving to the low 90s SOH does that suggest that cold batteries no longer extend life? I would like to know if 2019 40 packs degrade on the same curve or not. The oldest ones are just at a year, so might be able to get some insight.

If you look at geotab 2016 Tesla S models, they also moved to about 90% SOH after 3 years, which is what we are seeing here with the 40 Leaf after 2 years.

Any 2018 40 Leafs our there with 95+% still?
That would be doubtful. Looks like average first year loss is 5-7% regardless of location or miles.
2011 SL; 44,598 mi, 87% SOH. 2013 S; 44,840 mi, 91% SOH. 2016 S30; 29,413 mi, 99% SOH. 2018 S; 25,185 mi, SOH 92.23%. 2019 S Plus; 11,333.1 mi, 93.73% SOH
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Fishinrich
Posts: 5
Joined: Mon Jan 06, 2020 12:34 pm
Delivery Date: 04 Jan 2020
Leaf Number: 313126

Re: Please Report 2018 - 2020 Leaf Defects Here

Wed Jan 22, 2020 2:19 pm

I just bought a 2018 Leaf SL and have seen this Collision Warning light come on and off several times. Took to dealer and they claimed it had some bugs on it. (they cleaned them off). Got car back and it's doing it again. Suggestion on my next step, is there any info you can arm me with before going back to dealer?

DougWantsALeaf
Posts: 1968
Joined: Fri May 10, 2013 8:21 pm
Delivery Date: 18 May 2013
Leaf Number: 407811
Location: Chicago North Side

Re: Please Report 2018 - 2020 Leaf Defects Here

Wed Jan 22, 2020 3:48 pm

that happens to me too. If there is much ice, muck, or gunk on the front of the panel it can cause the sensor to switch off. I am guessing it is a safetly valve to prevent false positives and having the car lurch to a halt for a fly.
2019 S Plus (97.98% SOH) & 2019 SV Plus (94.84% SOH) Both Silver
2013 Leaf SV sold 2019 with 11 bars
100 Mile Club Member (Number 87)
Max Miles on 13 Leaf: 120 miles
Max Miles on 19 SV+: 242 Highway miles @ 4.5 miles/kWh

DaveinOlyWA
Posts: 14948
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: Please Report 2018 - 2020 Leaf Defects Here

Fri Jan 24, 2020 12:10 pm

Anyone seeing Odometer "drift?"

I reset trip A daily while logging battery performance. I am seeing an error between the addition of Trip A mileage and the odometer that far exceeds any margin of error and its in Nissan's favor. I was simply "adjusting" my logs to cover the distance thinking handwriting could have been misinterpreted or I simply wrote it down wrong but after a month of double verifying figures, the error remains.
2011 SL; 44,598 mi, 87% SOH. 2013 S; 44,840 mi, 91% SOH. 2016 S30; 29,413 mi, 99% SOH. 2018 S; 25,185 mi, SOH 92.23%. 2019 S Plus; 11,333.1 mi, 93.73% SOH
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

jdcbomb
Posts: 234
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Please Report 2018 Leaf Defects Here

Fri Jan 24, 2020 6:25 pm

Final Update: The rhythmic tocking sound has been eliminated. Nissan manufacturing apparently provided the right advice. The dealer first replaced the hub bearing, and then replaced the RIGHT axle assembly, which includes the CV joint. Previously, given the sound was emanating from the left side, the LEFT axle assembly was replaced with no effect. The going theory is the RIGHT axle was actually making the sound but was echoing in a way that made it sound like the center left. Fairly impressed with the service, but wondering if there are other 18/19 LEAFs with similar issues that need attention (especially given I had two that different sound issues). Glad to have the car back.
jdcbomb wrote:
Wed Jan 15, 2020 11:16 am
Update: The 18 SL has been back at the Nissan (Raleigh, NC) where instead of flying out a manufacturing engineer, they apparently heard the recordings, read the maintenance notes and actions taken before and have recommended to begin replacing specific parts, with the regional tech leading the analysis. Each part will be replaced in a sequence as the "most" likely culprit, then proceeding to the next possible part. (wheel bearings first, then others, then even the reduction gear)Again, this noise has nothing to do with any previous known TSBs / recalls, as this is clearly a mechanical issue when turning a sharp left turn, sounding like a grandfather clock knocking sound. This entire process could take a week or more. ICE as a loaner will be provided.
jdcbomb wrote:
Sun Dec 22, 2019 7:27 am
Update on the 18 MY SL: Dealership informed me they are flying in a senior regional Nissan tech next week to listen for himself the "tocking / knocking" sound coming from the left side. Existing TSBs, loose nuts, axles, ruled out by local and regional techs as root cause. Gonna be interesting. Still racking up miles on an otherwise great car (now nearing 8,500 miles 6 months into ownership of this unit).
jdcbomb wrote:
Wed Dec 11, 2019 10:00 am
Update on my other 18 MY SL that has a different sound emanating from the same area under the same driving conditions (left u-turn or sharp left turn).

Nissan manufacturing still determining what could be causing the "tock" sound to occur. The entire left axle was replaced but it didn't really do much. Regional Nissan tech is mystified and I find it fascinating that I have presented them with two LEAFs with frame sounds that take months to resolve. Customer service at the dealer is very good.

Good thing is they've ruled out it's a safety issue so I've been able to drive this vehicle normally without having to use a ICE loaner.

2018 SL - In Service 2019 JUN - 2020 APR 94.3 SOH
2018 SV - In Service 2019 JAN - 2020 APR 92.0 SOH
2013 SL - In Service 2013 FEB, Sold 2018 JUN (50,050 mi) - 4 Bars Lost (44,255 mi)
Location: Raleigh, NC

Astros
Posts: 169
Joined: Wed Oct 11, 2017 11:21 am
Delivery Date: 28 Apr 2018
Leaf Number: 310136
Location: Seattle, WA

Re: Please Report 2018 Leaf Defects Here

Fri Jan 24, 2020 10:48 pm

jdcbomb wrote:
Fri Jan 24, 2020 6:25 pm
Final Update: The rhythmic tocking sound has been eliminated. Nissan manufacturing apparently provided the right advice. The dealer first replaced the hub bearing, and then replaced the RIGHT axle assembly, which includes the CV joint. Previously, given the sound was emanating from the left side, the LEFT axle assembly was replaced with no effect. The going theory is the RIGHT axle was actually making the sound but was echoing in a way that made it sound like the center left. Fairly impressed with the service, but wondering if there are other 18/19 LEAFs with similar issues that need attention (especially given I had two that different sound issues). Glad to have the car back.
We had that sound on our 2019 SL Plus, also coming from the front left axle. Based on your report here we brought it in, and the Nissan service technician said that it was a known issue, and swapped out a part while my wife waited. It took about an hour and they rotated the tires as well, and we haven't heard the clunking sound since.
2019 Deep Blue SL Plus

jdcbomb
Posts: 234
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: Please Report 2018 Leaf Defects Here

Sat Jan 25, 2020 11:05 am

Great to hear but my sound was NOT a clunking sound and only occurred with sharp left turns. It was a rhythmic grinding grandfather clock tocking sound that the techs had not heard before. I'm aware of the clunking sound issue (not affecting my 2 LEAFs) and glad to hear it's documented and can be fixed quickly.
Astros wrote:
Fri Jan 24, 2020 10:48 pm
jdcbomb wrote:
Fri Jan 24, 2020 6:25 pm
Final Update: The rhythmic tocking sound has been eliminated. Nissan manufacturing apparently provided the right advice. The dealer first replaced the hub bearing, and then replaced the RIGHT axle assembly, which includes the CV joint. Previously, given the sound was emanating from the left side, the LEFT axle assembly was replaced with no effect. The going theory is the RIGHT axle was actually making the sound but was echoing in a way that made it sound like the center left. Fairly impressed with the service, but wondering if there are other 18/19 LEAFs with similar issues that need attention (especially given I had two that different sound issues). Glad to have the car back.
We had that sound on our 2019 SL Plus, also coming from the front left axle. Based on your report here we brought it in, and the Nissan service technician said that it was a known issue, and swapped out a part while my wife waited. It took about an hour and they rotated the tires as well, and we haven't heard the clunking sound since.
2018 SL - In Service 2019 JUN - 2020 APR 94.3 SOH
2018 SV - In Service 2019 JAN - 2020 APR 92.0 SOH
2013 SL - In Service 2013 FEB, Sold 2018 JUN (50,050 mi) - 4 Bars Lost (44,255 mi)
Location: Raleigh, NC

DaveinOlyWA
Posts: 14948
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Nov 2019
Leaf Number: 319862
Location: Olympia, WA
Contact: Website

Re: Please Report 2018 Leaf Defects Here

Sat Jan 25, 2020 11:14 am

Astros wrote:
Fri Jan 24, 2020 10:48 pm
jdcbomb wrote:
Fri Jan 24, 2020 6:25 pm
Final Update: The rhythmic tocking sound has been eliminated. Nissan manufacturing apparently provided the right advice. The dealer first replaced the hub bearing, and then replaced the RIGHT axle assembly, which includes the CV joint. Previously, given the sound was emanating from the left side, the LEFT axle assembly was replaced with no effect. The going theory is the RIGHT axle was actually making the sound but was echoing in a way that made it sound like the center left. Fairly impressed with the service, but wondering if there are other 18/19 LEAFs with similar issues that need attention (especially given I had two that different sound issues). Glad to have the car back.
We had that sound on our 2019 SL Plus, also coming from the front left axle. Based on your report here we brought it in, and the Nissan service technician said that it was a known issue, and swapped out a part while my wife waited. It took about an hour and they rotated the tires as well, and we haven't heard the clunking sound since.
Sounds like what my 2018 was doing. I only heard it on a left turn to a street maybe 6 " lower than the street I was turning from. It was "clunking" sound as well. But the car is gone now and so far my 2019 has exhibited minimal weirdness. Yesterday my center touchscreen froze up for a bit but it cleared itself within 15 seconds or so.
2011 SL; 44,598 mi, 87% SOH. 2013 S; 44,840 mi, 91% SOH. 2016 S30; 29,413 mi, 99% SOH. 2018 S; 25,185 mi, SOH 92.23%. 2019 S Plus; 11,333.1 mi, 93.73% SOH
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Rhcanleaf
Posts: 3
Joined: Mon Feb 03, 2020 5:39 pm
Delivery Date: 23 Aug 2018
Leaf Number: 316348
Location: Ontario, Canada

Re: Please Report 2018 - 2020 Leaf Defects Here

Mon Feb 03, 2020 6:36 pm

Defective battery pack
2018 SL, built 08/2018 in USA.
A few months ago the car started showing a noticeable range decrease.
When the car is charged to 100%, the dash shows a range of 241km (150miles) and the range decreases steadily till just below 80%. Below 80%, the range starts decreasing rapidly, at about triple the rate of when the battery is fully charged. Basically, same distance driven (40km) from 100% to 80% takes the battery from 80% to 25%. The overall range of the car is just over 100km (63 miles) which is way below the specs, even when taking into account the winter weather which has been mild this year.
Recently got myself a LS pro, which shows a "weak cell: 24" with a 268mV difference when fully charged (SOC 94.2%). At 20% on the dash LS SOC is at 51% and the difference for the weak cell is 110mV.
The dealership is sympathetic but told me that the Nissan corporate technicians who they have been consulting with consider the imbalance in cell voltage to be within tolerance and will not service the battery without a trouble code. They suggested reprogramming which hasn't made much of a difference for the overall range.
AHr=107.13, SOH=92.80%, Hx=111.46%
Odometer 29,032km (18,040 miles).

Return to “LEAF Gen 2 & Infiniti EV”