alozzy
Posts: 2536
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Having to login frequently

I'm curious if anyone else is finding lately that they have to login to the forums more frequently than before. Perhaps this coincides with the major update after a recent outage?

I'm guessing the auto login is stored as a client side cookie and that the web server sets a shorter expiration date on that cookie than previously.

Anyways, thought I would mention it in case it's an easy tweak for the site admin...
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D
LeftieBiker
Moderator
Posts: 18949
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Having to login frequently

I've always had to log back in if gone more than a few minutes, but my browser is set to clear cookies on closing.
Brilliant Silver 2021 Leaf SV40 W/ Pro Pilot & Protection
2009 Vectrix VX-1 W/18 Leaf modules, & 2 lithium E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.
SageBrush
Posts: 7363
Joined: Sun Mar 06, 2011 2:28 am
Delivery Date: 13 Feb 2017
Location: NM

Re: Having to login frequently

No change, no problem
Last edited by SageBrush on Sun Jun 26, 2022 4:09 pm, edited 1 time in total.
2013 LEAF 'S' Model with QC & rear-view camera
Bought Jan 2017 from N. Cal @ 90% SOH
Two years in Colorado, now in NM
SOL0 7/2022 @ 83% SOH
cwerdna
Posts: 12993
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Having to login frequently

I don't feel there's been any significant change. My being logged out frequently on my iOS devices out of this forum is very annoying. It's probably been happening for years. :(

I'm hoping this can be fixed.

'22 Niro EV
'19 Bolt Premier (bought back by GM)
'13 Leaf SV w/premium (former)
'13 Leaf SV w/QC + LED & premium (lease over)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.
alozzy
Posts: 2536
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Having to login frequently

Thanks for the feedback. I primarily use Microsoft Edge on my phone, so perhaps a recent Edge update has affected the cookie settings.
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D
jjeff
Posts: 2707
Joined: Wed Jan 13, 2016 9:10 am
Delivery Date: 13 Jul 2014
Leaf Number: 422121
Location: MSP MN

Re: Having to login frequently

I use Chrome on multiple PCs as I have for years and basically never have to log in, I go to my bookmark and I'm in :)
2012 SL purchased used 2/'16
2013 S w/QC purchased new
Juicebox Premium 60a L1/L2 EVSE, Ebusbar 16a L1/L2 EVSE
'12 EVSEupgrade'd 20a L1/L2 EVSE, '13 EVSEupgrade'd adjustable 6-20a L2, 6-13a L1 EVSE
Zencar 13, 20, 30a L1/L2 portable EVSE
GE Durastation 30a
User avatar
Stanton
Posts: 2654
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Having to login frequently

LeftieBiker wrote: Sun Jun 26, 2022 2:34 pm I've always had to log back in if gone more than a few minutes, but my browser is set to clear cookies on closing.
Same here...but my browser is not set to "clear cookies". In fact, it happened (had to "log in" again) when I went to make this post! I don't have that problem with any other forum/platform.
2011 Blue Ocean SV w/OVMS
12v LiFePO4 battery
FIAMM 74100 horns/Wet Okole seat covers/Tor's heater mod/Dala's CAN-bridge
Lizard Pack (Rev E) installed @51 months/41k miles
40 kWh Pack (Gen2) installed @115 months/84k miles
cwerdna
Posts: 12993
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Having to login frequently

I just had it happen again less than an hour ago on my iOS 15.5 iPhone SE 3rd gen using Safari. Used it hit it all the time on my former iPhone 8, regardless of iOS version. Retired that iPhone 8 in the past weeks.

'22 Niro EV
'19 Bolt Premier (bought back by GM)
'13 Leaf SV w/premium (former)
'13 Leaf SV w/QC + LED & premium (lease over)

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.
GerryAZ
Gold Member
Posts: 3322
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Having to login frequently

I used Internet Explorer for years and then moved to Edge when it was installed as part of a Windows update. Microsoft has been frequently updating Edge, but I still stay logged in most of the time. I do have to go into Edge settings and correct them frequently (not every time there is an update, but almost) so I suspect there are some combinations of Edge settings that cause problems.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL Plus purchased 8/10/2019
LeftieBiker
Moderator
Posts: 18949
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: Having to login frequently

I sometimes miss Netscape Navigator - especially when Mozilla puts out one of their innumerable updates, and it cause a problem that wasn't there before. I don't miss Lynx, though...
Brilliant Silver 2021 Leaf SV40 W/ Pro Pilot & Protection
2009 Vectrix VX-1 W/18 Leaf modules, & 2 lithium E-bicycles.
BAFX OBDII Dongle
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Website/Forum Discussions”