kikngas
Posts: 123
Joined: Sat Aug 30, 2014 12:19 pm
Delivery Date: 15 Sep 2014
Leaf Number: 310377
Location: SE Minnesota

Intermittant Triple beep at ChargePoint L2

Tue Jun 13, 2017 3:09 pm

I've disabled the charge timer. My swipe card activates the handle release. I plug in, longer delay than normal, then triple beep, and all three blues flashing. Manual says this is a fault with the cord. The ChargePoint display says it is waiting for the car. The message boards say the handle may not be plugged in all the way (but I had a clear click as the handle seated, pulling it out against the clip doesn't seem to help either).

When one handle fails, seems almost always the other handle on the same pedestal will fail. The next day it might work fine.

Just once, it started to charge for about 10 seconds, then fell out to a triple beep and flash, then tripped back in and continued charging normally for the rest of the session.

I've never seen such issues with other L2 brands, although none of my other L2 locations are on other networks, they are non-networked L2 EVSEs.

Is this some kind of software problem with ChargePoint? If I had the patience to call ChargePoint, would a reset of the pedestal clear this problem? Is there a setting on the car that can help? I'm planning a trip and have several locations where it's really gotta work, or I'm on L1 all night somewhere.

This is with my 2015 S.

alozzy
Posts: 456
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017

Re: Intermittant Triple beep at ChargePoint L2

Tue Jun 13, 2017 4:23 pm

Don't know if it will help, but perhaps the credit card you have associated with the ChargePoint account has expired?
Canadian with a US 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Big grin, enjoying my first BEV :D

kikngas
Posts: 123
Joined: Sat Aug 30, 2014 12:19 pm
Delivery Date: 15 Sep 2014
Leaf Number: 310377
Location: SE Minnesota

Re: Intermittant Triple beep at ChargePoint L2

Tue Jun 13, 2017 7:36 pm

alozzy wrote:Don't know if it will help, but perhaps the credit card you have associated with the ChargePoint account has expired?


No, I can often go to the next pedestal, use the same swipe card and account, and charge just fine. I had a Ford C-max energie owner tell me that they've had no problems, and apparently they use the cell-phone app to activate, rather than a swipe card. I have not been there at the same time as other EVs when I was having the problem to see if I get a failure on the same handle that they get to work normally. So, not sure.

I do know that on some days I have time and am curious, and so I try repeatedly with the same handle, and recradle the handle, and reswipe the card, and reset the car timer to charge immediately, and I've not yet seen a case where I get it working after a triple beep error state. I may try turning off the car's timer altogether and see if that helps.

alozzy
Posts: 456
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017

Re: Intermittant Triple beep at ChargePoint L2

Tue Jun 13, 2017 10:33 pm

Strange issue, perhaps try using the app exclusively for awhile to see if the "triple beep" issue ever occurs when using the app. If nothing else, that will narrow the scope of possibilities
Canadian with a US 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Big grin, enjoying my first BEV :D

Return to “EVSE / Charging Equipment and Networks”