barretoh
Posts: 7
Joined: Thu May 16, 2013 2:36 pm
Delivery Date: 16 May 2013
Leaf Number: 406885

12V Battery Charging Mystery

Tue Oct 10, 2017 6:12 am

Hi,

I have read many threads and responses on Leaf 12V battery charging issues on this forum, but I was hoping by describing my specific problem, someone might offer a suggestion or see a solution.

Description of Issue:
The 12V battery is two months old and accepts a trickle charge so I do not think it is defective.
When the car is parked at home, which I have identified as a charging point, and NOT plugged in (say I took a short trip and still have 92%), I some times come out and the battery is dead. So dead that I can't even open the charging port. Nothing responds.
I have never had a dead battery at work.
Recently, a couple of times, I have gotten the dreaded EV System Warning light. But this is intermittent. I also get a dead battery without any warning lights on.
When the battery is drained, I trickle charge it and then it works again for a while, until the next time it drains.
I took it to Nissan and they could not detect anything. They said it had no error codes stored or any detectable problems.
I was worried about the security system draining the battery and wanted it disabled, but he said it draws very little current and it cannot be disabled. He sent me on my way and a couple of days later, I was back on the "drain-trickle-charge" wheel.

So here are a few questions, in no particular order, and I would appreciate any ideas.

Q1) The other day, with a dead battery, I couldn't even open the rear hatch door (the other doors were fine). When I connected the trickle charger, the hatch opened. Is this at all related to the battery? I keep suspecting the car's security system so I was wondering exactly what is connected to it?

Q2) I cannot be sure, but this seems to have started around the same time as a new telematics was put in for the 4G network. Could this be relevant?

Q3) I believe that the battery has never drained unless it was NOT plugged in for charging. "So always plug it in" is a reasonable reply, although I was trying to do as few plug-in cycles as possible to maximize battery life. Anyway, my question is: Does the Leaf plug-in charger have any kind of reset or other "system clear" procedure?

Q4) Finally, is there anything akin to a "firmware update" that would fix this? If so, please be specific because my Nissan dealer does not inspire confidence. I would have to say exactly what I want done. Any thoughts?

Thanks in advance for any help you can give me.

B

DaveinOlyWA
Posts: 12332
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 10 Nov 2016
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 12V Battery Charging Mystery

Tue Oct 10, 2017 7:20 am

Q1) The other day, with a dead battery, I couldn't even open the rear hatch door (the other doors were fine). When I connected the trickle charger, the hatch opened. Is this at all related to the battery? I keep suspecting the car's security system so I was wondering exactly what is connected to it?

Everything in your car runs on the 12 volt battery when the car is off

Q2) I cannot be sure, but this seems to have started around the same time as a new telematics was put in for the 4G network. Could this be relevant?

You mean 3G (2018 introduces 4 G telematics) Turn it off and find out.

Q3) I believe that the battery has never drained unless it was NOT plugged in for charging. "So always plug it in" is a reasonable reply, although I was trying to do as few plug-in cycles as possible to maximize battery life. Anyway, my question is: Does the Leaf plug-in charger have any kind of reset or other "system clear" procedure?

I would look at your designation for "home charger" since that is likely the culprit. Your car senses the proximity to the home charger but also senses the car is not plugged in. Disable the home charger or set a timer and plug the car in (I only provide a choice because people like it)

Q4) Finally, is there anything akin to a "firmware update" that would fix this? If so, please be specific because my Nissan dealer does not inspire confidence. I would have to say exactly what I want done. Any thoughts?

No. Wireless communication is highly subject to your personal circumstances. You might simply be in a bad area.
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 (build 10/2016)"low water marks" 27,000 miles.363GID Ahr 79.13Hx95.17%kwh28.1QCs238,L2's 251
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

LeftieBiker
Posts: 7391
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: 12V Battery Charging Mystery

Tue Oct 10, 2017 11:26 am

I would look at your designation for "home charger" since that is likely the culprit. Your car senses the proximity to the home charger but also senses the car is not plugged in. Disable the home charger or set a timer and plug the car in (I only provide a choice because people like it)


I've never seen anything like this, and it makes no sense. The telematics "upgrade" is the culprit. Did you list your year/model anywhere in that post?
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

User avatar
DNAinaGoodWay
Posts: 2756
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: 12V Battery Charging Mystery

Tue Oct 10, 2017 3:01 pm

Is there a weak AT&T cell phone signal where you live, but not where you work?

Possibly it's dying trying to connect when at home?
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new
@ 36 months, 34k, 270 GID, 57.49 Ahr

'17 Bolt LT



6.72 kW Array

GerryAZ
Gold Member
Posts: 1492
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: 12V Battery Charging Mystery

Tue Oct 10, 2017 7:42 pm

As others have already noted, the telematics upgrade is the issue. You can find my observations in other threads on the subject so I won't repeat them here. Short summary: Telematics unit will sometimes fail to sleep and then keep the CAN bus active, causing other modules to stay active. This will drain the 12-volt battery if the car sits too long. Sometimes there are error codes and sometimes it happens without setting codes. Telematics module can be reset by disconnecting power to it either by disconnecting the battery or removing the correct supply fuse. Of course, draining the battery will also reset the module so it will work without draining the battery again for a while.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

barretoh
Posts: 7
Joined: Thu May 16, 2013 2:36 pm
Delivery Date: 16 May 2013
Leaf Number: 406885

Re: 12V Battery Charging Mystery

Wed Oct 11, 2017 5:47 am

Since I posted my issue, I've driven my 2013 SV Leaf three times and each time I've plugged in when I get back home. No dead battery yet, but I'm still concerned because all three times I got the EV Warning Light when I unplug and start the car from home. I do not get the EV warning light when I'm away and returning home.

This morning, I pulled over a couple of times, turned the car off and then back on, and the warning light never went away. Driving with the light on is worrisome because I'm concerned that the car won't start when I'm away.

Here are some follow up questions (and some answers to questions I was asked):

1) Would taking the car to the dealer with the EV warning light on give them any more information?

2) Yes, correct, the telematics upgrade was to 3G from 2G. After the upgrade, I had trouble getting it to recognize my home location to send me an email and text when I did not plug in. I like this feature in case I forget to charge. But if it's going to eat my battery, I guess I give it up. I will experiment. Is there an easy way to tell if the battery is being drained? Note "easy" in my question -- I don't have a voltmeter. I'm thinking of like turning on the headlights or something like that?

This sounds right to me: "Telematics unit will sometimes fail to sleep and then keep the CAN bus active, causing other modules to stay active. This will drain the 12-volt battery if the car sits too long. . . . Of course, draining the battery will also reset the module so it will work without draining the battery again for a while." But leads to this question (similar to Q2):

How can I tell if the battery is being drained when it is sitting in my garage and plugged (or not plugged) in? Do I need to buy something (e.g., a voltmeter) or is there some way to know if the battery is being drained or being charged?

Thank you again for your help,

B

User avatar
RegGuheert
Posts: 5622
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: 12V Battery Charging Mystery

Wed Oct 11, 2017 6:01 am

barretoh wrote:Since I posted my issue, I've driven my 2013 SV Leaf three times and each time I've plugged in when I get back home. No dead battery yet, but I'm still concerned because all three times I got the EV Warning Light when I unplug and start the car from home. I do not get the EV warning light when I'm away and returning home.
I have only ever seen the EV warning light one time: I was using the convenience charger away from home and instead of pressing the button on the handle and removing the EVSE from the car first, I unplugged from the 120V outlet first. That created some arcing and caused the EV warning light from coming on. I was able to drive home without incident, but it likely was not good for the on-board charger.

Normally, when you press the button to remove the EVSE from the car, charging is immediately stopped in order to prevent arcing when the plug is withdrawn. It sounds to me like one of three things is happening in your case:

1) You are unplugging from the wall before unplugging from the car.
2) You are removing the EVSE from the car without pressing the button on the handle (somehow).
3) There is something wrong with the button on your EVSE handle that is keeping it from communicating to the car to stop charging when pressed.

If you are not making mistakes 1) or 2), then you might want to get your EVSE checked to make sure the button is working properly.
RegGuheert
2011 Leaf SL Demo vehicle
10K miles: Apr 14, 2013, 20K miles (55.7Ah): Aug 7, 2014, 30K miles (52.0Ah): Dec 30, 2015, 40K miles (49.8Ah): Feb 8, 2017, 50K miles (47.2Ah): Dec 7, 2017.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

DaveinOlyWA
Posts: 12332
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 10 Nov 2016
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 12V Battery Charging Mystery

Wed Oct 11, 2017 6:30 am

At random times I will see the EV light after a QC. As far as what causes it? Dk. I have tried all manners of car state to initiate the light to no avail. When it does happen, a review of my process only confirms that its the same as a hundred other times I QC'd without any issue.

The EV light goes away on first power cycle so I pretty much ignore it.
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 (build 10/2016)"low water marks" 27,000 miles.363GID Ahr 79.13Hx95.17%kwh28.1QCs238,L2's 251
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

powersurge
Posts: 768
Joined: Wed Oct 21, 2015 10:24 am
Delivery Date: 06 Dec 2014
Location: Long Island, NY

Re: 12V Battery Charging Mystery

Wed Oct 11, 2017 6:39 am

There are two things I would do for a parasitic electrical leak....

1) connect an ammeter to the battery terminal, or a multimeter that at can measure current through the wire.

2) find and unplug the fuse that connects your radio or "telematics". If you keep the ammeter on and systematically pull fuses, you will be able to find the cause...

User avatar
RegGuheert
Posts: 5622
Joined: Mon Mar 19, 2012 4:12 am
Delivery Date: 16 Mar 2012
Leaf Number: 5926
Location: Northern VA

Re: 12V Battery Charging Mystery

Wed Oct 11, 2017 7:54 am

powersurge wrote:There are two things I would do for a parasitic electrical leak....

1) connect an ammeter to the battery terminal, or a multimeter that at can measure current through the wire.

2) find and unplug the fuse that connects your radio or "telematics". If you keep the ammeter on and systematically pull fuses, you will be able to find the cause...
The problem I see with this approach is that you need to have the door open to pull fuses in the LEAF. When the door is open, certain loads will properly come on. As such, you might improperly identify proper loads as parasitic loads.

Is there some period of time after opening (and leaving open) the driver's door on the LEAF that all the equipment in the car should go quiet?
RegGuheert
2011 Leaf SL Demo vehicle
10K miles: Apr 14, 2013, 20K miles (55.7Ah): Aug 7, 2014, 30K miles (52.0Ah): Dec 30, 2015, 40K miles (49.8Ah): Feb 8, 2017, 50K miles (47.2Ah): Dec 7, 2017.
Enphase Inverter Measured MTBF: M190, M215, M250, S280

Return to “Problems / Troubleshooting”