brenton
Posts: 24
Joined: Sun Sep 17, 2017 3:08 pm
Delivery Date: 17 Aug 2015
Leaf Number: 404682

Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Wed Aug 15, 2018 8:15 pm

My wife missed an important meeting today due to this happening. She had the battery at 14 miles or so, and plugged into a ChargePoint L2 charger. She used the ChargePoint card to set things up as usual and plugged in. The first light blinked, indicating that it was charging.

She came back 40 minutes later to find the car still at 14 miles. :(

We logged into the ChargePoint website and it shows no record of that charging event. >:(

What could have caused this and how can we avoid it in the future?

User avatar
Randy
Moderator
Posts: 2090
Joined: Thu Apr 22, 2010 12:29 pm
Delivery Date: 04 Jan 2011
Leaf Number: 0191
Location: San Diego, CA

Re: Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Wed Aug 15, 2018 9:54 pm

Maybe the timer on the car was set, and that prevented the charging?

LeftieBiker
Posts: 9362
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Wed Aug 15, 2018 10:26 pm

Randy wrote:Maybe the timer on the car was set, and that prevented the charging?


One light blinking means no charge timer active, and less than 1/3 charge at start.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

cwerdna
Posts: 8198
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Wed Aug 15, 2018 11:12 pm

LeftieBiker wrote:
Randy wrote:Maybe the timer on the car was set, and that prevented the charging?


One light blinking means no charge timer active, and less than 1/3 charge at start.

Depends on which light was blinking.

Also, via the Chargepoint app, one can look at charging activity and see a list of currently active and past sessions. When you tap on a session, it can show you a charging power graph for both active and previous sessions. Chargepoint (if enabled) also is good about sending notifications (e.g. push notifications, SMS, emails, etc.) if charging is stopped, it thinks charging is complete (there's an intentional 15 minute delay), car isn't drawing power or plugout (unplugged). Enable all of those.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

henrydehoja
Posts: 29
Joined: Sun Sep 16, 2018 6:40 pm
Delivery Date: 12 Sep 2018
Location: Metro Boston, MA

Re: Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Thu Oct 04, 2018 3:28 pm

brenton wrote: ... how can we avoid it in the future?


I always verify that the EVSE is actually working and sending power to my car before leaving. When the ChargePoint station is sending power to your car, the station screen typically shows an animation of electrical flow on the plug line that is feeding your car. I can't find myself to fully trust the stations to work all of the time, so I always check.
2018 Nissan Leaf S w/QC
Placed in action: 9/2018

alozzy
Posts: 1104
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Plugged in at ChargePoint L2 for 40 minutes, but no increase in charge

Thu Oct 04, 2018 4:31 pm

@brenton Sounds like you have a charge timer enabled and didn't override the charge timer.

Before you plug the J1772 handle into the charging port on the car, make sure you press this button first:

Image

After you do that, the middle blue light will go solid on your 2014 SV dash, indicating that it's in override charging mode. With override enabled, your LEAF should then start charging as soon as you plug in the J1772 handle.
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

Return to “Problems / Troubleshooting”