Not charging from J-1772 with adapter

My Nissan Leaf Forum

Help Support My Nissan Leaf Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

Brodster

Member
Joined
Jan 31, 2024
Messages
7
2023 Leaf SV plus.
I have a local J-1772 with built in adapter. Get the single beep from my leaf once plugged in, status on Nissan connect is plugged in, but no charging.

I’ve read thread where members are buying adapters, so I didn’t think this would be an issue.

Why won’t it charge here?
 

Attachments

  • IMG_9634.jpeg
    IMG_9634.jpeg
    2.6 MB · Views: 0
  • IMG_9635.jpeg
    IMG_9635.jpeg
    1.5 MB · Views: 0
  • IMG_9636.jpeg
    IMG_9636.jpeg
    1.6 MB · Views: 0
One is not like the other.
You can use an adapter to charge a Tesla on a J1772 EVSE...but you can't charge a Nissan on a Tesla EVSE no matter what.
Try the EVSE that came with your Leaf.
One is not like the other.
You can use an adapter to charge a Tesla on a J1772 EVSE...but you can't charge a Nissan on a Tesla EVSE no matter what.
Try the EVSE that came with your Leaf.
Thanks for quick reply. That is more clear than the manual.
Wonder why this Tesla EVSE has that adapter built in…maybe other EV brands can use it.
Unfortunate since this is at my housing area for a free charge.
I’ll ask the front office for a 220 option for my own plug.
 
One is not like the other.
You can use an adapter to charge a Tesla on a J1772 EVSE...but you can't charge a Nissan on a Tesla EVSE no matter what.
Try the EVSE that came with your Leaf.
Ummm, what? Not true as I and many others that have both cars and a HPWC have charged our Leafs just fine with an NACS to J1772 adapter. Looks like OP’s housing management has invested in the latest model that has the J1772 already. Most likely a setting/configuration issue that he’ll have to take up with management.

Universal Wall Connector
https://shop.tesla.com/product/universal-wall-connector?sku=1734412-02-D
 
Ummm, what? Not true as I and many others that have both cars and a HPWC have charged our Leafs just fine with an NACS to J1772 adapter. Looks like OP’s housing management has invested in the latest model that has the J1772 already. Most likely a setting/configuration issue that he’ll have to take up with management.

Universal Wall Connector
https://shop.tesla.com/product/universal-wall-connector?sku=1734412-02-D
Wow. Maybe I need the app then. I’ll talk with management tomorrow and update.
I’m new to the EV game and despite my research I didn’t find a definitive answer. Thank you for the info.
 
I agree, it should work with Access Control set to "All Vehicles". I'm not sure you should use the app to try hacking it yourself, though. The property owner might be upset.

You'll need the password on the packaging/manual for the HPWC itself to use the app or browser-based login, I believe. Or, it might be marked on the unit.

I have charged my 2015 Leaf from one of these using an E=KITE by STOKE VOLTAICS adapter, Lectron adapter, and Fizzenergi's adapter. I suspect the EvDance adapter would work fine too, as I have used it with Gen1 Wall Connectors. I've charged my Leaf from the Tesla J1772 wall connector with no adapter.

(I've never used the adapter shown in your IMG-9635, but the behavior sounds like the symptoms I was having with my adapters and Gen1. See this post for the way I got around that: https://mynissanleaf.com/threads/te...apters-with-2015-s-resolved.35810/post-645709)
 
Back
Top