Page 2 of 2

Re: replace telematics? low SOH battery

Posted: Thu May 13, 2021 1:53 pm
by Coronado54
Just had my 2012 in for service at Melloy NIssan, Albuquerque, NM. Was experiencing 12volt battery discharge and after testing for a parasitic discharge overnight, this is what was done "Found TCM update per NNA for software update. Updated TCU -Verified proper operation of vehicle after service." My CARWings still doesn't work. I had the upgrade to 3G done back then and it worked until early 2019. I could use the app on my phone to turn on the heat! The app stopped connecting with the car. And the car cannot connect to Nissan. Since I'm now starting to drive more, it might be nice for this to work like it was supposed to. Since I've got 7 months before the 3G goes away.
After the upgrade I went into the CarWIngs screen and deleted then re-entered my username and password. The system could not connect to Nissan. I also noticed in the upper left corner of the screen the icon of a car with I think an antenna that was grayed out. I looked through the owners manual for the Nav system and no where could I find a picture of this icon nor an explanation of what it represents. Am I correct that it indicates the state of the TCM connection.
Thanks for any help.
Ed

Re: replace telematics? low SOH battery

Posted: Thu May 13, 2021 2:49 pm
by LeftieBiker
The app stopped connecting with the car. And the car cannot connect to Nissan.
To be clear, the app communicates only with Nissan, and the car communicates only with Nissan's servers. There is no communication between the car and the app, AFAIK, which is part of what makes the process so slow and glitchy.

Re: replace telematics? low SOH battery

Posted: Fri May 14, 2021 6:44 am
by Stanton
Coronado54 wrote:
Thu May 13, 2021 1:53 pm
I had the upgrade to 3G done back then and it worked until early 2019. I could use the app on my phone to turn on the heat! The app stopped connecting with the car. And the car cannot connect to Nissan. Since I'm now starting to drive more, it might be nice for this to work like it was supposed to. Since I've got 7 months before the 3G goes away.
So your telematics service hasn't worked since 2019? Even if you have "rebooted" the TCM (I suspect you have had reason to disconnect the 12v battery since then), at this point you probably need a complete reset/restart of your system. This may involve working with the Nissan hotline and/or a trip to the dealer (simply re-entering your user name, etc. isn't sufficient).
Since you know it once worked (with the 3G upgrade), there's a chance you can resurrect it...before 3G is gone (at which point I am putting in an OVMS module).