Page 1 of 1

Android auto crashes - possibly solved

Posted: Mon Mar 25, 2019 6:30 am
by Reagle
My car has been having all kinds of Android Auto crashes ever since I got it last summer. Could not get through 10 minutes without disconnect/crash. Just recently I saw somebody mention that a USB superSpeed cable might be a good idea to try. I've been using the cable that came with my Pixel, and also a short aftermarket one. So I bought this Amazon Basics USB 3.1 rated cable https://www.amazon.com/gp/product/B07D7PM3S4 and so far life is good.

Re: Android auto crashes - possibly solved

Posted: Fri Apr 05, 2019 1:18 pm
by Reagle
Update- yep, everything works like it should without a single crash!

Re: Android auto crashes - possibly solved

Posted: Tue Jun 18, 2019 8:44 am
by jgassor
Thanks for the tip. I had been having some degree of success with a different USB cable but still experience some crashes. Really annoying. I just ordered the Amazon cable you have recommended. Will know by tomorrow night after delivery and testing :)

Thanks

Jim

Re: Android auto crashes - possibly solved

Posted: Sun Jan 26, 2020 8:54 am
by Fishinrich
Hey Jim did this also fix your issue with Android auto?

Re: Android auto crashes - possibly solved

Posted: Mon Jan 27, 2020 8:53 pm
by Reagle
I can report that mine still works perfectly ever since I bought this cable. I plug my phone at least twice a day and it just works now

Re: Android auto crashes - possibly solved

Posted: Thu Aug 13, 2020 1:21 pm
by Reagle
Another update- still going strong. I did have an instance of things going back to random disconnects, but that turned out to be lint inside the USBC connector inside the phone..