GaslessInSeattle
Posts: 1566
Joined: Fri May 06, 2011 2:15 pm
Delivery Date: 29 Apr 2011
Leaf Number: 850

Re: Carwings oddities, interesting tidbits, and problems

Thu May 26, 2011 2:21 pm

TEG wrote:The most annoying thing for me with the iPhone app is the timeout/log-back-in behavior.

Once I am logged in, I can send requests periodically and things work OK (albeit slowly), but if I don't use it for a while (say wait a day), then when I try to check status it says my session timed out and it has to log back in again. But it takes me to a screen that asks me to change my password. I have to go "back" a page and start the login process again before I can send another update request. This multi-step process to get logged in again is annoying since I have to do it almost every time I use the app (since I am not using it constantly every day.)

Couldn't they make it try to automatically log back in using your cached password instead of prompting every time?
It would be nice if the time out/log out function could be user determined. I'd leave it to several days for the reason you mention. Also, I'd like to just tap on the app and have it automatically go through the steps needed to update the charging status and simply display it when it has come up. having to check OK several times is time consuming and I have no need to view the old status before seeing the new. I have to admit I probably check it more than necessary out of curiosity some times, but still, it should be a fluid process.

g
Gasless: Silver 2012 SL, traded in for Lease on 1/13
Tesla S P85, Gray, pano, carbon fiber, took delivery: 2-9-13... LOVE this car!
9.8 kW PV Solar installed 9/12, http://www.westseattlenaturalenergy.com" onclick="window.open(this.href);return false;

User avatar
patrick0101
Posts: 368
Joined: Tue Jan 04, 2011 2:46 pm
Delivery Date: 18 May 2011
Leaf Number: 1823
Contact: Website

Re: Carwings oddities, interesting tidbits, and problems

Thu May 26, 2011 11:45 pm

TEG wrote:The most annoying thing for me with the iPhone app is the timeout/log-back-in behavior.
The website times out to. I have the "remember me" option selected, yet it seems to log me out several times per day. Also, Chrome does not remember/auto-populate the password field. They seem to have blocked that browser feature. Please stop making me waste time logging in repeatedly.
~Pat
SLe VIN 1823 reserved 4/20/10, delivered 5/18/11
1998 Chevy S10EV (Feb 2007 - May 8th 2011)
4kW Solar PV '07, 12kW in '15
Oregon Electric Vehicle Association
Occasional PlugInCars.com writer
Occasional WhatDrive.us panelist
Cars with Cords blogger

User avatar
OldCoot
Posts: 21
Joined: Fri May 06, 2011 11:36 am
Delivery Date: 19 May 2011
Leaf Number: 1831
Location: Seattle

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 3:05 am

We have no smartphone yet, so are using the PC version of Carwings. It worked the day after we brought the car home. Since then (a week ago), when I press the Refresh button, it pops up an error box that says
  • vehicle status: request failed
    [our car name] detected a problem and was unable to update the
    vehicle status Please try your request again.
I have not noticed any error messages in the car displays. Any ideas on what's happening?
Bret in Seattle
When a bicycle dreams, it dreams it's a tandem
When a tandem dreams, it dreams it's a LEAF
Bicycle: Co-Motion / Car: LEAF #1831, CYCLEAF

TangoKilo
Posts: 278
Joined: Tue Feb 22, 2011 1:39 pm
Delivery Date: 09 May 2011
Leaf Number: 2212
Location: Moorpark

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 9:21 am

This happened to me (three times). I found that my carwings password had changed. I went to the Nissan Owners portal, registered the new password and re-entered the password in the car... Problem fixed....again... :?

User avatar
OldCoot
Posts: 21
Joined: Fri May 06, 2011 11:36 am
Delivery Date: 19 May 2011
Leaf Number: 1831
Location: Seattle

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 11:09 am

Well, I must be dense. I cannot get it to work.
  • On my PC, I went into Carwings and changed my password.
    I went to my car and changed the Carwings password there.
    Car tried to connect, couldn't, told me I had to establish an account.
    So I changed it back to the original one. It connected.
    I went back to the PC and changed my password to the original one.
    I tried to connect to the car, and got that same message.
    Blather, rinse, repeat.
PC and car have same user name and password. What else does it take to make it work? Persistence? Wait a few days?
Bret in Seattle
When a bicycle dreams, it dreams it's a tandem
When a tandem dreams, it dreams it's a LEAF
Bicycle: Co-Motion / Car: LEAF #1831, CYCLEAF

GaslessInSeattle
Posts: 1566
Joined: Fri May 06, 2011 2:15 pm
Delivery Date: 29 Apr 2011
Leaf Number: 850

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 1:09 pm

OldCoot wrote:We have no smartphone yet, so are using the PC version of Carwings. It worked the day after we brought the car home. Since then (a week ago), when I press the Refresh button, it pops up an error box that says
  • vehicle status: request failed
    [our car name] detected a problem and was unable to update the
    vehicle status Please try your request again.
I have not noticed any error messages in the car displays. Any ideas on what's happening?

I"m getting the exact same message, haven't been able to get an update for days. I"ll try and update the password... I wish this AP weren't so high maintenance! I would think that if it were a password related issue it would state that the password and username don't match up rather than giving me try the request again... I figured it was a server issue and just kept giving it more time. So far, carwings is a bit of a PITA!

I'm contacting the help line now and will report back after the call. ooops, that will have to wait till monday when they are open again...

how do you reset the password on the iPhone ap... I'm not finding it for some reason?

g
Gasless: Silver 2012 SL, traded in for Lease on 1/13
Tesla S P85, Gray, pano, carbon fiber, took delivery: 2-9-13... LOVE this car!
9.8 kW PV Solar installed 9/12, http://www.westseattlenaturalenergy.com" onclick="window.open(this.href);return false;

LEAFfan
Posts: 4828
Joined: Fri Apr 23, 2010 6:08 pm
Delivery Date: 08 Jun 2011
Leaf Number: 1855
Location: Phoenix Area

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 2:56 pm

CS is open on Saturdays, but not sure about Memorial Day Monday.
2013 LEAF SV Del. 2/28/13
2013 LEAF World Record for Most Miles Driven On One Charge-188 miles/8.8 m/kW h
4.8 kW DC PV ($ .91/W fully installed)/ Dec., 2010

User avatar
OldCoot
Posts: 21
Joined: Fri May 06, 2011 11:36 am
Delivery Date: 19 May 2011
Leaf Number: 1831
Location: Seattle

Re: Carwings oddities, interesting tidbits, and problems

Sat May 28, 2011 3:18 pm

So far, carwings is a bit of a PITA!
I think you are being generous. ;)
Bret in Seattle
When a bicycle dreams, it dreams it's a tandem
When a tandem dreams, it dreams it's a LEAF
Bicycle: Co-Motion / Car: LEAF #1831, CYCLEAF

User avatar
ttweed
Posts: 1090
Joined: Tue Sep 07, 2010 8:31 am
Delivery Date: 01 Apr 2011
Leaf Number: 1317
Location: La Jolla, CA
Contact: Website

Re: Carwings oddities, interesting tidbits, and problems

Wed Jun 22, 2011 2:51 pm

This thread seems to be the most appropriate place I can find to post about a Carwings oddity/problem I experienced for the first time last night. Here's what happened:

As usual, we put the car in the garage and plugged it into the Blink about 5:30PM yesterday, not expecting we would use it again for anything that evening. We have a timer set in the Leaf to charge to 80% starting at midnight, ending at 5:00AM, to take advantage of super off-peak rates. No timer set on the Blink at all. This has worked perfectly for us for months. When I plugged it in, I heard the usual startup clunk of the Blink relay, and the 3 blue lights on the dash did their little blinking dance, lighting in sequence, which told me it was ready to charge when the timer kicked in at midnight--all as usual--so I shut the garage door and put Leaf matters out of my mind for the day.

The weird stuff started this morning when I checked my email. I had four Carwings notifications in my inbox. The first was sent at 8:39PM and said "Charging Started." I had never received a "charging started" notification EVER before, and I could not understand why it had been sent at that time, 3 hours after I had plugged the car in but still 3.5 hours before charging was supposed to start, according to the timer settings. The next message was from 8:42PM and said "Status Updated." This was bizarre, as I usually only get these notices if I have logged into Carwings and checked the status. I don't have a smartphone, and only do this from my PC, and I had not even had my PC on at 8:30 that evening! The 3rd message was sent at 1:40AM this morning, and said "Charging Complete," and the Leaf was at 12 of 12 bars. I couldn't understand that, as the timer was set for 80% and these messages usually say 10 of 12 bars. The fourth message said the same thing, but was sent at 3:45AM (basically a duplicate of the previous "12 of 12 bars" message at 1:40AM).

I was confused about what happened, so went out to the garage and checked the car. It was indeed charged to 100%, even though I had never asked it to do that. I checked the timer settings and they were just as always--charge to 80% at midnight 7 days a week.

I called Carwings support and they have no explanation for what happened. They said it sounded like I had logged onto Carwings at 8:30PM on 6:21 and clicked the "start charging" link. I assured them I hadn't done that. Their speculation was that it was just a software anomaly, then.

What I am wondering is if there is any chance of "crosstalk" in the telematics--that is, would it be possible that someone else sending a signal to their car to start charging could somehow get relayed incorrectly to my car? I have received a few "status updated" messages in the past 3 months when I had NOT logged on and checked the Leaf's status myself, and I always wondered why, but wrote it off to occasional "hiccups" in Carwings. I had NEVER received any "Plugged In" or "Charging Started" notifications before, even though I have my account configured to send emails for those events. This was the first "Charging Started" message ever, as I said above. Just an odd coincidence? The Carwings support guy said that there are still known issues with people receiving notifications correctly that they are working on to correct, but denied any known issues with their system last night that could have caused my issues. He suggested closing my account and assigning a new PIN and password in case someone else was accessing my account. I declined, as I can't believe there is any incentive for a hacker to break into and mess with my account. What for? I think it is far more likely that messages are sometimes being routed incorrectly between the web interface and the car's telematics and/or the owner's email account. I am going to just wait and see if this is a fluke or continues happening on a regular basis.

I thought I would post here, though, to see if anyone else is experiencing any similar oddities with Carwings notifications, status updating, or unintended "Charging Started" episodes. I know you people with smartphones and mobile apps have bigger fish to fry with your apps, etc., but having my car charge to 100% when I didn't ask it to, and at the wrong time besides, is an issue for me.

TT
Tom Tweed
La Jolla, CA
Plowshare Media
2011 SLe #1317 del. 4/1/11
1st bar lost at 31,953 miles
2nd bar lost at 38,685 miles
3rd bar lost at 50,711 miles
4th bar lost at 59,758 miles after 64 months
Battery replaced at 61,307 miles.

User avatar
TomT
Posts: 10650
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Carwings oddities, interesting tidbits, and problems

Wed Jun 22, 2011 2:55 pm

Nothing is absolute but considering how the telematics works, I'd say the chances are pretty close to nil...
ttweed wrote:What I am wondering is if there is any chance of "crosstalk" in the telematics--that is, would it be possible that someone else sending a signal to their car to start charging could somehow get relayed incorrectly to my car?
Leaf SL 2011 to 2016, Volt Premier 2016 to 2019, and now:
2019 Tesla Model 3; LR, RWD, FSD, 19" Sport Wheels, silver/black; built 3/17/19, delivered 3/29/19.

Return to “Range / Efficiency / Carwings”