Candera
Posts: 18
Joined: Fri Mar 21, 2014 7:34 pm
Delivery Date: 0- 0-2014
Leaf Number: 1209
Location: Monterey, CA

Burning Smell after charging

Tue Apr 12, 2016 1:15 pm

Hi All,

I have recently had an issue at multiple chargers, both 220 and 110. I have yet to try a 480.

When entering the car after a charge session (windows up) the car smells strongly as though something electronic is burning.

Has anyone experienced this before? Should I take it in?

~Sara
2011 SL Black

desiv
Posts: 594
Joined: Tue Jan 06, 2015 1:10 pm
Delivery Date: 04 Jan 2015
Leaf Number: 018850
Location: Lincoln City, Oregon

Re: Burning Smell after charging

Tue Apr 12, 2016 1:17 pm

I've never noticed anything like that...

desiv
2012 Leaf SL - Silver (gone - traded in)
2017 Bolt LT - Red

RonDawg
Posts: 2714
Joined: Sat Jan 12, 2013 3:46 am
Delivery Date: 11 Jan 2013
Leaf Number: 027089
Location: SoCal

Re: Burning Smell after charging

Tue Apr 12, 2016 4:13 pm

Take it in. Definitely not normal.
Blue Ocean 2012 Leaf SV, lost that 1st bar on 11/21/2015 at 26,435 miles.
Lease returned on 12/23/2015. Final LeafStat figures: 225 Gids, 17.44 kWH, SOC 91.89%, SOH 82.36%, 69.49% HX, 54.57 Ahr, battery temp 61.8 F
Now driving a 2015 VW eGolf SEL

Levenkay
Gold Member
Posts: 435
Joined: Mon Sep 26, 2011 10:01 pm
Delivery Date: 16 May 2013
Leaf Number: 19196
Location: Portland, OR

Re: Burning Smell after charging

Tue Apr 12, 2016 4:18 pm

Yes, take it in! These situations kind of make it seem like it would be useful for the service departments of Nissan dealerships that want to offer LEAF servicing to have DCQC equipment nearby (ideally, on-premises). It's an important feature of the car; the dealership ought to be able to test it...

User avatar
EVDRIVER
Posts: 5892
Joined: Sat Apr 24, 2010 7:51 am

Re: Burning Smell after charging

Tue Apr 12, 2016 5:22 pm

Is your car new?

RonDawg
Posts: 2714
Joined: Sat Jan 12, 2013 3:46 am
Delivery Date: 11 Jan 2013
Leaf Number: 027089
Location: SoCal

Re: Burning Smell after charging

Tue Apr 12, 2016 6:13 pm

EVDRIVER wrote:Is your car new?


OP's sig line says "2011 SL Black" so I would say no. I did get my 2012 new and it didn't have any burning smells the entire 35 months and two weeks that I had it.
Blue Ocean 2012 Leaf SV, lost that 1st bar on 11/21/2015 at 26,435 miles.
Lease returned on 12/23/2015. Final LeafStat figures: 225 Gids, 17.44 kWH, SOC 91.89%, SOH 82.36%, 69.49% HX, 54.57 Ahr, battery temp 61.8 F
Now driving a 2015 VW eGolf SEL

User avatar
EVDRIVER
Posts: 5892
Joined: Sat Apr 24, 2010 7:51 am

Re: Burning Smell after charging

Tue Apr 12, 2016 6:37 pm

RonDawg wrote:
EVDRIVER wrote:Is your car new?


OP's sig line says "2011 SL Black" so I would say no. I did get my 2012 new and it didn't have any burning smells the entire 35 months and two weeks that I had it.



If it's the old LEAF then it's an issue. Many new LEAFs have had that smell.

Candera
Posts: 18
Joined: Fri Mar 21, 2014 7:34 pm
Delivery Date: 0- 0-2014
Leaf Number: 1209
Location: Monterey, CA

Re: Burning Smell after charging

Wed Apr 13, 2016 9:31 am

Dropped it off this morning. I'll try and follow up. The guy at the dealership said "I couldn't really smell anything." so I'm worried it going to be a situation where they think I'm crazy and imagining things.
2011 SL Black

Candera
Posts: 18
Joined: Fri Mar 21, 2014 7:34 pm
Delivery Date: 0- 0-2014
Leaf Number: 1209
Location: Monterey, CA

Re: Burning Smell after charging

Wed Apr 13, 2016 5:01 pm

Dealership called me back and reports they still don't smell anything. I have confirmed with 3 people I've had in my car and they've all smelled it.

I think I may need to seek a second opinion.
2011 SL Black

Candera
Posts: 18
Joined: Fri Mar 21, 2014 7:34 pm
Delivery Date: 0- 0-2014
Leaf Number: 1209
Location: Monterey, CA

Re: Burning Smell after charging

Thu Apr 14, 2016 10:10 am

Came in this morning to the dealership. They were prepared to hand the car back to me. I asked to smell the car before taking it back. I opened the back door and could still smell the burnt smell. The person helping me and the tech both dismissed it and said there was no smell. I asked to speak with the manager.

While waiting for the manager, I ran into a friend who happened to be getting an oil change and she reported that should could smell it a little bit but it wasn't strong.

At this point the car has been unplugged and not charging overnight and the doors have been opened and closed many times so its expected to smell as bad.

Met with the manager and he admitted that both of those helping me smoke and may not have sensitive enough noses. He also admitted that one of his techs did report smelling something and there were codes in the computer.

The manager is going to drive and drain the battery and then plug it in and smell for himself. He said it's the first Leaf he's every heard of with this issue.

I am convinced something did burn, That is undeniable. Whether it is continuing to burn and if they can find out what burned is now the question.

~Sara
2011 SL Black

Return to “Problems / Troubleshooting”