2012 Leaf charges on 120V but not 240V Tesla EVSE

My Nissan Leaf Forum

Help Support My Nissan Leaf Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


New member
Jan 2, 2023
I got a used 2012 Leaf in October of 2022 and I've been really happy with it so far. Just passed 50,000 miles and is at 9 bars of health on the traction battery.

I've been having a strange charging issue lately though and I have been looking for any info about similar issues with other Leafs. I haven't found anything yet so I'm starting a new thread to see what you all think. First some background...

The car came with the stock 120V granny EVSE, which I semi-permanently put up in my garage. I live in an apartment and don't have the ability to set up a 240V charger in the garage but I don't need the extra charging speed so it wasn't a deal-breaker for getting an EV for me. I also have access to 120V outlets at my workplace, so I got another cheap dual-voltage EVSE to keep in the trunk for if I ever needed to charge at work- and for a little bit of future-proofing if they ever decide to install 240V outlets there. This setup worked well, charging at home or at work as needed. In December my apartment complex generously installed a few 240V EVSEs around the complex for the free use of the tenants. I started parking in the new EV spots instead of my garage for the free power. Then we had a cold snap and the problem started...

I use the charge timer for the 80% cutoff feature, so one day I came out and saw that my car had not charged at all overnight. I drove to work and plugged it in to the 120V there and it charged fine. Same thing the next night. I drove around to all of the spots in the apartments and none of them would begin charging the car. The EVSEs that our apartments installed are all this Tesla gen 3 J1772 wall charger. When I started using them, the car would beep once when the plug was inserted and then beep twice along with all of the relay noises once the EVSE recognized the car. It would do this even if the timer was on and the car started showing the "Waiting for timer" light sequence. I noticed that there was a longer delay between the two sets of beeps with the Tesla charger then with the stock EVSE, during which the Tesla charger shows a light pattern that indicates that it is handshaking with the car. Now, the car beeps once and then nothing, even with the ad-hoc charge button active when I plug the car in. It still charges just fine on the Nissan EVSE in my garage and the one I have in the trunk for work.

At first I thought that maybe either the car or the EVSEs were refusing to charge at 240V because it was too cold for that, maybe? It got down to 12 degrees F those nights and the 120V chargers worked fine. It has since warmed up and the Tesla chargers still aren't working. There are three of these J1772 units in my apartment complex and none of them will charge the car. I have yet to go find another 240V charger somewhere to confirm if that will work. I read that when you get the one beep no charge problem, it's usually a problem with the EVSE and not the car, but that doesn't explain why all of the chargers in the complex stopped working for me at the same time. I haven't seen any other cars using the spots so I don't have any other people to ask if the chargers are working for them. I'm also writing the office to see if they changed anything. I did see on the Tesla website that the charger can be locked for only Teslas or only specific Teslas, but I don't know why my apartment would enable that on J1772 chargers, especially since I seem to be the only EV owner using them.

2012 Leaf stopped charging on multiple 240V Tesla J1772 wall chargers, but will still charge on 120V J1772 EVSEs. Issue started when it got cold out but this might not be the cause, since it's warm out now and still not working. I think its a problem with the car since it's not charging on any of the 240V chargers I have tried, however it might be something about these Tesla chargers and I need to find a non-Tesla 240V EVSE to test this. Has anyone here experienced a Leaf not charging on 240V power but still working on 120V? Does anyone here have experience with these Tesla EVSEs?

Thanks in advance,

I don't have experience using those Tesla EVSE's with older Leafs. But, as you mentioned, I also see online that those EVSE's can be locked via the Charging Access Control feature to give control over which cars are allowed to charge. I see that the following three lock options are available to choose from:
* All Vehicles
* Only Tesla
* Authorized Teslas Only
You may want to wait for your apartment office's reply to see how they setup the EVSE controls. It is possible that they locked it for Tesla's only; I have seen that done on a few public charging stations.

I would try charging on local (working) public L2 charging stations to see if you have the same problem. That can help you narrow down the issue.
Okay some updates.

I got access to to settings page on the charger that I was using the most and the one next to it. The two of them are on the same breaker and are in a power sharing network. it turns out that the J1772 Tesla Wall Connectors don't have the access control feature. Only the wall connectors with the tesla plug have the settings for restricting what vehicles can charge. The Teslas-only setting was enabled on the Tesla device. The J1772 device was slaved to the Tesla plug charger in the power sharing network, so I thought it might be inheriting the Teslas only setting from the other charger. I temporarily took the J1772 charger off the power sharing network and reset it to see if it would start working. It did not. :(

I am able to see a few more details about what the charger is doing when I plug it in to the car. The charger is recognizing that it's plugged in and is waiting for the car to request power. I'm back to wondering if there's something wrong with my Leaf, however I did take it out to two different 240V ChargePoint stations and they both worked just fine. If I can find another public Tesla J1772 wall connector I'll test it there, but until then, can anyone think of a reason why the Leaf would accept some 240V sources but not others? I don't think that it's the Tesla wall connector that's refusing the connection. Does anyone have details about what the car is doing between the first beep when the car recognizes that it's been plugged in, and the two beeps and relay clicks when it starts charging?

Hopefully we can figure this out so that future readers with the same issue won't be as in the dark as I am.