CarPlay often fails to launch 2021 SV

My Nissan Leaf Forum

Help Support My Nissan Leaf Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Jan 30, 2022
I had the CarPlay static issue many are facing (calls and Siri almost inaudible), and got my software updated to 0348 (bulletin NTB22-058a) which fixed that issue (yay!), BUT it did not fix the other issue I am having, unfortunately.

My issue is that CarPlay fails to launch most of the time, maybe 8 out of 10 times. I plug in my iPhone XR (iOS 16.2) and most of the time it either plays music via Bluetooth or using the iPod connection, not CarPlay. Super frustrating because I use CarPlay for navigation, podcasts, calls, etc. and I expect to have it work. I tried an iPhone 13, same issue. Tried USB-C and USB-A, same issue. Tried different cables, same issue.

When CarPlay does launch it works well, so it seems isolated to the inial launch of the app.

I can occasionally CarPlay to launch by going to Settings --> Apps --> CarPlay and set it to "ask", but even that only works sometimes (maybe 1 out of 10 times).

Very frustrating! Anyone else having this issue? Any ideas on how to fix it (besides hoping Nissan issues a fix)?
I was searching for a mention of the CarPlay static issue and found yours. I have a '23 Leaf which came with rev 0348 and I have always had an intermittent problem with that 😞. Vary rarely will CarPlay not auto-start for me - restarting my iPhone or the car will fix the problem.