Chargepoint works but Flo doesn't?? Anyone have this problem?

My Nissan Leaf Forum

Help Support My Nissan Leaf Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Mar 27, 2021

Newbie here (I did read through items # 2 and # 3 and tried searching relevant keywords, please be patient with me :D )

OK, so here's the deal: I have a 2019 Nissan Leaf SV, had it for two years. Worked on most standard 240V / J-1772 connectors in most cities (I live in Vancouver Island, BC, Canada.) A couple of "non-branded" ones never really worked but never minded it too much - assumed they were likely faulty.

Suddenly, over the past month or two - absolutely NONE of the Flo-branded chargers will work (again, 240V / J-1772). They had worked for me in the past - I've tried them all over Nanaimo and Victoria BC - (at least 4 stations to my recent memory,) none of them will work. My card activates the machine just fine, the machine keeps prompting me to "plug in the charger" but there's no response and the 3 blue lights on the dash don't respond at all, so the behavior appears to suggest that the connection just isn't happening.

This only seems to happen with Flo-branded chargers.

However, Chargepoint-branded chargers work just fine. Absolutely no problem with any of those. I'm tempted to think that Flo doesn't make great chargers but I was fortunate to bump into another user who used the Flo as I was just leaving and giving up. It worked for her car (not a NIssan Leaf, some other vehicle) so it's leaving me to believe one of the below:

- My newer SV is "finicky" and wants a steady, solid connection
- Flo hardware is somewhat or somehow faulty (across the whole island, though?)
- Both of these

I went to my local Nissan dealership and was told that if it worked fine on other chargers (including the one at their shop, of course) that there didn't appear to be much they could do other than to schedule an appointment to examine the charger which could reportedly take some time, so I just haven't proceeded with that yet.

Just firing this out into the cyber-ether, in a hopefully not-too-vain attempt to see if anyone else has ever had a similar problem?

Thank you for anyone who bothered to read this whole thread to the end!
Yes! It's highly inconvenient. Seems to be Leaf Chademo specific "Lock Error" When I called them to ask about it they just said they've never heard about that error and would "look into it". That was a year ago! Guess they hate Leaf Nation. Wonder if they are funded by the NHL.
Hey everyone,
Been a while since I first posted this (almost 3 years!) - it actually was a problem with the Power Distribution Unit! Luckily, the Leaf I had at that time was still under warranty so they replaced it ($5k value, close call!) I since traded it in for a new SV Plus model (loving this 300km range!)
Hope that helps for anyone who ever encounters this problem!