sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 7:07 am

powersurge wrote:
Sun Nov 24, 2019 6:16 am
Really stupid question... If your charger can do 30 amps, then why would you want it to do 10 amps?

You might as well just plug in the 110 volt charger...

Please explain your perceptions of how or why you would need 10 amps??
My perceptions are: I have all night and can still get full at 10 amps with a time of use setting of 11PM to 7AM. A 2.35kW charge rate is easier on the battery and the grid and the house wiring than 6.6 kW. Charging with the Nissan charger only does 1.4 kW and is sometimes not quite enough if I get home late. Ideally I will start to gain experience with the dash readout of % remaining and be able to select 6 or 7 amps on the charge station in order to end up with 85% instead of 100% when I get ready to leave. Again to retain optimum battery longevity. The biggest perception being that I paid extra for a deluxe, web enabled charge station and would like it to function as it was described, Or be replaced. Obviously clacking the relays on an off once per minute for an hour is not good for the car. My faith in this $600 charge station is pretty weak right now.

nrvous
Posts: 63
Joined: Sat Sep 08, 2018 3:12 pm
Delivery Date: 08 Sep 2018

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Sun Nov 24, 2019 6:11 pm

It would be interesting to see if you had a buddy with an EV and see if their car exhibits the same issue to eliminate the possibility of the problem being car related.

I'd press Enel/Juicebox to warranty the EVSE, especially if you don't seem to have any issues at a public charger.

If the car works at a public charger, your Nissan EVSE works fine with the car and JuiceBox still can't offer any explanations, I bet they'd be agreeable to warranty replacement.
sendler2112 wrote:
Sat Nov 23, 2019 7:54 pm
One more whacky episode. I plugged the car into the Juicebox and the relays starting clacking on and off again and again. It seemed to quit for a moment and I was in a hurry to get changed and head out to an appointment so I went inside. When I came out to leave I had to take my gas car because it had totally failed to charge at all. The log showed dozens of short charge sessions starting and then immediately ending. sent this screen shot to tech and they didn't have any explanation. I unplugged it from the wall again and it has worked more or less normally for three sessions since. The three year warranty expires on 12/ 25/ 19.
.
.
Image
.
.

sendler2112
Posts: 268
Joined: Wed Jan 06, 2016 5:05 pm
Delivery Date: 07 Jan 2016
Location: Syracuse, NY USA

Re: Why is my Juicebox 40 pro jumping up and down to 30 amps when I have it set for 10 amps

Thu Nov 28, 2019 7:47 am

So the usefulness is that I got home with 17%, set my charge station for 8 amps and time of use from 11pm to 7am, and went out to the car at a near perfect 90% in the morning which rolled into work with 24% remaining.
.
The Juicebox is still acting weird though. I am off work today so only wanted 75% so I turned it down from 8 amps to 7 and got this: Perfect start up on time at 8 amps and then a bit wiggly after turning it down to 7. Which took me from 19% to 80%.
.
.
Image
.
.

Return to “EVSE / Charging Equipment and Networks”