User avatar
garygid
Gold Member
Posts: 12469
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: My L1 ESVE findings.....

Wed Oct 26, 2011 8:14 am

The safest way?
Use Ingineer's engineered modification.
Sure, a bit "more expensive" than DIY, but safer.
See SOC/GID-Meter and CAN-Do Info
2010 Prius
2011 LEAF, 2014 Tesla S85
2018 & 2019 Tesla Model 3
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
Craigslist: Xm5000Li Electric Motorcycle

jclemens
Posts: 168
Joined: Mon Sep 05, 2011 7:37 am
Delivery Date: 02 Nov 2011
Leaf Number: 003748
Location: Mississauga
Contact: Website

Re: My L1 ESVE findings.....

Fri Dec 30, 2011 2:30 pm

Is anyone still interested on how the upgrade can be done?

I've figured it out, without de-potting my board, AND keeping all safety features. (still needs more testing before I do this for someone else)

There are only 2 or 3 parts that need to be changed.

The 270V varistor is the most important, It has a marking of ZNR V10271U
The part number for this is actually ERZV10D271. It has a rating of 270V. The data sheet for this part is http://industrial.panasonic.com/www-dat ... 000CE2.pdf" onclick="window.open(this.href);return false;
It states that it is intended for 100-120V circuits.
Simply doubling the rated value seems to be working.
I wanted to swap it out for ERZV10D511, but the shop i went to didn't have the exact brand, so I used 0550NR07D (8mm instead of 10mm, rated for 550V instead of 510, green instead of black)

The other main part was the transformer, the power supply for the unit is a simple 7812 linear regulator, it CAN take DC, but you'd need at least 15V, I only have 12V AC-DC adapters, so I wired an AC adapter that works on 100-240VAC directly to the 12V output pin.
If I were to do this again, I'd use http://search.digikey.com/us/en/product ... ND/2203621" onclick="window.open(this.href);return false;

The last part is a little interesting. It has to do with those 2 diodes you can see. As we know, the unit detects if ground is present by intentionally leaking some current to the ground line. For some reason, it does this with DC, and has 1 diode from each AC input line. (hot and neutral). I tested to see if I could over-ride it and I could by simply injecting a small voltage to that resistor, but it was all unnecessary since the unit DOES NOT check/care which is live and which is neutral, but it does check if there is a complete circuit.
Initially I wanted to upgrade the diodes to 1n4004 (400V) rectifiers, (this is because standard diodes are rated in 100V increments, so they are likely only 200V) I also figured that by double the AC (with 240V) one would double the DC on the rectified side and thus double the small voltage it uses to detect ground, which may cause some problems. After I upgraded one diode, I figured, what do I need the other one for? it is only active when there is a voltage present on the neutral line, and the current goes to ground, not back into the AC circuit, so I removed the diode on the neutral line, so it will work with either neutral or L2, it is using Live or L1 to detect ground. Since L1 is only 120V, it probably wasn't required to upgrade this diode, but hey, I'm not going to fix what isn't broken.

WARNING, IF YOU ATTEMPT THIS AND SCREW SOMETHING UP, ITS YOUR OWN DAMN FAULT. YOU WILL BLOW UP LIKE IN DISTRICT 9, (don't ask me how I know)
Interested in a j1772 dummy inlet to hang your EVSE when not charging?
PM me for details. or see http://erroneus.myevblog.com/buy-plastic-parts-here/

summerblue
Posts: 1
Joined: Tue Sep 20, 2011 5:58 pm
Delivery Date: 20 Sep 2011

Re: My L1 ESVE findings.....

Wed Jan 04, 2012 7:13 pm

Thank you very much for sharing, but can you post some pics to show your mod?
Also, isn't ZNR V10271U potted?
Thanks again.

tps
Posts: 1262
Joined: Sun Sep 19, 2010 7:40 pm
Delivery Date: 07 Feb 2012
Leaf Number: 18044
Location: Philadelphia, PA

Re: My L1 ESVE findings.....

Thu Jan 05, 2012 5:15 am

jclemens wrote:For some reason, it does this with DC
This is probably to prevent tripping an upstream GFCI. While a GFCI is very sensitive to AC current imbalance, it should be relatively blind to DC. So one should be able to inject a small DC current into the equipment ground to measure continuity and not worry about the return current on the Line and/or Neutral tripping the upstream GFCI. If instead AC current was injected to measure ground continuity, the return current on the line and/or neutral would almost certainly trip an upstream GFCI.

jclemens
Posts: 168
Joined: Mon Sep 05, 2011 7:37 am
Delivery Date: 02 Nov 2011
Leaf Number: 003748
Location: Mississauga
Contact: Website

Re: My L1 ESVE findings.....

Thu Jan 05, 2012 8:19 pm

summerblue wrote:Thank you very much for sharing, but can you post some pics to show your mod?
Also, isn't ZNR V10271U potted?
Thanks again.
I have a picture, but it isn't very pretty. I didn't seal up the 12V adapter. (I plan to the next time I open it up, right now I am just relying on the gasket to keep the case weather proof)

The ZNR is potted, same with the diodes, but the stuff is like soft rubber/silicone, wire cutters get in pretty easily and you can cut the leads at the component edge. This is how I soldered on replacement components. The new components also need to be re-potted with silicone caulking or something.

I have had my unit almost continually plugged in at 120 since the mod as my primary charger. I am still working on getting a 240V point (via some sort of quick-220) installed, but it is cold outside and 120 is working fine for me right now.
Interested in a j1772 dummy inlet to hang your EVSE when not charging?
PM me for details. or see http://erroneus.myevblog.com/buy-plastic-parts-here/

sirocco
Posts: 2
Joined: Tue Dec 23, 2014 5:16 pm
Delivery Date: 23 Dec 2014

Re: My L1 ESVE findings.....

Fri Dec 26, 2014 6:38 pm

@jclemens
Any chance that you share the pics of your mod?

I am trying to trace it once more and have difficulties in understanding which diodes you refer to.
Are these the diodes just above the the fuse? (see pics below)

BTW: - Japanese version of this EVSE runs a 200v/19v transformer and DOES NOT have those diodes (or have them covered with the silicone)
@jclemens
Any chance that you share the pics of your mod?

I am trying to trace it once more and have difficulties in understanding which diodes you refer to.
Are these the diodes just above the the fuse? (see pics below)

BTW: - Japanese version of this EVSE runs a 200v/19v transformer and DOES NOT have those diodes (or have them covered with the silicone)

Image Image Image Image Image Image Image Image

myev
Posts: 18
Joined: Fri Sep 23, 2011 10:57 am
Delivery Date: 02 Nov 2011
Leaf Number: 3639
Location: Guelph, ON

Re: My L1 ESVE findings.....

Fri Jan 16, 2015 9:39 pm

Here are some bad quality photos of JClemens upgrade.
J - let me know if anything here doesn't look right.

Image

Image

Image

Hope that helps.

Steve
reserved: 27/08/11
ordered: 04/10/11
delivery: 02/11/11
one capacity bar lost: autumn 2014

Return to “EVSE / Charging Equipment and Networks”