beachfitrob
Posts: 71
Joined: Fri Jan 03, 2014 9:00 am
Delivery Date: 02 Jan 2014
Leaf Number: 000296
Location: Houston, TX
Contact: Website

App use with Leaf off?

Wed Feb 18, 2015 12:02 pm

Apologies if this is covered. I looked a few mins and could not find it.

Mine IIRC used to work well with the Leaf off. Now, it won't stay connected but killing the app can get a connection but it will eventually go flaky. Is this supposed to work?

Seems like it used to work well. Same phone, same OBD. S4 Tmobile version with latest stock firmware if that helps. Might be a problem with latest firmware as I've used both with this app/OBD dongle.
http://astore.amazon.com/roblog02-20 <=-Check out my Nissan Leaf store. Personally tested goodies for your Leaf.
http://beachfitrob.com
http://theroblog.com
http://about.me/robertbullock

2011 SL with QC and 'Solar Package'
13700miles 2 bars lost (lost before 8100 miles)
~52.7aH, 80% SOH
Houston, TX

Turbo3
Gold Member
Posts: 2012
Joined: Mon Jul 19, 2010 8:34 pm
Delivery Date: 12 May 2011
Leaf Number: 002191
Location: San Jose, CA

Re: App use with Leaf off?

Sun Mar 15, 2015 12:48 pm

beachfitrob wrote:Apologies if this is covered. I looked a few mins and could not find it.

Mine IIRC used to work well with the Leaf off. Now, it won't stay connected but killing the app can get a connection but it will eventually go flaky. Is this supposed to work?

Seems like it used to work well. Same phone, same OBD. S4 Tmobile version with latest stock firmware if that helps. Might be a problem with latest firmware as I've used both with this app/OBD dongle.
I am confused. You talk of "Mine" and app. What exactly are you referring to? At first I tried to find a device or app called IIRC but I think you mean "If I Recall Correctly".

I don't know if you are referring to LeafSpy or something else. Please clarify and update the Title to be more meaningful. Thanks.

User avatar
mwalsh
Posts: 9753
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: App use with Leaf off?

Sun Mar 15, 2015 1:04 pm

To the best of my knowledge the bus isn't active without the car being "on" (accessory or running) or charging (or just finished charging...blue dash lights on).
2011 Blue Ocean SL with 86,000 miles
2015 pack on 12/30/15
Tinted windows
Bosch AGM 12v
Ecopia 422+ tires
L1 EVSE upgrade
FIAMM horns
Superbright LED lighting
2013 sun visors
LED shifter
Heated seats
GT-R map lamp lenses
Altima illuminated door switches

TimLee
Posts: 2811
Joined: Thu Jan 20, 2011 9:40 am
Delivery Date: 17 May 2011
Leaf Number: 2026
Location: Chattanooga, TN

Re: App use with Leaf off?

Sun Mar 15, 2015 6:43 pm

mwalsh wrote:To the best of my knowledge the bus isn't active without the car being "on" (accessory or running) or charging (or just finished charging...blue dash lights on).
Correct. beachfitrob's recall must be in error.

Tim Lee
Chattanooga, TN

Man. Date: 03/10/11, VIN # 2026
Delivered 05-17-2011
Blue Ocean, 2011 SL-eTec

Return to “LEAF CANBus”