BrockWI
Posts: 835
Joined: Fri Mar 28, 2014 6:28 am
Delivery Date: 28 Mar 2014
Leaf Number: 423875
Location: Green Bay, WI.
Contact: Website

Re: Tire Pressure Monitoring System - Post-Winter Tires

Mon Dec 09, 2019 9:30 am

They likely won't come on if just sitting in the trunk. Usually it is the spinning motion that wakes up the sensor, unless you hit a LOT of potholes that likely won't work :) My guess is the last pressure the car saw was 36 and that it is "stuck" with those alst numbers.
2013 S model with QC package Mar of 2013
lost first bar @ 72k
@100k miles - 57.3Ahr - 87.62SOH - 84.13Hx - 241GID
3.3 kw solar pv - XW6048 - eight L16's
4 ton GSHP - 1 ton ASHP
2003 VW TDI 210k miles - 52 mpg lifetime
EVSE level 2 - Clipper Creek HSC-40

GerryAZ
Gold Member
Posts: 2534
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Tire Pressure Monitoring System - Post-Winter Tires

Mon Dec 09, 2019 7:20 pm

dmacarthur wrote:
Mon Dec 09, 2019 9:26 am
Related: we have winter tires on rims without sensors, and do not mind the light (or will put tape over it), but now the warning screen comes on whenever we start the car showing one tire as 36 PSI, left rear, even tho the car has been many miles with the winter tires. I will try putting the summer tires in the trunk, see if they can pick up the sensor? any other ideas? 2019 Leaf Plus S, driver screen starts up with that graphic of the 4 wheels and one showing in red as 36 PSI. We press OK and it goes away, till next start-up. Thanks!
There may be something else wrong with the system. My 2019 shows dashes (--) instead of each pressure after turning the car on until speed gets high enough to cause sensors to start transmitting. The dashes will be replaced by pressures one at a time until all sensors are active.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015; traded 8/10/2019 at 82,436 miles
White LEAF 2019 SL Plus purchased 8/10/2019

Zugzwang
Posts: 16
Joined: Thu Apr 19, 2018 5:54 am

Re: Tire Pressure Monitoring System - Post-Winter Tires

Fri Jun 19, 2020 6:18 am

Hi, I'm the OP of this thread and I just wanted to update my experience, in case it benefits anyone else:

When I finally had the winter tires taken off and the summer tires put back on, the sensors kicked right back in and the Tire Pressure Monitoring System began functioning normally. My error light went away. I was worried this would require some additional process and result in an additional charge at my garage. It did not.

One more reason to enjoy the summer, I guess!

Though I really should look further into the cloning suggestion above. I'm sure it's a superior solution. Thus far, I've just relied on manual tire pressure testing throughout the winter.

Thanks again for everyone's assistance and thoughts on this.

Return to “New Members & Newbie Questions”